Introduction

Grâce à Pinnacle Studio, votre ordinateur se transforme en système complet d'acquisition et de montage vidéo. Avec Studio vous obtiendrez d'excellents résultats sans acheter de matériel spécialisé et coûteux.

La création de vidéos avec Studio est un procédé facile en trois étapes:

  1. Capturer (Acquisition): Tout d'abord, enregistrez votre vidéo sur le disque dur de votre PC.
  2. Editer (Montage): Classez les scènes vidéo dans l'ordre qui vous convient. Faites glisser et déplacez les transitions, les titres et les images fixes. Terminez votre film en ajoutant des effets sonores, un fond musical et des commentaires.
  3. Créer film: Créez votre bande vidéo finale ou votre film numérique.

Caractéristiques de Studio

  • Montage interactif avec aperçu instantané

  • Effets spéciaux et son

  • Aide en ligne

Voir également:

  • Configuration requise (ordinateur)

  • Matériel d'acquisition vidéo

  • Configuration requise (vidéo)


L'Interface Studio

Studio a trois modes de fonctionnement qui correspondent aux trois étapes nécessaires à la réalisation d'un film: Capturer (Acquisition), Editer et Créer un Film. Ces modes sont représentés par trois boutons sous la barre de menu principale, qui sont classés dans l'ordre utilisé pour réaliser un film: Acquérir la vidéo, monter la vidéo, puis réaliser le film en enregistrant une bande vidéo ou en enregistrant un fichier vidéo numérique.

Suivez les liens ci-dessous pour en savoir plus sur les modes de Studio

Mode Capturer (Acquisition)

La première étape de la création d'un film consiste à acquérir la vidéo sur votre disque dur.

Mode Editer (Montage)

Vous êtes la plupart du temps en Mode Montage, aussi ce mode est sélectionné en premier à chaque fois que vous lancez Studio. C'est un bon emplacement pour faire vos premières armes avec le programme.

Mode Créer film

Une fois le montage fait, il est temps de créer le produit final - de créer un film sur bande vidéo sur votre magnétoscope, ou produire un fichier film numérique sur disque.


Acquisition Vidéo

L'acquisition numérise la vidéo que vous utilisez lors des sessions de montage de Studio. Pendant l'acquisition vidéo, les données vidéo numériques sont transférées de votre bande source au disque dur de votre PC. Une fois la vidéo acquise, le logiciel Studio exécute la détection automatique des scènes, et remplit l'Album de scènes. Une fois que vous avez acquis vos scènes vidéo, vous les organisez/produisez en montant les scènes, en insérant des transitions, en créant des titres, et en ajoutant des effets sonores. Enfin, vous réalisez une bande ou un film numérique.

Studio peut acquérir une vidéo numérique à partir des sources suivantes :

  • Un caméscope DV ou Digital8 relié à un port Studio DV Pinnacle ou un port 1394
  • Voir la rubrique Acquisition DV pour plus d'informations.

Studio peut acquérir une vidéo analogique à partir des sources suivantes:

  • Un caméscope ou un magnétoscope connecté à une carte Studio DC10plus Pinnacle ou Studio AV Pinnacle
  • Un caméscope ou un magnétoscope connecté à un câble d'acquisition vidéo USB Pinnacle ou tout autre périphérique d'acquisition vidéo compatible DirectShow
  • Un caméscope ou un magnétoscope connecté à une carte Pinnacle PCTV ou une autre carte TV-Tuner PCI
  • Des caméras vidéo USB ou des webcams
  • Voir la rubrique Acquisition Non-DV pour plus d'informations.

Pour sélectionner le périphérique d'acquisition vidéo que vous désirez utiliser:

  1. Cliquez sur le bouton Paramètres [image] .
  2. Sélectionnez l'onglet Source de Capture [image].
  3. Sélectionnez le périphérique d'acquisition dans la liste déroulante et cliquez sur OK [image].

Les commandes et les options affichéespar Studio en mode Acquisition varient selon le matériel d'acquisition sélectionné. Si vous utilisez un caméscope DV relié à un port 1394, vous travaillerez avec une disposition à l'écran et des options conçues pour l'Acquisition DV. Si vous utilisez un périphérique analogique ayant soit une entrée vidéo composite soit une entrée S-Video, Studio vous proposera la disposition d'écran et les options pour l'Acquisition Non-DV.

J'utilise l'Acquisition DV

J'utilise l'Acquisition Non-DV


Travailler les Scènes Vidéo

Créer et Utiliser des Images Fixes

Travailler les Scènes Vidéo

Le procédé de réalisation d'un film commence par les clips vidéo sources acquis. Si votre matériel est branché, faites l'acquisition de votre vidéo et utilisez-la pour les exemples de ce chapitre. Sinon, utilisez la vidéo pré-acquise, Une Journée au Zoo, qui a été installé avec le logiciel Studio si vous avez choisi installation par défaut.

A partir des Scènes dans l'Album...

  • Ouvrir une vidéo acquise
  • Options d'affichage des scènes de l'Album
  • Sélectionner des scènes
  • Relire les Scènes Vidéo dans l'Album
  • Réunir et Subdiviser des Scènes
  • Re-détecter des Scènes
  • Modifier la vignette
  • Ajouter des Commentaires aux Scènes
  • Rechercher des Scènes

...de Clips dans la Fenêtre Film

  • Ajouter des Scènes à votre Film
  • Découper des Clips
  • Supprimer des Clips
  • Fractionner des Clips
  • Editer le Son et la Vidéo Séparément
  • Régler les Propriétés Vidéo des Clips
  • Régler la Vitesse de Lecture des Clips


Créer et Utiliser les Images Fixes

Utiliser les Transitions

Créer et Utiliser les Images Fixes

Studio propose de nombreuses façons de créer et d'utiliser les images fixes. Vous pouvez importer des images, telles que des photographies ou des dessins dans la plupart des formats standards, et des images vidéo, qui peuvent être saisies avec la Saisie d'Images de Studio. Les titres sont aussi un type d'image fixe, et peuvent eux-mêmes comporter des images importées et des images saisies.

Les images fixes peuvent être placées sur la Piste Vidéo ou la Piste Incrustation de Titre. Les images fixes sur la Piste Incrustation de Titre sont en surimpression sur la vidéo.

Lorsque vous placez une image fixe dans la Fenêtre Film, une copie du fichier image est importée dans le Projet Studio. Ainsi le Projet Studio peut être transféré plus facilement ; cependant, les modifications du fichier image original ne sont pas répercutées dans le Projet Studio. Si vous changez l'image originale, remplacez l'image dans Studio.

Images Plein Ecran

Une image plein écran est une image placée sur la Piste Vidéo, et qui occupe tout l'écran à la place de la vidéo. Lorsque le clip vidéo précédent se termine, Studio lit le clip image fixe. On voit la vidéo se terminer, et être remplacée par le dessin jusqu'au début du clip vidéo ou de l'image fixe suivant(e).

Incrustation d'Images

Une image en incrustation est placée sur la Piste Incrustation de Titre et est superposée sur la vidéo en mouvement, sans la remplacer.

  • Créer des Titres avec TitleDeko

  • Ajouter une Image Fixe Plein Ecran depuis l'Album

  • Ajouter une Image Fixe en Incrustation depuis l'Album

  • La Saisie d'Images

  • Découper les Images Fixes

  • Régler les propriétés des Images Fixes


Utiliser les Transitions

Créer et Utiliser des Images Fixes Utiliser Title Deko

Utiliser les Transitions

Studio propose des effets vidéo sophistiqués appelés transitions qui donnent un aspect professionnel à votre film. Une fois que vous commencerez à utiliser les transitions, vous reconnaîtrez nombre de ces effets dans les films à la télévision.

Les transitions sont placées sur la piste Vidéo entre deux clips vidéo, entre les graphiques plein écran, ou entre une combinaison de ces types de clip. Les transitions peuvent également ête placées sur la piste Incrustation de Titre, pour faire appraître des titres à l'écran et les faire disparaître. Parmi les types de transition figurent les transitions 3D (Hollywood FX), les Fondus, les Fondus Enchaînés, les Volets, les Recouvrements et les Translations. Studio propose de nombreuses de transitions en Volet et en Recouvrement. Pour toutes les transitions, sauf pour le Fondu Enchaîné, vous pouvez régler la durée et la direction convenant aux besoins spécifiques de chaque film. La seule variable de Fondu est la durée.

Pour sélectionner la section Transitions de l'Album, cliquez sur l'onglet Transitions.

  • Types de Transition
  • L'Album de Transitions
  • Ajouter des Transitions à votre Film
  • Prévisualiser les Transitions dans votre Film
  • Découper les Transitions
  • Transitions Son


Utiliser TitleDeko

Utiliser les Transitions Effets Sonores et Musique

Utiliser TitleDeko

TitleDeko est un programme d'éditeur titre intégré qui vous permet de créer rapidement et facilement des titres et des graphiques de qualité professionnelle. Les titres comportent des mots, des formes, des couleurs d'arrière-plan, et des photos ou des graphiques importés depuis d'autres programmes.

Le texte et les graphiques peuvent se dérouler verticalement, comme les génériques de fin dans un film, ou défiler horizontalement, comme un bulletin d'information à la télévision.

Comment sont créés les titres

TitleDeko apparaît dans une fenêtre séparée avec sa propre interface utilisateur. Il crée des titres qui sont insérés dans votre film Studio. Vous pouvez aussi sauvegarder des titres séparément pour les utiliser dans d'autres films Studio.

Vous créer un titre dans la fenêtre TitleDeko. Vous tapez du texte, appliquez un style, et vous apportez la touche finale en le redimensionnant ou en le faisant pivoter, ou en ajoutant des formes ou des images. Lorsque vous avez fini, cliquez sur le bouton Accepter et le titre est inséré automatiquement dans la fenêtre Film Studio.

Pour démarrer TitleDeko depuis Studio, voir Créer des Titres avec TitleDeko.

ð Fonctions des Outils

ð Sélectionner du Texte et des Objets

ð Formater et Transformer du Texte et des Objets

ð Utiliser et Modifier les Styles et les Aspects

ð L'arrière-plan

ð Découper les Titres et les Graphiques


Effets Sonores et Musique

Utiliser Title Deko Réaliser Votre Film

Effets Sonores et Musique

Studio accède aux types courants de fichiers son numériques et les lit. Par exemple, vous pouvez ajouter des fichiers son stockés dans votre disque dur au format WAV ou MP3, ou importer du son directement depuis un CD audio. En outre, la piste son de tous les clips vidéo est acquise en même temps que la vidéo, et elle est toujours disponible.

Studio propose également des options supplémentaires très intéressantes. Pour compléter votre film, vous pouvez enregistrer des commentaires et d'autres sons directement depuis votre ordinateur, et créer automatiquement un Fond Musical de n'importe quelle longueur et de n'importe quel type.

Les Clips son sont sélectionnés et placés sur leurs pistes de la même manière que les clips vidéo. Une fois qu'un clip son est placé sur sa piste, vous pouvez le monter comme vous le feriez avec un clip vidéo. Vous pouvez le verrouiller en place, ou le déplacer sur l'Axe de Temps, régler le volume, et découper depuis le début ou la fin.

  • Les Pistes Son de l'Axe de Temps
  • Les Clips Son dans l'Album
  • Placer les Clips Son sur l'Axe de Temps
  • Découpage des Clips Son
  • Régler le Volume Son


Réaliser Votre Film

Effets Sonores et Musique The Options Dialog

Réaliser Votre Film

Studio vous donne de nombreuses possibilités pour partager votre création vidéo:

  • Sortir votre film sur bande vidéo

  • Enregistrer votre film comme un fichier AVI

  • Enregistrer votre film comme un fichier MPEG

  • Enregistrer votre film comme un fichier RealVideo

  • Enregistrer votre film comme un fichier Windows Media

  • Partager votre film via Internet


La Boîte de Dialogue Options de Configuration de Pinnacle Studio

Réaliser Votre Film Guide de Dépannage Studio

La Boîte de Dialogue Options de Configuration de Pinnacle Studio

Des options sont fournies pour régler certaines valeurs par défaut prédéfinies en usine. Les valeurs par défaut fonctionnent bien dans la plupart des cas et avec la majeure partie du matériel. Cependant, vous voudrez peut-être les modifier pour qu'elles correspondent à votre façon de travailler ou à la configuration spécifique de votre matériel.

Sélectionnez Configurer dans le Menu Principal pour accéder à la boîte de dialogue Options. La boîte de dialogue Options de Configuration de Pinnacle Studio est subdivisées par fonctions: les onglets de fonction Capture, Editer et CD/Commentaires.

  • Paramètres de l'Onglet Source de Capture

  • Paramètres de l'Onglet Format de Capture

  • Paramètres de l'Onglet Editer

  • Paramètres de l'Onglet CD/Commentaires

et les onglets de fonction de la Création de Film:

  • Paramètres de l'Onglet Création de Bande

  • Paramètres de l'Onglet Créer un Fichier AVI

  • Paramètres de l'Onglet Créer un Fichier MPEG

  • Paramètres de l'Onglet Créer un Fichier RealVideo

  • Paramètres de l'Onglet Créer un Fichier Windows Media

Une fois que vous avez modifié une option, elle reste ainsi pour toutes les sessions suivantes dans Studio. Il n'y a pas de remise à zéro générale. Si vous voulez revenir aux valeurs prédéfinie en usine, utilisez l'information fournie par les liens ci-dessus.


Trucs et Astuces

Trucs et Astuces : Time Code

Trucs et Astuces

Consultez ces rubriques pour plus d'informations et de conseils qui vous aideront à tirer le meilleur profit de Studio. Si vous avez des problèmes, veuillez lire ces informations avant d'appeler l'assistance technique.

  • Time code
  • Matériel
  • Logiciel
  • Augmenter la fréquence d'image
  • Studio et l'animation par ordinateur
  • SmartCapture
  • Convention de noms des fichiers d'acquisition


Guide de Dépannage Studio

La Boîte de Dialogue Options

Guide de Dépannage Studio

Avant de commencer à faire le dépannage, assurez-vous des points suivants:

Vous avez toutes les mises à jour du Système d'Exploitation pour Win98. Sinon, allez à http://windowsupdate.microsoft.com/default.htm, et téléchargez-les. Assurez-vous que tous les autres matériels installés fonctionnent normalement avec les derniers pilotes, et qu'ils ne sont pas marqués d'un point d'exclamation dans le Gestionnaire de Périphériques (Démarrer > Paramètres > Panneau de Configuration > Système > Gestionnaire de Périphériques). Si des périphériques sont marqués, vous devrez résoudre ces problèmes avant de commencer l'installation.

Rubriques de Dépannage

Ensuite, si vous rencontrez des problèmes lors du fonctionnement de Studio, regardez si vous trouvez une solution parmi ces rubriques:

  • Problèmes d'installation

  • Problèmes de fonctionnement

Vérifiez la rubrique Trucs et Astuces de ce fichier d'aide pour d'autres conseils qui pourraient vous aider à résoudre votre problème.

Si vous êtes toujours en panne, contactez l'assistance technique de Pinnacle Systems pour de l'aide.


A propos de la Compression Vidéo

Accueil

A propos de la Compression Vidéo

Comme les images et le son numériques bruts représentent une grande quantité de données, des techniques spéciales de compression ont été développées pour permettre un stockage des données plus efficace et une transmission plus rapide. Suivez ces liens pour obtenir des informations détaillées:

  • Pourquoi la compression est importante?
  • Que signifie "MPEG" ?
  • Qu'est-ce que la compression MPEG des données image ?


Ajouter une Image Fixe en Incrustation

Ajouter une Image Fixe Plein Ecran

Ajouter une Image Fixe en Incrustation

Les incrustations sont créées de deux façons. La première méthode consiste à utiliser l'éditeur titres TitleDeko; mais vous pouvez aussi importer un fichier image fixe.

Pour ajouter une image fixe en incrustation

  1. Cliquez sur l'onglet Titres de l'Album, et recherchez l'image que vous désirez ajouter.

  2. Sélectionnez l'affichage Axe de Temps dans la Fenêtre Film, et trouvez l'emplacement sur lequel vous voulez superposer l'image.

  3. Faites glisser l'image sélectionnée de l'Album vers l'emplacement désiré sur la piste Incrustation de Titres de la Fenêtre Film.

Voir également:

  • Transparence dans les Images en Incrustation


Ajouter une Image Saisie à un Film

Accueil

Ajouter une Image Saisie à un Film

Pour ajouter une image saisie à votre film:

Après avoir saisi une image, que ce soit depuis une vidéo acquise auparavant ou d'une entrée vidéo en direct, cliquez sur le bouton Ajouter au Film dans la Saisie d'Images. Studio place l'image saisie sur la piste Vidéo de votre film, devant le clip vidéo actuellement sélectionné.


Ajouter une Image Fixe Plein Ecran

Créer des Titres avec Title Deko Ajouter une Image Fixe en Incrustation

Ajouter une Image Fixe Plein Ecran

Les images fixes telles que les photographies, les cliparts et les titres, sont ajoutés depuis la section Afficher les titres de l'Album.

Pour ajouter une image fixe plein écran:

  1. Trouvez l'emplacement dans la Fenêtre Film où vous désirez ajouter l'image (par exemple entre deux clips vidéo).

  2. Cliquez sur l'onglet Afficher les Titres de l'Album, et trouvez l'image que vous voulez ajouter.

  3. La section Titres de l'Album est affichée, ainsi qu'un ensemble d'images par défaut (si vous avez choisi de les installer). Vous pouvez utiliser vos propres images en cliquant sur le bouton Dossier et en allant dans le dossier qui contient vos images.

  4. Faites glisser l'image que vous voulez ajouter vers la position voulue dans la Fenêtre Film.

Vous pouvez également intégrer des images fixes dans des titres créés avec TitleDeko.


Ajouter des Commentaires aux Scènes de l'Album

Modifier la Vignette Rechercher des Scènes

Ajouter des Commentaires aux Scènes de l'Album

Studio offre la possibilité d'ajouter des noms personnalisés aux scènes lorsqu'elles apparaissent dans l'Album, puis de classer et d'afficher ces scènes par leurs noms. L'affichage de l'Album par défaut est l'affichage Icône.

Studio offre une option "Affichage Détaillé" pour les scènes de l'Album (Album > Afficher les détails) qui affiche l'icône (image en vignette), le nom et la durée de chaque scène. Cliquez avec le bouton gauche sur l'icône du clip sélectionnée et un champ de texte apparaît, permettant d'entrer un nom personnalisé ou des commentaires sur ce clip.

En outre, vous avez la possibilité de sélectionner des scènes de l'Album par commentaire. Allez sous Album > Sélectionner les Scènes par leur nom pour ouvrir cette boîte de dialogue:

Si vous entrez un mot clé dans le champ texte et que vous cliquez sur OK, toutes les scènes de l'Album comportant ce mot clé sont mises en surbrillance. Dans cet exemple, le mot clé est Paris:


Ajouter des Scènes à votre Film

Rechercher des Scènes Découper des Scènes

Ajouter des Scènes à votre Film

Il y a plusieurs façons d'ajouter une scène à votre film:

  • Faites glisser une scène depuis l'Album et placez-la dans la fenêtre Film
  • Copiez une scène depuis l'Album ou la fenêtre Film, puis cliquez sur l'emplacement désiré de la scène dans la fenêtre Film et collez-la à cet endroit. Si une autre scène est déjà sélectionnée, la nouvelle scène est insérée après elle/à la suite
  • Pour copier une scène: soit vous la sélectionnez et vous appuyez sur Ctrl-C, soit vous cliquez avec le bouton droit sur cette scène et vous sélectionnez Copier dans le menu déroulant.

    Pour coller une scène: soit vous la sélectionner et vous appuyez sur Ctrl-V, soit vous cliquez avec le bouton droit sur cette scène et sélectionnez Coller dans le menu déroulant.


Ajouter des Transitions à votre Film

L'Album de Transitions

Ajouter des Transitions à votre Film

Les Transitions sont placées sur la piste Vidéo en les faisant glisser depuis l'Album comme n'importe quel autre élément. pour ajouter rapidement des Transitions, l'affichage Storyboard est recommandé, mais vous pouvez ajouter des Transitions dans n'importe quel affichage.

Pour ajouter une transition:

  1. Cliquez sur le bouton Affichage Storyboard dans la barre de menu de la fenêtre Film. Cherchez la limite entre deux Clips que vous voulez relier par la Transition, ou une Image en Incrustation à laquelle vous voulez ajouter un Fondu.
  2. Cliquez sur l'onglet Transitions de l'Album.
  3. Trouvez la Transition que vous désirez utiliser, et faites-la glisser vers le clip choisi ou la limite de l'Image en Incrustation.


Régler les Propriétés Vidéo des Clips

Editer le Son et les Images Séparément Régler la Vitesse de Lecture des Clips

Régler les Propriétés Vidéo des Clips

Studio propose des effets de propriétés vidéo que vous pouvez prévisualiser en temps réel, et qu vous permettent de régler huit paramètres vidéo pour chaque clip ou image fixe de votre Fenêtre Film.

A l'aide de la Boîte à Outils Ajuster les couleurs/Ajouter des Effets Visuels, vous pouvez définir les paramètres de :

  • Luminance (Luminosité et Contraste)

  • Chrominance (Tonalité et Saturation)

  • Style (Flou, Relief, Mosaïque, et Postériser)

La Boîte à Outils Ajuster les couleurs/Ajouter des effets visuels possède également un menu déroulant pour sélectionner quatre Types de Couleur généraux. En plus de Toutes les Couleurs (couleur originale du clip vidéo), vous pouvez sélectionner Noir et Blanc, Une seule tonalité, ou Sépia.

Tonalité: Il s'agit de la différence entre des couleurs; l'attribut des couleurs qui permet de les ranger dans les couleurs rouge, vert et bleu. Si vous déplacez le curseur vers la gauche, les tons chair vireront au rouge, si vous le déplacez vers la droite, ils vireront au vert.

Saturation: Il s'agit de la quantité de couleur pure diluée lorsqu'elle est mélangée à du blanc. Si vous déplacez le curseur vers la gauche, la couleur sera moins vive ; si vous le déplacez vers la droite elle sera plus vive.

Luminosité:Il s'agit de l'intensité relative d'une image, sans prendre en compte la couleur.

Contraste: Il s'agit de la gamme de valeurs claires et foncées d'une image ou du rapport entre les valeurs maximale et minimale de luminosité. Si vous déplacez le curseur vers la gauche, le contraste diminue, et s'affiche principalement comme des tons de gris, alors qu'en déplaçant le curseur vers la droite, le contraste s'accentue et s'affiche en noir et blanc avec très peu de gris.

Flou: Il s'agit d'un effet ressemblant à une mauvaise mise au point. Studio propose 10 degrés de Flou.

Relief: Il s'agit d'un effet qui simule l'aspect d'un gaufrage, c'est-à-dire relever en relief à partir d'une surface. Studio propose 10 niveaux de Relief.

Mosaïque: Il s'agit d'un effet qui consiste à casser une image en carrés colorés de plus en plus grands au fur et à mesure que vous déplacez le curseur vers la droite. Studio propose 64 niveaux de Mosaïque.

Postériser: Il s'agit d'un effet transformant une vidéo normale en collage de zones plates unies, sans variations de couleur et de luminosité. Studio propose 7 degrés de Postérisation.


Régler la Vitesse de Lecture des Clips

Régler les Propriétés Vidéo des Clips

Régler la Vitesse de Lecture des Clips

Cet outil vous permet de varier la vitesse de n'importe quel clip vidéo, d'un dixième de la vitesse normale à cinq fois la vitesse normale. Réglez le curseur à la vitesse désirée pour lire le clip. Vous remarquerez que la longueur du clip se modifie dans la Fenêtre Film lorsque vous modifiez sa vitesse.

A l'inverse, vous pouvez étalonner un clip à une durée spécifique dans l'Affichage Axe de temps de la Fenêtre film (sous réserve qu'il fait entre 1/10ème et cinq fois la durée originale du clip). Il vous suffit de sélectionner le clip une fois que la Boîte à Outils Modifier la Vitesse est ouverte, et votre curseur se transforme en curseur Modifier la Vitesse lorsque vous faites glisser le bord droit de votre clip.

Si des mouvements dans votre clip semblent saccadés lorsqu'ils sont ralentis, vous pouvez lisser le mouvement en interpolant des images (c'est-à-dire créer des images intermédiaires).


Régler les Propriétés des Images Fixes

Découper les Images Fixes

Régler les Propriétés des Images Fixes

Le même outil que celui utilisé pour régler les propriétés vidéo peut être utilisé pour régler des Images fixes, y compris les titres. A l'aide de la Boîte à Outils Ajuster les couleurs/Ajouter des effets visuels,vous pouvez définir des paramètres pour :

  • Luminance (Luminosité et Contraste)

  • Chrominance (Tonalité et Saturation)

  • Style (Flou, Relief, Mosaïque et Postériser)

La Boîte à Outils Ajuster les couleurs/Ajouter des effets visuels possède également un menu déroulant pour sélectionner quatre Types de Couleur généraux. En plus de Toutes les Couleurs (couleur originale du clip vidéo), vous pouvez sélectionner Noir et Blanc, Une seule tonalité, ou Sépia.


Régler le Volume Son

Découper les Clips Son

Régler le Volume Son

Composition d'un Clip Son

Une icône de clip son sur l'Axe de Temps comporte plusieurs parties. La longueur du clip est indiquée par des barres verticales. Le contenu réel du son est indiqué par la forme d'onde. Un son continu, comme le moteur d'une voiture, serait représenté par plusieurs impulsions proches les unes des autres. Un son haché comporte des ensembles d'impulsions espacés.

Deux autres lignes indiquent les niveaux de son, normal et réglé. Le niveau son normal, ou non réglé, de 0 dB est représenté par la ligne grise; le niveau réglé est représenté par la ligne rouge.

Régler les Niveaux Son

Les niveaux son de chaque clip peuvent être réglés directement sur l'Axe de Temps, ou dans la fenêtre Volume. Chaque technique offre ses propres avantages. Le réglage sur l'Axe de Temps vous donne une idée juste du temps par rapport au volume, alors que la fenêre Volume facilite le réglage des volumes relatifs des pistes entre elles.

Régler le Volume du Clip Son sur l'Axe de Temps

Le niveau du son peut être réglé directement dans le clip. Utilisez le pointeur pour déplacer la ligne rouge qui représente le niveau du son.

Augmenter ou baisser le volume:

  1. Sélectionnez le clip dont vous voulez modifier le volume. Notez que la ligne du Niveau de Volume non réglé (0 dB) est affichée.

  2. Positionnez le pointeur sur la Ligne du Volume jusqu'à ce qu'il se transforme en flèche Haut/Bas.

  3. Cliquez sur la ligne et faites-la glisser vers le haut pour augmenter le volume et vers le bas pour le baisser. Vous pouvez modifier le profil du volume du Clip comme vous le voulez en modifiant le volume à différents endroits.

  4. Lorsque vous relâchez le bouton de la souris, Studio place une poignée de réglage du volume sur le point où vous avez relâché le bouton. Ces points de réglage peuvent être encore modifiés si nécessaire.

Remettre le niveau du volume à zéro:

Cliquez avec le bouton droit dans le clip son que vous avez réglé. Choisissez Supprimer les Modifications du Volume dans le menu. Tous les points de réglage sont supprimés.

Régler les Niveaux Son avec l'Outil Volume

L'outil Volume offre une plus grande marge de réglages, regroupés dans un seul endroit très pratique. L'outil Volume fonctionne de la même façon qu'une table de mixage son traditionnelle.

Vous pouvez régler le volume de chaque piste l'une par rapport à l'autre, à la volée ou en lecture arrêtée. En outre, vous pouvez ouvrir ou fermer un son en fondu à n'importe quel point. L'outil Volume affiche également le volume avec des vue-mètres analogues à ceux d'une chaîne stéréo.

Les pistes sont indiquées par le symbole dans le coin en haut à gauche de chaque section. Le volume Spécifique est contrôlé en cliquant sur les curseurs de Volume et en les réglant vers le haut ou vers le bas. Le volume Global est contrôlé en saisissant l'indicateur sur le cadran et en faisant pivoter le cadran (la position à 8 heures signifie entièrement fermé, et celle à 4 heures entièrement ouvert). Utilisez le volume Global pour augmenter ou diminuer une piste dans sa globalité, y compris les augmentations et baisses de volume et les fondus réalisés avec le curseur de volume Spécifique.

Les modifications effectuées avec l'outil Volume s'appliquent dès la position actuelle du curseur de l'Axe de Temps jusqu'au point de réglage suivant sur la piste son concernée.

Boutons Ouvrir et Fermer en Fondu: Sous chaque curseur de Volume se trouve un ensemble de boutons de Fondus qui comportent des symboles inclinés. Si vous cliquez dessus, vous aurez un effet d'Ouverture ou de Fermeture en Fondu sur la position actuelle dans le film. Le fondu est représenté sur la Ligne de Volume pour tous les clips concernés. La durée de ces fondus varie de zéro à 59 secondes, et vous pouvez la sélectionner dans l'onglet Editer sous les Fondus de Volume.

Vous pourrez remarquer que parfois les boutons de Fondus apparaissent en grisé, ce qui signifie qu'il n'est pas possible de faire un Fondu sur ce point parce que le curseur balayeur est au début ou à la fin d'un clip.

Cadrans de Volume Global : Une fois que vous avez pris des décisions concernant le volume Spécifique de chaque piste, vous pouvez élever ou baisser le volume général de n'importe quelle piste en utilisant le cadran Volume Global de cette piste.


Régler les Niveaux Son et Vidéo DV

Détection Automatique des Scènes Etapes de l'Acquisition Vidéo DV

Régler les Niveaux Son et Vidéo DV

Avec l'acquisition DV, vous utilisez du son et des images compressés directement dans la caméra en format de fichier DV, au fur et à mesure qu'ils sont enregistrés. Lorsque vous transférez ce fichier sur votre ordinateur par l'intermédiaire d'un port 1394, vous ne pouvez pas régler le niveau du son et des images.

Dans le mode Montage (Editer) de Studio, vous pouvez utiliser les outils de correction vidéo de la Boîte à Outils Couleur (Tonalité, Saturation, Luminosité, Contraste, etc..) pour régler les niveaux vidéo. Utilisez la Boîte à outils Volume pour régler les niveaux son. Ces outils vous permettent de régler des clips individuellement plutôt que de faire des réglages généraux pour toute la vidéo que vous avez acquise.


Caractéristiques d'Affichage des Scènes de l'Album

Ouvrir un Fichier Vidéo Acquis Sélectionner des scènes

Caractéristiques d'Affichage des Scènes de l'Album

L'Album propose de nombreux raccourcis pour afficher les fichiers vidéo:

  • Les clips acquis en Qualité Aperçu sont affichés dans l'Album soulignés par une ligne blanche en pointillés. Les clips acquis en qualité supérieure DV ne sont pas soulignés.
  • Lorsque les clips sont placés dans la Fenêtre Film, une croix verte apparaît en haut à droite de l'icône de l'Album.
  • Lorsque vous supprimez un clip de la Fenêtre Film, la croix verte disparaît de l'icône de l'Album.
  • Lorsque vous lisez un clip depuis l'Album, une barre de progression apparaît au bas de l'icône de l'Album de ce fichier.
  • Votre Album crée automatiquement des pages supplémentaires pour garder des icônes de l'image. En haut de la page droite de l'Album, Studio vous indique le nombre de pages de votre Album et le numéro de la page à laquelle vous êtes actuellement.

  • Cliquez sur une flèche pour avancer ou revenir en arrière dans les pages.

  • Lorsque vous déplacez le pointeur sur les scènes, il se transforme en symbole en forme de main. Si vous restez quelques instants sur la scène, le temps de début et la durée sont affichés. Le temps de début correspond au time code de la bande originale.

Clips accolés dans la Fenêtre Film

Lorsque deux scènes adjacentes du fichier acquis sont placées à la suite dans la Fenêtre Film, la limite entre les scènes est représentée par une ligne en pointillés plutôt que par la ligne pleine usuelle.


Niveaux du Son et des Images en Acquisition Non-DV

Options de Qualité d'Acquisition Options d'Acquisition Vidéo Non-DV

Niveaux du Son et des Images en Acquisition Non-DV

Studio vous propose des plateaux d'Option amovibles pour les options d'acquisition vidéo et son afin de correspondre à votre façon de travailler ou à la configuration spécifique de votre matériel.

Les options d'acquisition affectent la vidéo et le son que vous numérisez. Il s'agit d'un point critique dans le procédé de montage non linéaire, puisque vous verrouillez les valeurs de luminosité, de contraste, de tonalité et de saturation de chacun des clips que vous numérisez. Cela prend plus d'importance lorsque vous mixez différentes sources vidéo dans un seul projet.

Bien que vous ayez la possibilité de régler les propriétés vidéo en mode Montage, le paramétrage correct de vos options vidéo lors de votre acquisition vous fera gagner du temps en vous évitant de faire la correction de couleurs scène par scène.

Options Vidéo pour l'acquisition Non-DV

Le paramétrage correct de vos options son lors de votre acquisition vous garantira des niveaux et une qualité de volume homogènes.

Options Son pour l'acquisition Non-DV


Outil Musique de CD Audio

Outil Enregistrement de Commentaires Outil Fond Musical

Outil Musique de CD Audio

Vous pouvez facilement ajouter des pistes son depuis un CD audio, et contrôler leur longueur, le nom du disque, et les noms des pistes.


Clips Son dans l'Album

Les pistes son de l'Axe de Temps Placer les Clips Son sur l'Axe de Temps

Clips Son dans l'Album

Sélectionner les Clips Son dans l'Album

Studio propose de nombreuses façons de sélectionner des clips son dans l'Album. Vous pouvez cliquer en appuyant sur la touche Maj pour sélectionner des clips adjacents, cliquer en appuyant sur la touche Ctrl pour des sélections non adjacentes, sélectionner une zone avec le marqueur, et utiliser une association de ces techniques. En outre, vous pouvez utiliser les touches flèches pour parcourir la grille de l'Album. Les techniques de sélection suivent les conventions standards de Windows. Les clips son sélectionnés sont mis en surbrillance.

Prévisualiser des Clips Son

Vous voudrez probablement avoir un aperçu des effets sonores avant de placer les clips sur l'Axe de Temps pour avoir une meilleure idée de leur longueur et de la façon dont ils s'insèrent dans votre film. Tous les clips son de l'Album peuvent être prévisualisés. Une fois que vous avez sélectionné un clip (ou des clips), ils sont automatiquement lus.


Paramètres de Compression Son

Paramètres de Compression Vidéo Enregistrer comme un fichier MPEG

Paramètres de Compression Son

Si vous voulez garder les tailles de fichier à une taille la plus basse possible, le son peut être défini en 8-bit mono à 11kHz pour la plupart des utilisations en numérique. En règle générale, essayez 8-bit 11kHz pour la plupart des commentaires, et 16-bit stéréo à 22 ou 44 kHz lorsque la musique est prédominante. A titre de comparaison, la musique de CD-ROM est échantillonnée en 16-bit stéréo à 44 kHz. Une autre façon de vous permettre de choisir un taux de compression est de comparer 11 kHz à une qualité radio en AM, 22 kHz à une qualité FM et 16-bit stér\éo, 44 kHz à la qualité d'un CD audio.

Type: Dans la plupart des cas, vous choisirez soit PCM (Pulse Code Modulation - modulation à impulsions codées), soit ADPCM (Adaptive Delta PCM - modulation à impulsions codés en delta adaptable).

Chaînes: Vous pouvez choisir un réglage 8- ou 16-bit mono ou stéréo. La qualité du son et la taille du fichier augmentent lorsque vous ajoutez un second canal ou que vous augmentez la profondeur binaire.

Fréquences d'Echantillonnage: Le son numérique est produit en prenant de petits échantillons discrets de la forme d'onde analogique continue. Plus il y a d'échantillons, meilleur est le son. Par exemple, les CD audio sont enregistrés à 44 kHz, en 16-bit stéréo. Le son peut être échantillonné à 11 kHz pour la plupart des utilisations numériques, notamment pour les commentaires.


Transitions Son

Découper les Transitions

Transitions Son

Les clips glissés dans la Fenêtre Film ont un son et des images synchrones. Lorsqu' ils sont lus, la vidéo et le son sont coupés d'un clip au suivant. Lorsqu'une transition est placée entre deux clips, le son fait toujours un fondu enchaîné sauf dans la transition Fondus, qui supprime entièrement le son pour le remettre ensuite.


Détection Automatique des Scènes

Le Vue-mètre Ressources - Acquisition DV Régler les niveaux Son et Vidéo DV

Détection Automatique des Scènes

La Détection de Scènes est une option clé de Studio. Lorsque Studio acquiert la version numérique de votre bande sur votre disque dur, il détecte automatiquement les interruptions normales dans la vidéo.

Par exemple, le logiciel Studio sait quand vous arrêtez de filmer une scène et que vous recommencez à filmer. Studio crée automatiquement une nouvelle icône pour chaque scène détectée.

La façon dont la Détection de scènes fonctionne dépend des options que vous sélectionnez. Les Options de Détection de Scènes sont situées dans Configuration > Source d'Acquisition, et proposent trois possibilités:

  • Automatique selon le contenu de la vidéo - Studio détectera des scènes en fonction des changements visuels dans la vidéo. Ceci est particulièrement utile si une pellicule analogique acquise est lue sur un caméscope Digital8.
  • Créer une nouvelle scène toutes les X secondes - Studio crée une nouvelle scène toutes les X secondes, X étant un nombre que vous choisissez. Ceci est utile si vous faites l'acquisition d'une bande qui comporte de longs plans continus.
  • Manuellement: appuyez sur la barre d'espace pour créer une nouvelle scène - Sélectionnez cette option si vous désirez regarder toute l'acquisition et appuyer manuellement sur la barre d'espace lorsque vous voulez créer une nouvelle scène.


Outil Fond Musical

Outil Musique de CD Audio Mode Création de Film

Outil Fond Musical

L'outil Créer un Fond Musical vous permet d'ajouter ou de découper la musique de fond. Studio propose un puissant générateur de fond musical. Il vous suffit de choisir un style, un morceau et une version.


Le Lecteur en Mode Acquisition

Mode Acquisition - Source DV Le Contrôleur du Caméscope

Le Lecteur en Mode Acquisition

Pendant l'acquisition, le Lecteur vous montre la vidéo entrante, et le Compteur affiche la durée exacte de la vidéo en cours d'acquisition.


Mode Acquisition avec une Source Analogique

Mode Acquisition - Source DV

Mode Acquisition avec une Source Analogique

Si votre source vidéo est analogique, vous la relierez à votre ordinateur à l'aide d'un câble composite ou S-Video. Votre écran d'Acquisition ressemble alors à ceci:

Avec une acquisition analogique, vous pouvez modifier les niveaux vidéo et son au fur et à mesure de l'acquisition, à l'aide des commandes à gauche (vidéo) et à droite (son) due Vue-Mètres Ressources (en bas au milieu de l'image). Les acquisitions analogiques ne permettent pas de contrôler votre magnétoscope depuis Studio.


Mode Acquisition avec une Source DV

Mode Acquisition - Source Analogique Lecteur du Mode Acquisition

Mode Acquisition avec une Source DV

Si vous avez un port IEEE/1394, vous pouvez acquérir la vidéo à partir d'un périphérique DV. Votre écran d'acquisition ressemblera à ceci:

Pendant une acquisition DV vous pouvez commander votre magnétoscope source à l'aide des commandes de l'image du caméscope (en bas à gauche de l'image) à côté du Vue-Mètre Ressources (en bas à droite). Contrairement à l'acquisition analogique, vous n'avez pas la possibilité de modifier les niveaux vidéo et son au fur et à mesure de l'acquisition.


Options Qualité en Acquisition Non-DV

Le Vue-mètre Ressources - Acquisition Non-DV Niveaux Son et Vidéo dans l'Acquisition Non-DV

Options Qualité en Acquisition Non-DV

Studio propose trois types de qualité prédéfinis : Bonne, Meilleure et Optimum, et une option Personnalisée. Les paramètres d'acquisition vidéo pour chacune des options, notamment la taille de l'image, la fréquence d'image, les caractéristiques de compression et la qualité, dépendent des capacités du matériel d'acquisition utilisé. Rappelez-vous que meilleure est la qualité, plus vous aurez besoin d'espace disque. Sélectionnez la qualité Personnalisée pour définir vos propres paramètres d'acquisition vidéo.

Les boutons de qualité sont situés sur le Vue-Mètre Ressources lorsqu'une source vidéo non-DV est sélectionnée en Mode Acquisition :

Bonne-Meilleure-Optimum-Personnalisée


Capture Mode

Mode Acquisition - Source Analogique

Mode Acquisition

Avec Studio, l'Acquisition est le procédé consistant à enregistrer de la vidéo depuis votre source vidéo sur le disque dur de votre PC.

L'interface de Mode d'Acquisition (Capturer) est un peu différent selon le fait que votre source est analogique (comme un caméscope 8mm ou un magnétoscope VHS ) ou numérique (un caméscope ou un magnétoscope DV ou Digital8).

Acquisition analogique

Acquisition DV

Dans les deux cas, au fur et à mesure du déroulement de l'acquisition, l'Album se remplit de scènes vidéo et le Lecteur montre la vidéo entrante. En même temps, le Vue-mètre ressources contrôle l'espace libre sur votre disque dur.

Le Lecteur

Pendant l'Acquisition, le Lecteur vous montre la vidéo entrante, et le Compteur affiche la durée exacte de la vidéo en cours d'acquisition.

Le Lecteur

Le Contrôleur du Caméscope

Le contrôleur du caméscope n'est disponible que si vous faites votre acquisition vidéo avec un périphérique numérique branché à votre ordinateur via une interface IEEE/1394 . Servez-vous des commandes de déroulement pour voir votre bande, ou pour rechercher l'emplacement où commencer l'acquisition sur la bande du caméscope. Vous pouvez acquérir toute la bande, ou commencer l'acquisition à partir de n'importe quel point.

Le Contrôleur du Caméscope

Vue-mètres Ressources

Le Vue-mètre ressources vous indique l'espace disponible sur le disque dur, à la fois sous forme graphique et sous forme numérique. Le Vue-mètre ressources indique également la durée de vidéo pouvant être acquise dans l'espace disque disponible.

Le Vue-mètre Ressources


Outil Propriétés du Clip Son

La Boîte à Outils Son Outil Modifier le Volume

Outil Propriétés du Clip Son

L'outil Modifier les propriétés ajuste les temps de début et de fin des clips son et vous permet aussi d'entrer des noms descriptifs. Cela s'appelle aussi le "découpage".


Outil Modifier le Volume

Modifier les Propriétés du Clip Son Outil d'Enregistrement de Commentaires

Outil Modifier le Volume

Cet outil vous permet de contrôler le niveau du volume pour les trois pistes son: son original (son acquis avec la vidéo), effets sonores et musique. Il vous permet aussi d'assourdir une piste ou toutes les pistes,et d'ajouter des fondus volume en temps réel à n'importe quelle piste.


Modifier la Vignette

Re-détecter des Scènes Ajouter des Commentaires aux Scènes

Modifier la Vignette

Par défaut, Studio utilise la première image de la Scène comme vignette. Mais vous pouvez très facilement sélectionner une image différente pour la vignette.

Pour modifier les vignettes dans l'Album:

  1. Sélectionnez la scène à modifier dans l'Album.
  2. Utilisez la commande Lecteur pour trouver l'image que vous voulez mettre en vignette.
  3. Cliquez avec le bouton droit sur la scène et choisissez Définir la Vignette dans le menu déroulant.


Retour d'Information sur l'Emplacement du Clip

Commandes de Position Actuelle Les Boîtes à Outils

Retour d'Information sur l'Emplacement du Clip

Studio vous renseigne sur vos actions lorsque vous placez les clips dans la fenêtre Film en affichage Axe de Temps.

La Barre d'Etat: La Barre d'Etat est une zone à gauche de la barre de menu de la fenêtre Film qui affiche des messages lorsque vous placez des clips et faites autre chose dans la fenêtre Film.

Symboles de Placement: Studio ne vous permet pas de créer des combinaisons qui pourraient s'avérer dangereuses. Les symboles du pointeur de la souris et les couleurs des lignes de placement verticales vous indiquent ce que vous pouvez faire ou non. Par exemple, si vous essayez de faire glisser un son sur la piste Vidéo, les Lignes de placement deviennent rouges, le signe plus se transforme en symbole indisponible, et la Barre d'Etat vous indique que vous pouvez mettre "Seulement des scènes, des graphiques et des transitions sur la piste vidéo."

Les Lignes de placement vertes avec un signe "copie" [image] signifient OK; les Lignes de placement rouges avec le signe "indisponible" [image] signifient que vous ne pouvez pas exécuter cette action.


Outil Couleur et Effets Visuels

Outil Saisie d'Images Outil Régler la Vitesse de Lecture

Outil Couleur et Effets Visuels

L'outil Ajuster les couleurs/Ajouter des effets visuels règle les composants visuels du clip sélectionné: Tonalité, Saturation, Luminosité, et le Contraste. Il applique également l'un des quatre filtres au clip sélectionné: Flou, Relief, Mosaïque, ou Postériser. Le bouton Par Défaut restaure immédiatement le clip à son état d'origine.


Réunir les Scènes dans l'Album

Introduction

Réunir les Scènes dans l'Album

Pour réunir des scènes dans l'Album:

  1. Sélectionner les scènes à réunir.

  2. Cliquez avec le bouton droit sur l'une des scènes.

  3. Choisissez Réunir les Scènes dans le menu déroulant, ou sélectionnez Album > Combiner les Scènes dans la barre de menu principale.

  4. Les scènes sélectionnées sont réunies en une seule. Seules les scènes adjacentes sélectionnées sont réunies. En outre, elles sont assemblées dans l'ordre dans lequel elles apparaissent dans l'album, indépendamment de l'ordre dans lequel elles ont été sélectionnées. L'ordre des images dans l'Album suit d'abord les rangées puis descend la page. Pour inverser, appuyez sur les touches Ctrl+Z, ou cliquez sur le bouton Annuler.

    Si vous délimitez au moins deux ensembles discontinus de scènes en utilisant la technique Maj-glisser, chaque ensemble de scènes adjacentes est réuni, mais les deux ensembles ne sont pas réunis entre eux.


Réunir et Subdiviser les Scènes

Relire les Scènes Vidéo dans l'Album Re-détecter des Scènes

Réunir et Subdiviser les Scènes

Après avoir vu rapidement vos scènes, vous voudrez peut-être en réunir plusieurs en une seule scène continue ou au contraire en subdiviser certaines en séquences plus petites. Les deux techniques sont faciles, et se ressemblent beaucoup.

Suivez ces liens pour plus d'informations:

  • Réunir les scènes dans l'Album

  • Subdividiser les scènes dans l'Album

  • Fractionner une scène individuelle dans l'Album


Sommaire

Introduction

Sommaire du Fichier d'Aide de Studio 7

A propos de Studio

L'Interface Studio

Acquisition Vidéo

Travailler avec les Scènes Vidéo

Travailler avec les Images Fixes

Travailler avec les Transitions

Travailler avec TitleDeko

Travailler avec le Son

Créer des Bandes Vidéo et des Films Numériques

Changer les Options par défaut

Trucs et Astuces

Dépannage


Timecode Continu

SmartCapture avec des Bandes Analogiques

Timecode Continu

Pour que SmartCapture fonctionne correctement, votre bande numérique doit avoir un time code DV continu. Studio ne peut pas faire d'acquisition avec des interruptions dans le time code. Si votre caméscope possède une option de pistage de time code, pistez d'abord votre bande. Sinon, il existe deux façons de pistez vos bandes.

  • Avant de filmer, mettez une bande dans le caméscope, mettez l'obturateur sur la focale, et appuyez sur Enregistrer. Ainsi cela enregistrera du noir sur toute la bande et créera une piste source à time code continu .
  • Si vous n'avez pas le temps d'enregistrer du noir sur toute la bande, assurez-vous que lorsque vous enregistrez votre pellicule vous enregistrez sur toute la bande, depuis le début jusqu'à la fin sans vous arrêter. Si vous commencez et que vous vous arrêtez pendant le tournage, rembobinez votre caméscope de quelques images avant de recommencer à tourner de sorte qu'il n'y ait pas d'espace vierge entre les prises de vues.

SmartCapture peut aussi être utilisé avec les bandes ne possèdant pas de timecode continu. Cependant, au lieu d'acquérir une bande entière, SmartCapture s'arrête à chaque fois qu'une interruption dans le timecode est détectée. Pour poursuivre l'acquisition, donnez un signal à la bande au début du segment vidéo suivant et cliquez sur Démarrer l'Acquisition.


Créer des Titres avec TitleDeko

Ajouter une Image Fixe Plein Ecran

Créer des Titres avec TitleDeko

TitleDeko est un programme d'éditeur de titres intégré qui vous permet de créer rapidement et facilement des titres et des graphiques de qualité professionnelle. Les Titres peuvent comporter des mots, des formes, des couleurs d'arrière-plan, et des photos ou des graphiques importés à partir d'autres programmes. TitleDeko vous propose des styles prédéfinis, donnant des effets professionnels pour créer rapidement des titres, ainsi qu'un style pouvant être personnalisé pratiquement à l'infini. Vous pouvez modifier les titres en ajoutant des transitions pour obtenir de nombreux effets, comme des titres ouverts en fondu ou qui se déplacent sur l'écran, et régler la durée d'apparition du titre dans votre film.

Démarrer TitleDeko

Vous pouvez démarrer TitleDeko de trois façons. Celle dont vous le démarrez détermine si le titre sera en incrustation ou en plein écran (mais vous pouvez le modifier ultérieurement). Un titre plein écran est placé sur la piste Vidéo et remplit tout l'écran, remplaçant la vidéo. Un titre en incrustation est placé sur la piste Incrustation de Titre et se superpose à l'image vidéo.

Démarrer depuis la Fenêtre Film: Pour un titre en incrustation, double cliquez sur la piste Incrustation de Titre à l'endroit où vous voulez que le titre apparaisse. Pour les titres plein écran, cliquez avec le bouton droit sur la piste Vidéo et sélectionnez TitleDeko dans le menu déroulant.

Démarrer depuis la Boîte à Outils Vidéo : Cliquez sur le bouton Boîte à Outils Vidéo pour l'ouvrir, puis cliquez sur le bouton Titre. Ceci affiche l'outil Titre. Cliquez soit sur le bouton Incrustation de Titre soit sur le bouton Titre Plein Ecran.

Démarrer depuis la Barre de Menu Principale : Sélectionnez Boîte à Outils> Créer un Titre, puis cliquez soit sur le bouton Incrustation de Titre soit sur le bouton Titre Plein Ecran pour démarrer TitleDeko.

ð Utiliser TitleDeko


Créer un Clip de Musique de CD

Créer un Fond Musical

Créer un Clip de Musique de CD

Placer une piste son de CD sur la piste Fond Musical:

  1. Cliquez sur le bouton Boîte à Outils Audio, puis sur le bouton Fond Musical dans la zone Sélecteur d'Outil.
  2. Les champs de Nom et de Piste sont vides, et la liste déroulante des Titres de CD vous invite à insérer un CD audio dans le lecteur de CD tant que vous n'avez pas mis de CD, tapé le nom du CD et sélectionné une piste. Par la suite, Studio se rappelle le nom du CD et le numéro de la piste.
  3. Tapez un nom pour le CD, ou cliquez sur le bouton flèche vers le bas dans la liste déroulante de Titres de CD puis choisissez un CD que vous avez déjà nommé.
  4. Cliquez sur le bouton flèche vers le bas dans la liste déroulante des pistes et sélectionnez la piste que vous désirez placer dans votre film. Vous pouvez sélectionner une partie de la piste en la découpant à l'aide des Calibres de Découpage ( => Découper les Clips Son).
  5. Cliquez sur le bouton Ajouter au Film.
  6. La piste du CD est placée sur l'Axe de Temps. Vous remarquerez que vous pouvez placer le clip musical du CD audio à n'importe quel endroit de l'Axe de Temps en positionnant d'abord le curseur balayeur de l'Axe de Temps sur ce point. Si aucun clip n'est sélectionné, la musique du CD est placée au début.
  7. Pour écouter le clip son lorsqu'il est sur l'Axe de Temps, cliquez sur le bouton Lecture sur le Lecteur, ou double-cliquez sur le clip son et cliquez sur le bouton Lecture dans l'Outil Musique de CD.

Options d'enregistrement de CD

Selon votre lecteur de CD, Studio propose de nombreuses options d'enregistrement. Vous trouverez ces possibilités dans l'onglet CD/Commentaire (Configurer > CD et Commentaires sur images).

La méthode par défaut consiste à transférer le son numériquement depuis votre CD vers Studio. Si vous avez un lecteur de CD ancien et que vous ne pouvez pas transférer le son, Studio vous énumère les autres options en fonction de votre carte son.


Créer un Fond Musical

Créer un Clip de Musique de CD Créer un Commentaire

Créer un Fond Musical

SmartSound associe un style de musique à un type spécifique pour produire une piste son appropriée de fond musical.

SmartSound est composé de deux composants logiciels principaux : le programme intégré dans Studio pour choisir et contrôler la création de musique, et les fichiers son eux-mêmes. Comme les fichiers son ont une taille importante (environ 250 Mo), ils ne sont pas installés lors de l'installation par défaut. Si vous ne les avez pas installés, et que vous utilisiez souvent cette option, vous pouvez installer ces fichiers à tout moment pour qu'ils soient accessibles plus facilement, ou continuer à les utiliser directement depuis le CD pour garder de l'espace sur le disque.

Créer un Fond Musical avec SmartSound

  1. Sélectionnez les clips auxquels vous désirez ajouter SmartSound.
  2. Cliquez sur le bouton Boîte à Outils Audio, puis sur le bouton Créer automatiquement un Fond Musical dans la zone de Sélecteur d'Outils.
  3. La fenêtre SmartSound apparaît.
  4. Choisissez un style, un chant et une version dans les listes.
  5. Le nombre de versions qui apparaît dépend de la durée des clips sélectionnés. Plus vous augmentez la durée, plus le nombre de versions dans la fenêtre est grand.
  6. Choisissez la longueur de la musique en secondes si vous désirez qu'elle soit plus longue ou plus courte que les clips que vous avez sélectionnés.
  7. Le clip SmartSound est placé sur la Piste son de CD Audio/Fond Musical.


Créer un Commentaire

Créer un Fond Musical

Créer un Commentaire

Studio rend la création de commentaires aussi simple qu'un coup de fil. Il vous suffit d'ouvrir l'Enregistreur de Commentaire et de parler dans le micro. Vous pouvez parler tout en regardant le film pour que vos paroles soient synchronisées avec l'action à l'écran. Vous pouvez également utiliser l'enregistreur pour enregistrer d'autres sons avec votre micro.

Note: Avant de pouvoir enregistrer un commentaire, vous devez relier un micro au jack d'entrée de la carte son de votre PC.

Enregistrer un commentaire:

  1. Avant de commencer à enregistrer, relisez les scènes vidéo de votre film et décidez du moment où le commentaire doit commencer puis se terminer.
  2. Sélectionnez Boîte à Outils> Enregistrer les commentaires dans la barre de menu principale ou cliquez sur le bouton Commentaires dans la Boîte à Outils Son.
  3. La fenêtre Enregistrement de Commentaires apparaît. Vous remarquerez que la lampe d'enregistrement est éteinte.
  4. Sélectionnez le point sur l'Axe de Temps où le commentaire doit commencer.

  5. Vous pouvez le faire en sélectionnant un clip, en faisant dérouler le film et en l'arrêtant au point désiré, ou en déplaçant le curseur balayeur de l'Axe de Temps.
    Note:Vous devez avoir au moins un clip vidéo dans l'Axe de Temps pour pouvoir enregistrer un commentaire.

  6. Prenez le micro et déplacez votre curseur sur le bouton d'enregistrement, qui devient rouge. Cliquez sur le bouton Transfert - il se transforme en bouton Arrêter.
  7. La Lampe d'enregistrement éteinte passe en mode Pause, puis un compte à rebours 3-2-1 défile pour vous préparer. (Même si vous ne commencez pas à parler exactement au point de repère, vous pouvez toujours repositionner le début du clip commentaire sur l'Axe de Temps.)
  8. Lorsque la Lampe d'enregistrement s'allume et que le film commence à défiler, commencez à parler. Lorsque vous parlez, regardez le film pour rester synchrone.
  9. Lorsque vous avez fini, cliquez sur le bouton Arrêter.
  10. La lampe s'éteint, et le clip commentaire est automatiquement placé sur la Piste Commentaire de l'Axe de Temps.
  11. Relisez votre commentaire en cliquant dessus puis en cliquant sur le bouton Lecture.

Volume du Commentaire

Le niveau d'enregistrement d'un commentaire est défini lorsque vous enregistrez le commentaire, et ne peut plus être changé ; cependant, vous pouvez régler le volume de lecture à n'importe quel moment. Le niveau d'enregistrement est défini par le curseur Niveau d'Enregistrement à droite de la fenêtre Commentaire. A droite de ce curseur se trouve un indicateur de niveau. Regardez cet indicateur pour vous assurer que vos niveaux d'enregistrement ne sont pas trop élevés ou trop faibles- l'indicateur change de couleur pour passer du bleu (modulation de 0 à 70%), au jaune, puis au rouge. En général, vous garderez vos pics son dans le jaune (modulation de 71 à 90%) et en-dehors du rouge (modulation de 91 à 100%).

Mise en forme des Commentaires

Montez le commentaire de la même manière que n'importe quel fichier son. Vous pouvez repositionner le clip commentaire sur l'Axe de Temps, régler le volume, et découper le début ou la fin.

Options d'Enregistrement des Commentaires

Vous pouvez régler les valeurs définies en usine concernant la qualité de l'enregistrement. Pour accéder à ces options, sélectionnez Configurer> CD et Commentaires sur Images dans la barre de menu principale.

Les options d'enregistrement de Commentaires comprennent le paramètre Microphone, qui vous permet de choisir comment connecter votre micro parmi les options prises en charge par votre carte son. Faites votre choix dans cette liste, puis branchez votre micro de la façon indiquée (Line In, Mic In, etc.).

Les Options d'Enregistrement des Commentaires comprennent également des réglages des Canaux et de la Fréquence d'Echantillonnage. Ces options contrôlent la qualité des commentaires ou autre son enregistré. Définissez-les au niveau de qualité le plus élevé dont vous pensez avoir besoin, mais rappelez-vous que plus vous augmentez la qualité, plus vous aurez besoin d'espace sur le disque.

ð Modifier les Options par Défaut


Commandes de la Position Actuelle

Retour d'Information sur l'Emplacement du Clip

Commandes de la Position Actuelle

La position actuelle est l'image affichée dans la fenêtre Aperçu du Lecteur. Cette position est également indiquée par la Ligne de montage dans la fenêtre Film. La position actuelle peut être modifiée en déplaçant soit le curseur balayeur (curseur du lecteur) soit le curseur/balayeur de l'Axe de temps.

Lorsque l'outil Modifier les propriétés du clip est sélectionné, un troisième bouton Curseur, le Curseur/balayeur de découpage, est disponible pour régler la position actuelle dans le clip pendant le découpage.


Supprimer les Clips

Restaurer les Scènes Découpées Fractionner les Clips

Supprimer les Clips

Supprimer un ou plusieurs clips dans la Fenêtre Film:

  1. Sélectionnez le(s) clip(s).
  2. Appuyez sur la touche Supprimer, ou cliquez sur l'Outil Poubelle, situé juste à droite de l'Outil Lame de Rasoir dans la barre de menu de la Fenêtre Film.

Note: Rappelez-vous que le fait de supprimer un clip de la Fenêtre Film ne le supprime pas de l'Album.


Acquisition DV

Deux Types d'Acquisition

Acquisition DV

Pour aller dans le mode d'Acquisition, cliquez sur le bouton Capturer dans la barre de menu Film.

La fenêtre d'Acquisition DV comprend trois zones: l'Album, la Fenêtre Aperçu, et le Vue-mètre Ressources.

Le procédé d'acquisition consiste à acquérir la vidéo que vous utilisez dans les sessions de montage sous Studio. Lors de l'acquisition vidéo, les données vidéo numériques sont transférées depuis votre bande source sur le disque dur de votre PC. Une fois la vidéo acquise, le logiciel Studio exécute la détection automatique de scènes, et remplit l'Album de scènes. Une fois votre vidéo acquise, vous en faites un film en montant les scènes, en insérant des transitions, en créant des titres et en ajoutant des effets sonores. Enfin, vous réalisez une bande ou un film numérique.

Suivez ces liens pour explorer le procédé d'acquisition vidéo en détail:

  • Les deux types d'acquisition- Qualité aperçu (SmartCapture), et qualité supérieure

  • Le Vue-mètre Ressources- Surveiller l'utilisation du disque

  • Le Contrôleur du Caméscope- Faire fonctionner votre caméscope à l'aide des commandes à l'écran

  • Détection Automatique de Scènes- Laissez Studio travaillez pour vous

  • Régler les niveaux Son et Vidéo- En acquisition DV, ces réglages sont faits ultérieurement

  • Acquisition Vidéo DV Etape par Etape


Acquisition Vidéo DV Etape par Etape

Régler les niveaux Son et Vidéo DV

Acquisition Vidéo DV Etape par Etape

Acquérir la vidéo:

  1. Tout d'abord, vérifiez que votre caméscope ou votre magnétoscope DV est relié au port 1394 de votre PC.
  2. Lancez le mode d'acquisition en cliquant sur le bouton Capturer (Acquisition). L'interface du Mode d'Acquisition est affichée.
  3. Sélectionnez le paramètre d'Acquisition qualité DV/Acquisition qualité Aperçu désiré. Rappelez-vous que l'acquisition en qualité supérieure utilise beaucoup plus d'espace disque que la qualité Aperçu.
  4. Cliquez sur le bouton Capture [image]. La boîte de dialogue Capturer la vidéo est affichée.
  5. Entrez un nom pour votre vidéo source (rappelez-vous la convention de noms suggérée si vous faites l'acquisition en qualité Aperçu). Ensuite, entrez la durée de cette acquisition. (Note: Windows 98 et Windows Millennium ont des limites quant à la taille maximale de fichiers. Pour les disques FAT16, la limite est de 2Go. Pour les disques FAT32, la limite est de 4Go.Studio calcule la durée de la vidéo qui remplit le fichier maximum autorisé dans la qualié désirée, et affiche cette durée comme étant la durée maximale pour cette acquisition).
  6. Cliquez sur le bouton Commençer la capture [image] dans la boîte de dialogue Capturer la vidéo. Lors de l'acquisition, la fenêtre Aperçu affiche la vidéo numérisée entrante en cours d'enregistrement sur votre disque dur.
  7. Cliquez sur le bouton Arrêter [image] pour terminer l'acquisition à n'importe quel moment (le bouton Capture se transforme en bouton Arrêter lorsque vous enregistrez la vidéo). Studio arrête automatiquement l'acquisition si votre disque dur est plein, ou si la durée que vous avez entrée est atteinte.

Lorsque l'acquisition est terminée, Studio exécute la Détection Automatique de Scènes en fonction de vos paramètres dans la boîte de dialogue Options de SmartCapture.


Mode Editer

Le Vue-mètre Ressources (Acquisition)

Mode Editer (Montage)

Lorsque vous démarrez Studio la première fois, il s'ouvre en mode Montage, parce que c'est la fonction que vous utiliserez le plus souvent. Pour revenir au mode Montage (Editer) depuis le mode Acquisition (Capturer) ou le mode Création de film, cliquez sur le bouton Editer dans la barre de menu de la fenêtre Film.

Explorer l'affichage du Mode Editer (Montage)

L'affichage du Mode Editer comprend trois zones principales: l'Album, le Lecteur et la Fenêtre Film.

  • L' Album vous permet de choisir les scènes vidéo acquises, les transitions, les graphiques et les effets sonores que vous voulez monter dans votre film.
  • Le Lecteur vous permet de lire un clip sélectionné (une scène vidéo ou un titre par exemple) depuis l'Album, ou de lire des parties de votre film monté depuis la Fenêtre Film. Le Lecteur propose aussi des commandes pour parcourir le film que vous êtes en train de monter.
  • La Fenêtre Film vous permet de prévisualiser et de monter les clips et les effets pour réaliser votre film.

En outre, les boutons à plusieurs niveaux Annuler et Répéter sont situés dans le coin en haut à droite avec le bouton d'Aide. Si vous cliquez plusieurs fois sur Annuler, vous reviendrez aux modifications que vous avez effectuées précédemment, et ceci presque à l'infini. Vous n'aurez plus aucune crainte de faire des essais de montages car vous savez que vous pouvez toujours Annuler et revenir à votre point de départ.

Annuler, Répéter et Aide.


Monter le Son et la Vidéo Séparément

Restaurer un Clip Fractionné Régler les Propriétés Vidéo des Clips

Monter le Son et la Vidéo Séparément

Par défaut, les opérations de montage dans la fenêtre Film affectent la vidéo et le son du clip en même temps. Cependant, Studio permet aussi de monter soit le son, soit la vidéo séparément en verrouillant et en déverrouillant les pistes sélectionnées.

Suivez les liens vers ces rubriques pour plus d'informations :

  • Verrouiller les Pistes

  • Montage par Insert

  • Montages fractionnés (Split Edits)


Configuration Requise (Vidéo)

Configuration Requise (Ordinateur) Matériel d'Acquisition Vidéo

Configuration Requise (Vidéo)

Studio peut faire des acquisitions vidéo à partir :

  • d'un caméscope ou magnétoscope DV ou Digital8
  • nécessite un port Pinnacle Studio DV ou tout autre port OHCI-compliant 1394 (FireWire).
  • d'un caméscope ou magnétoscope analogique (8mm, Hi8, VHS, SVHS, VHS-C ou SVHS-C)
  • nécessite une carte Pinnacle Studio DC10plus, ou une carte Pinnacle Studio PCTV ou tout autre carte PCI TV Tuner ou un câble d'acquisition vidéo USB Pinnacle ou tout autre périphérique d'acquisition USB compatible DirectShow.

Studio peut sortir la vidéo sur:

  • un caméscope ou magnétoscope DV ou Digital8
  • nécessite un port Pinnacle Studio DV ou tout autre port OHCI-compliant 1394. Le caméscope doit être activé pour enregistrer depuis l'entrée DV.
  • un caméscope ou magnétoscope analogique (8mm, Hi8, VHS, SVHS, VHS-C or SVHS-C)
  • nécessite une carte Pinnacle Studio DC10plus ou Studio AV. La sortie sur caméscopes ou magnétoscopes analogiques est possible à l'aide d'un port Pinnacle Studio DV ou tout autre port OHCI-compliant 1394 (FireWire) si votre caméscope ou magnétoscope DV ou Digital8 peut faire passer un signal DV dans ses sorties analogiques. Voir le manuel de votre caméscope ou Réaliser Votre Film pour plus d'informations.


Configuration Requise (Ordinateur)

Aide En Ligne Configuration Requise (Vidéo)

Configuration Requise (Ordinateur)

Votre ordinateur PC doit avoir la configuration requise suivante pour que le logiciel de montage Studio donne des résultats satisfaisants:

  • Pentium II 300 ou plus élevé ou équivalent
  • Microsoft Windows 98 Second Edition, Windows Millennium, Windows 2000 ou Windows XP
  • Carte graphique compatible DirectX
  • Carte son compatible DirectX
  • 64 Mo de RAM (128 Mo recommandés)
  • Lecteur de CD-ROM
  • Haut-parleurs
  • Souris
  • Un micro, si vous voulez enregistrer des commentaires.
  • 200 Mo d'espace libre sur le disque dur pour installer le logiciel. Votre disque dur doit pouvoir effectuer une lecture et une écriture soutenues à 4 Mo/sec. Tous les disques SCSI et la plupart des disques UDMA le peuvent. La première fois que vous ferez une acquisition en qualité supérieure, Studio testera votre disque pour s'assurer qu'il est suffisamment rapide. Le format vidéo DV occupe 3,6 Mo d'espace sur le disque dur par seconde de vidéo, aussi pour 4 minutes de vidéo, vous aurez besoin de presque 900 Mo. Si vous n'avez pas assez d'espace sur le disque, utilisez SmartCapture pour acquérir votre vidéo en qualité Aperçu. Cette option nécessite beaucoup moins d'espace. Une bande entière peut tenir dans un espace de 360 mégaoctets (voir Acquisition Vidéo, pour plus d'informations).


Rechercher des Scènes

Ajouter des Commentaires aux Scènes Ajouter des Scènes à votre Film

Rechercher des Scènes

Studio offre des outils simples et pratiques pour situer des scènes dans votre Projet et dans l'Album.

  • Cliquez avec le bouton droit sur n'importe quelle scène dans votre Projet et sélectionnez Trouver une scène dans l'album. La scène demandée est surlignée en bleu dans l'Album.
  • Cliquez avec le bouton droit sur n'importe quelle scène dans l'Album et sélectionnez Trouver une scène dans le Projet, puis Studio surligne en bleu la scène (ou les scènes) demandées dans le Projet.


Formater et Transformer du Texte et des Objets

Sélectionner du Texte et des Objets Utiliser et Modifier les Styles et les Aspects

Formater et Transformer du Texte et des Objets

Vous pouvez formater du texte et des objets en sélectionnant un style avec des attributs prédéfinis, ou manuellement en réglant les attributs tels que le caractère gras, la taille, la police et l'espacement.

Pour séectionner et modifier la police, cliquez sur le bouton flèche vers le bas et choisissez la police dans la liste déroulante, ou cliquez sur le bouton Parcourir Polices de Caractère pour que celles-ci s'affichent graphiquement, et double cliquez sur celle que vous voulez.

Pour modifier la taille du point du texte, tapez une autre valeur dans le champ Taille ou cliquez sur les boutons flèches.

Pour mettre le texte en gras ou en italique, et/ou le souligner, sélectionnez le texte à modifier. Pour mettre en gras, en italique et souligner, cliquez sur le bouton correspondant dans la barre de menu Editeur, ou utilisez les raccourcis Ctrl + B, Ctrl + I, et Ctrl + U.

Appliquer des Aspects au Texte et aux Objets

L'une des caractéristiques les plus puissantes de TitleDeko est sa bibliothèque d'aspects prédéfinis. Les Aspects comprennent les attributs de couleur, de texture et de transparence appliqués au caractère, à la bordure et à l'ombrage des objets. Avec un clic de souris vous pouvez immédiatement changer l'apparence d'un objet et le faire passer de violet fluo brillant à un bleu métallisé.

Pour sélectionner et modifier les aspects, cliquez sur le bouton Parcourir aspects. Parcourir les aspects affiche graphiquement les aspects possibles. Il vous suffit de double cliquer sur l'aspect désiré.

Justifier du Texte

La Justification fonctionne différemment dans un générateur de caractère vidéo que dans un traitement de texte. TitleDeko utilise les commandes de justification pour positionner tous les objets, y compris les rectangles et les ellipses, ainsi que le texte. Vous pouvez Justifier les objets par les sélections de menu, les boutons, les raccourcis claviers et les raccourcis du pavé de touches numérique.

Boutons de Justification

Trois boutons permettent d'accéder rapidement aux mêmes fonctions: Justifier, Justifier Horizontalement, et Justifier Verticalement.

Le bouton Justifier propose les mêmes fonctions, Bas, Milieu, Haut que le menu Justifier, et également les commandes Gauche, Centre, Droit pour chacune d'entre elles. Cliquez sur le bouton Justifier pour afficher une grille ressemblant à une grille de morpion.

Pour utiliser la grille, sélectionnez le texte ou l'objet, et cliquez sur le bouton qui indique comment vous voulez justifier votre texte, ou l'endroit où vous voulez positionner l'objet.

Le pavé de touches numérique émule également les fonctions de la grille, et permet de positionner ou de justifier du texte et d'autres objets rapidement, ce qui est particulièrement utile si vous devez répéter l'opération plusieurs fois. Maintenez la touche Ctrl enfoncée, et appuyez sur l'un des chiffres du pavé numérique pour justifier rapidement du texte (et des objets). Vous remarquerez que la position du marqueur dans le bouton de la grille de justification change, de même que les boutons de Justification Horizontale et Verticale.

Les boutons Justifier Horizontalement et Verticalement affichent des commandes pour manipuler du texte et des objets dans ces directions. En outre, ces boutons comportent également des fonctions Plein and Etalé qui ne s'appliquent qu'au texte. Sélectionnez le texte ou l'objet, cliquez sur le bouton indiquant comment vous voulez justifier le texte, ou l'emplacement où vous voulez positionner l'objet. Les choix parlent d'eux-mêmes, sauf pour Plein et Etalé.

Justification Horizontale Pleine, Verticale Pleine et Etalée

La Justification Horizontale Pleine égalise ou aligne le texte sur les bords gauche et droit de la case champ de texte, sauf la dernière ligne de texte qui reste alignée à gauche. La Justification Verticale Pleine égalise ou aligne le texte avec le bas et le haut de la case champ de texte. La Justification Etalée aligne toutes les lignes du texte avec les bords gauche et droit de la case champ de texte, y compris la dernière ligne.

Outils et Poignées de Sélection

Trois boutons (Déplacer/Redimensionner,Rotation/Déformation, Retrait/Espacement ont des doubles fonctions selon la poignée que vous sélectionnez. La fonction active est indiquée par la forme du curseur. Le texte suivant explique en d\étail les formes du curseur et comment elles fonctionnent sur le texte et autres objets.

Lorsque vous sélectionnez un objet, des poignées apparaissent dans les coins et les points médians comme indiqué dans l'illustration à gauche. Dans la case Retrait/Espacement, une seule poignée apparaît dans le coin en haut à droite comme indiqué à droite.

Outil Retrait/Espacement

Cet outil multifonctions est utilisé pour changer plusieurs caractéristiques. Les curseurs associés n'apparaissent que sur les poignées.

Retrait

Le Retrait est le réglage de l'espace entre les mots et les lettres. Le Retrait est généralement utilisé pour les lettres de grande taille. Certains caractères associés à d'autres ont un espacement qui n'est pas toujours très esthétique.

Pour créner le texte, cliquez sur le bouton Retrait/Espacement, sélectionnez les caractères à créner, maintenez la touche Alt enfoncée et appuyez sur les flèches droite/gauche pour augmenter/réduire l'espace entre les caractères sélectionnés. Ou utilisez le curseur.

Espacement

L'Espacement est l'espace entre les lignes du texte. Pour modifier l'interlignage, cliquez sur le bouton Retrait/Espacement, sélectionnez le texte, et utilisez le curseur pour faire glisser l'une des poignées au-dessus ou en-dessous du bloc de texte.

Les Calques

Les Calques vous permettent de placer un objet devant un autre. Pour déplacer un calque vers l'avant ou vers l'arrière, sélectionnez l'objet. Dans le menu Calque, choisissez l'une des commandes du menu comme Calque > Reculer / Avancer le Calque, ou appuyez sur la touche de commande équivalente Ctrl +[-].

Outil Déplacer /Redimensionner

Déplacer

Le curseur Déplacer indique que le mouvement est activé. Il apparaît partout dans la case de sélection sauf sur les poignées.

Redimensionner

..

Les poignées de coin commandent la hauteur et la largeur simultanément; les poignées médianes à droite et à gauche ne commandent que la largeur; et les poignées médianes en haut ou en bas commandent uniquement la hauteur. Maintenez la touche Maj enfoncée tout en faisant glisser une poignée de coin pour contraindre le rapport largeur/hauteur pendant la mise à l'échelle.

Dans l'exemple suivant, le mot au centre n'a pas été changé. Les largeurs des mots à gauche et à droite sont respectivement rétrécies puis étendues.

Outil Rotation / Déformation

Rotation

Le curseur Rotation indique que la rotation est activée. Il apparaît partout dans la case de sélection, sauf sur la poignée en haut à droite.

Déformation

Le curseur Déformation n'apparaît que lorsque vous le positionnez sur la poignée en haut à droite. Utilisez cette fonction pour que les objets apparaissent inclinés.


Base de la Saisie d'Images

Accueil

Base de la Saisie d'Images

Vous pouvez choisir une image à saisir depuis l'une de ces deux sources:

  • Depuis un film (un fichier vidéo déjà acquis sur votre disque dur)
  • Depuis l'entrée vidéo (caméra en direct ou autre source vidéo)

Après avoir saisi l' image, la Saisie d'Images vous propose deux options:

  • Ajouter au Film (l'ajouter à la Piste Vidéo)
  • Sauver sur Disque (l'enregistrer sur votre disque dur comme fichier graphique)

Si vous l'ajoutez à la Piste Vidéo, l'image saisie sera placée avant le clip vidéo actuellement sélectionné. Lorsque vous le sauvegardez sur votre disque dur, une image en résolution haute est stockée. Vous pouvez sauvegarder le fichier dans la plupart des formats graphiques standards.


Acquisition en Qualité Supérieure

Convention de Nom pour l'Acquisition Le Vue-mètre Ressources - Acquisition DV

Acquisition en Qualité Supérieure

Il s'agit d'une acquisition en haute résolution. Votre caméscope compresse et sauvegarde la vidéo sur la bande à 3,6 Mo/s, ce qui est une qualité vidéo de diffusion. Avec l'acquisition en qualité supérieure, les données vidéo sont transférées directement de la bande du caméscope au disque dur de votre PC sans changement ni compression supplémentaires.

En raison du niveau élevé de la qualité, l'acquisition faite avec ce paramètre prend un espace considérable sur le disque. Vous pourrez faire un choix parmi de petites séquences à acquérir au lieu d'acquérir la bande entière. Vous pouvez calculer la quantité d'espace disque nécessaire en multipliant la durée de votre vidéo en secondes par 3,6 Mo/s.

Par exemple:

1 heure de vidéo = (60 secondes x 60 minutes) = 3600 secondes.

3600 secondes x 3,6 = 12.960 Mo ou 12,9 Go d'espace sur le disque dur.

Pour acquérir en qualité supérieure, votre disque dur doit pouvoir effectuer une lecture et une écriture soutenues à 4 Mo/s. Tous les disques SCSI et la plupart des disques UDMA le peuvent. La première fois que vous ferez une acquisition en qualité supérieure, Studio testera votre disque pour s'assurer qu'il est suffisamment rapide.


Saisir une Image depuis une Source Vidéo

Introduction

Saisir une Image depuis une Source Vidéo

Saisir une image depuis une source vidéo:

  1. Vérifiez que Studio reçoit votre vidéo source.
  2. Sélectionner Source: Entrée vidéo dans la Saisie d'Images.
  3. Lisez la vidéo source jusqu'à l'image que vous désirez saisir.
  4. Cliquez sur le bouton Capture. Vous verrez la vidéo apparaître dans la fenêtre Aperçu.


Outil Saisie d'Images

Outil Titres et Graphiques Outil Ajuster les Couleurs et Ajouter des Effets Visuels

Outil Saisie d'Images

Cet outil prend une photo d'une image. Vous pouvez l'utiliser dans votre film, ou l'enregistrer pour l'utiliser dans d'autres applications.


Saisir une Image depuis un Film

Introduction

Saisir une Image depuis un Film

Saisir une image fixe depuis un film:

  1. Sélectionner Source: Film dans la Saisie d'Images.

  2. Utilisez les commandes du Lecteur pour trouver l'image désirée.

  3. Cliquez sur le bouton Capture, et l'image saisie apparaît dans la fenêtre.


Montage par Insert

Introduction

Montage par Insert

A l'aide de l'Affichage Axe de temps de la Fenêtre Film, Studio prend en charge le montage audio et vidéo par insert. Voici un bref exemple tiré d'une Journée au Zoo:

Elisabeth déeune tout en expliquant les différences entre un éléphant d'Afrique et un éléphant d'Asie. La vidéo montre un plan taille d'Elisabeth alors que l'on entend son explication. Nous allons insérer notre clip vidéo-seulement de l'éléphant d'Afrique exactement au moment où Elisabeth décrit la taille et la forme des oreilles de l'animal.

En prévisualisant la piste de la voix d'Elisabeth, nous définissons les points d'Entrée et de Sortie de notre insert vidéo.

Suivez ces étapes:

  1. Verrouillez la piste son originale (appelée aussi "son synchrone" en cliquant sur l'icône son à l'extrême gauche de l'Affichage Axe de temps. L'icône reste enfoncée et la piste change de couleur.
  2. Sélectionnez le clip vidéo d'Elizabeth.
  3. Positionnez le Balayeur sur le point où vous voulez que l'insert commence et utilisez l'outil Lame de Rasoir pour fractionner la scène. Répétez cette opération à l'endroit où vous désirez que se termine l'insert.
  4. Supprimez le clip vidéo entre les deux coupes que vous venez de faire.
  5. Faites glisser le clip de l'éléphant depuis l'Album dans l'espace de la piste vidéo que vous venez de créer.

  6. Note: Si la durée du clip inséré est supérieure à l'espace que vous avez créé, sa fin sera découpée pour que sa durée puisse correspondre à l'espace disponible.

Lorsque vous Lisez la séquence, vous voyez maintenant l'éléphant d'Afrique lorsqu'Elisabeth décrit la forme de ses oreilles, puis vous revenez à Elisabeth qui continue de parler.

Cette technique s'applique également aux inserts son : vous verrouillez la piste vidéo, vous ouvrez la piste son, et vous y déposez un nouveau clip audio.


Montage Interactif avec Aperçu Instantané

Effets Spéciaux et Son

Montage Interactif avec Aperçu Instantané

Avec Studio, vous pouvez rapidement assembler des films en temps réel grâce à une interface intuitive et interactive. Grâce à la fenêtre Aperçu Instantané, vous pouvez également lire votre film en qualité aperçu à tout moment lors du montage. Il vous suffit de faire glisser et de déplacer les scènes vidéo, les transitions, les titres et le son (les effets, le fond musical et les commentaires. Puis cliquez sur le bouton Lecture pour voir le film.


Verrouiller les Pistes

Introduction

Verrouiller les Pistes

Dans l'Affichage Axe de temps, faites rouler votre curseur sur les cinq indicateurs de pistes sur le bord gauche de la fenêtre. Vous pouvez cliquer sur une icône, ou sur toutes les icônes, et verrouiller chaque piste individuellement. Une piste verrouillée apparaît immédiatement en grisé dans l'Affichage Axe de temps, et ne peut pas être sélectionnée dans l'Affichage Storyboard ni dans l'Affichage Texte.

Faites glisser, déplacez et découpez les clips vidéo et son séparément lorsque vous choisissez de verrouiller et de déverrouiller chaque piste.

Si vous verrouillez la piste Incrustation de Titre, la durée originale de l'incrustation ou de la transition sera maintenue pendant que vous découpez les clips son et vidéo.


Mode Création de Film

Outil Fond Musical Création de Bandes Vidéo

Mode Création de Film

Le mode Création de film vous permet de créer les bandes vidéo finales de vos films, ainsi que des versions numériques enregistrées sur le disque. Au fur et à mesure de la progression de la Création de film, le curseur/balayeur de l'Axe de Temps avance dans la fenêtre Film, et la fenêtre Aperçu affiche le clip en cours d'enregistrement.

Deux types de films:

Création de Bandes Vidéo

Création de Films Numériques


Options de Configuration de Pinnacle Studio : Paramètres de la Création de Cassette

Dialogue Options : Paramètres CD/Commentaires Dialogue Options : Paramètres de Création de Fichier AVI

Options de Configuration de Pinnacle Studio : Paramètres de la Création de Cassette

Ces options dépendant du matériel vous permettent de configurer la fonction de Sortie sur bande Vidéo de Studio pour votre matériel d'enregistrement DV.

Comme avec Capture, Studio reconnaît automatiquement le matériel que vous avez installé, et configure la destination de la Lecture de Création de Bande en fonction.

Si vous imprimez (Créez une bande) vers un périphérique DV, vous avez la possibilité de démarrer le périphérique manuellement ou automatiquement.

Pour imprimer automatiquement vers votre périphérique DV:

  1. Cliquez sur le bouton Créer film dans la barre de menu principale. La partie de l'écran au-dessus de la fenêtre Film se modifie pour afficher la fenêtre Création de Film.
  2. Cliquez sur l'onglet Vidéo.
  3. Cliquez sur le bouton Paramètres. L'onglet Créer cassette s'ouvre.
  4. Cochez la case Démarrage et arrêt automatiques de l'enregistrement pour activer la fonction automatique.
  5. Sur la plupart des périphériques DV, il y a un léger laps de temps entre le moment où l'ordre d'Enregistrer est reçu et le moment où la bande est réellement enregistrée. Dans Studio, on appelle cela le Retardement du playback. Ce décalage varie selon les appareils, aussi il vous faudra peut-être modifier cette valeur pour obtenir les meilleurs résultats avec votre appareil.
  6. Cliquez sur OK.
  7. Cliquez sur Créer.
  8. Studio rend votre film puis envoie l'ordre d'Enregistrer à votre périphérique DV. Studio sort la première image de votre film (sans le son) sur votre périphérique DV pour la durée du Retardement indiquée, donnant le temps à l'appareil de passer la bande et de commencer l'enregistrement.

Astuce : Lorsque vous lisez votre bande, si la première partie de votre film n'a pas été enregistrée, vous devrez augmenter le paramètre de Retardement du playback. Si votre film démarre avec une vue fixe de la première image, vous devrez diminuer le paramètre de Retardement du playback.

Remarque : Si vous désirez envoyer du noir à votre périphérique d'enregistrement pendant son Retardement du Playback, placez un titre vide sur la piste vidéo de Studio juste avant le début de votre film (un titre vide est du noir vidéo). Si vous désirez enregistrer du noir à la fin de votre film, placez un titre vide sur la piste vidéo juste après la dernière image de votre film.


Création de Films Numériques

Création de Bandes Vidéo

Création de Films Numériques

Vous pouvez également faire des films numériques (MPEG1, MPEG2, ou AVI) ou de la vidéo en flux (fichiers RealVideo ou Windows Media pour les envoyer par courrier électronique à vos amis ou pour les faire figurer sur une page Web. Vous pouvez choisir en cliquant sur le bouton approprié situé juste à gauche de la fenêtre Etat. A droite de la fenêtre Etat se trouve le Vue-mètre ressources, ce qui vous permet de surveiller très facilement la quantité d'espace sur votre disque dur par rapport à la quantité d'espace utiliée en sauvegardant le fichier de film numérique.


Création de Bandes Vidéo

Mode Création de Film Création de Films Numériques

Création de Bandes Vidéo

Création de Bandes Vidéo: La fenêtre Film est visible de sorte que vous pouvez voir le contenu de votre film.

Tout comme l'écran d'Acquisition se modifiait avec votre matériel d'acquisition installé, l'affichage de l'écran Création de film dépend également de votre matériel d'acquisition. La Création de bandes vidéo n'est possible qu'avec une carte 1394, une carte DC10+, ou un tuner TV avec sortie vidéo. Dans l'écran Création de Bande de Studio, la fenêtre Film est visible, aussi vous pouvez voir le contenu de votre film.


Convention de Noms pour les Acquisitions

SmartCapture avec les Bandes Analogiques Acquisition en Qualité Supérieure

Convention de Noms pour les Acquisitions

Si vous faites l'acquisition de plusieurs segments appartenant à la même bande, nous vous conseillons fortement d'utiliser les conventions de nom suivantes:

Pour chaque fichier d'acquisition provenant de la même bande, utilisez un nom qui commence par le même mot.

Par exemple, si vous avez une bande comportant trois activités différentes tournées toutes les trois pendant vos vacances, vous appellerez les acquisitions:

Vacances: pique-nique

Vacances: voile

Vacances: foot

Si vous suivez cette convention, cela vous évitera de changer de bandes trop souvent pendant le procédé de Création de Bande.

Note: Les caméscopes Digital8 permettent de lire des bandes analogiques 8mm et Hi8. Les bandes analogiques n'ont pas de time code DV, et, par conséquent, elles ne peuvent pas être utilisées pour SmartCapture. Vous pouvez cependant copier ces bandes en Digital8, et SmartCapture lira le nouveau time code Digital8, permettant l'acquisition par lots de pellicule 8mm et Hi8.


Options d'Acquisition Non-DV

Le Vue-mètre Ressources- Acquisition Non-DV

Options d'Acquisition Non-DV

Les commandes et les options affichées en mode Acquisition varient selon votre matériel d'acquisition. Si votre matériel ne prend pas en charge une commande ou une option spécifique, elle ne sera pas affichée.

Suivez ces liens pour plus de détails sur les options d'acquisition:

  • Options de qualité- Contrôle la qualité de votre vidéo acquise

  • Niveaux Son et Vidéo- Définit les paramètres vidéo et son pour la numérisation


Options d'Acquisition Vidéo Non-DV

Niveaus Son et Vidéo en Acquisition Non-DV Options d'Acquisition Son Non-DV

Options d'Acquisition Vidéo Non-DV

Choisissez d'abord le type de vidéo que vous souhaitez numériser en cliquant sur le bouton Source approprié (S-Vidéo ou vidéo Composite). Le plateau d'Options Vidéo amovible vous permet de contrôler la luminosité (gain vidéo), le contraste (niveau de noir), la précision et la saturation de la couleur de chaque clip vidéo numérisé.


Options d'Acquisition Son Non-DV

Options d'Acquisition Vidéo Non-DV Etapes d'Acquisition Vidéo Non-DV

Options d'Acquisition Son Non-DV

Vous pouvez numériser le son qui accompagne votre vidéo en cliquant sur le bouton Début d'Acquisition Son. Si votre clip n'est que vidéo, cliquez sur le bouton Arrêt d'Acquisition Son. Le plateau d'Options Son amovible comprent des paramètres de Niveau d'Entrée et de Balance.


Acquisition Non-DV

Etapes d'Acquisition Vidéo DV Options d'Acquisition Non-DV

Acquisition Non-DV

Pour passer en mode Acquisition, cliquez sur le bouton Capturer dans la barre de menu Film.

La fenêtre d'Acquisition Non DV comporte trois zones: l'Album, la fenêtre Aperçu, et le Vue-mètre ressources. En outre, des panneaux d'option vidéo et son en mode fenêtre sont disponibles à gauche et à droite du Vue-mètre ressources.

L'acquisition numérise la vidéo que vous utilisez dans les sessions de montage Studio. Pendant l'acquisition vidéo, les données vidéo sont transférées depuis votre bande source vers le disque dur de votre PC, où elles sont stockées sous forme numérique. Une fois la vidéo acquise, le logiciel Studio exécute la détection automatique de scènes, et remplit l'Album de scènes. Une fois votre vidéo acquise, vous en faites un film en montant les scènes, en insérant des transitions, en créant des titres, et en ajoutant des effets sonores. Enfin, vous faites une bande ou un film numérique.

Suivez ces liens pour explorer le procédé d'acquisition vidéo en détail:

  • Options d'Acquisition - Commande la qualité de l'acquisition, plus les paramètres vidéo et son
  • Le Vue-mètre ressources - Surveille l'espace disque
  • Détection automatique de Scènes - Laisse Studio faire le travail
  • Etape par étape - L'acquisition vidéo par les nombres


Acquisition Vidéo Non-DV Etape par Etape

Options d'Acquisition Son Non-DV

Acquisition Vidéo Non-DV Etape par Etape

Pour acquérir la vidéo non-DV:

  1. Tout d'abord, vérifiez que la vidéo source est reliée à l'entrée Composite ou S-Video de votre matériel.

  2. Vérifiez que la sortie audio de votre caméscope ou de votre magnétoscope est connectée à l'entrée audio de votre périphérique d'acquisition. Si votre périphérique d'acquisition n'a pas d'entrée audio, la sortie audio de votre caméscope ou de votre magnétoscope doit être reliée à l'entrée audio de la carte son de votre PC.

  3. Lancez le mode Acquisition en cliquant sur le bouton Capture dans la barre de menu Film. L'interface du mode Acquisition est affichée [image]. Sélectionnez le paramètre désiré de capture de la qualité. Rappelez-vous, plus le paramètre de Qualité est élevé, plus les fichiers acquis sont grands.

  4. Cliquez sur le bouton Capture [image]. La boîte de dialogue Capturer la Vidéo est affichée.

  5. Entrez un nom pour votre vidéo source, puis la durée de cette acquisition.
    (Note: Windows 98 et Millenium ont des limites quant à la taille maximale de fichiers. Pour les disques FAT16, la limite est de 2 Go. Pour les disques FAT32, la limite est de 4Go. Studio calcule la durée de la vidéo qui remplit le fichier maximum autorisé dans la qualité désirée, et affiche cette durée comme étant la durée maximale pour cette acquisition.)

  6. Si vous faites l'acquisition depuis un caméscope ou un magnétoscope, appuyez maintenant sur le bouton.

  7. Cliquez sur le bouton Commencer la Capture [image] dans la boîte de dialogue Capturer la Vidéo.

  8. Pendant l'acquisition, la fenêtre Aperçu affiche la vidéo numérisée entrante en cours d'enregistrement sur votre disque dur.

  9. Cliquez sur le bouton Arrêter [image] pour terminer l'acquisition au point que vous avez sélectionné (le bouton Capture se transforme en bouton Arrêter pendant que vous enregistrez la vidéo).

  10. Studio arrête automatiquement l'acquisition si votre disque dur est plein, ou lorsque la durée que vous avez entrée est atteinte.

Lorsque l'acquisition sera terminée, Studio exécutera une Détection Automatique de Scènes en fonction de votre paramètre dans la boîte de dialogue Options SmartCapture.


Aide en Ligne

Effets Spéciaux et Son Configuration Requise (Ordinateur)

Aide en Ligne

L'aide en ligne se trouve au bon endroit, au bon moment, pendant que vous travaillez avec Studio.

  • Aide en Ligne Standard. Cliquez sur le bouton Aide dans la barre de menu principale de Studio, ou Appuyez sur la touche F1 pour afficher le sommaire des rubriques d'aide standards. Cliquez sur Aide > Rubriques d'Aide > Indexsi vous désirez rechercher une rubrique ou une commande spécifique.
  • Ce bouton d'aide apparaît à l'extrême droite de la barre de menu principale de Studio.
  • Info-bulles. Pour trouver ce qu'un bouton ou une autre commande de Studio effectue, laissez quelques instants le pointeur de votre souris sur ce bouton et une Info-bulle apparaît pour expliquer sa fonction.


Ouvrir un Fichier Vidéo Acquis

Scènes de l'Album - Options d'Affichage

Ouvrir un Fichier Vidéo Acquis

Les fichiers vidéo sources acquis sont stockés dans votre disque dur. Vous pouvez les sélectionner et les ouvrir grâce aux outils standards de Windows pour parcourir les fichiers/dossiers et situés en haut de la page gauche de l'Album.

Note: Si vous avez acquis une vidéo en qualité Aperçu à l'aide d'un caméscope DV et de votre port 1394, les scènes sont indiquées dans l'Album soulignées par une ligne blanche en pointillés.

Ouvrir et sélectionner une vidéo acquise:

  1. Si la section Scènes Vidéo de l'Album n'est pas déjà dans la partie supérieure, cliquez sur l'onglet Afficher les Vidéos à gauche de l'album

  2. L'Album passe à la section Scènes Vidéo et affiche les outils pour parcourir les fichiers dans le coin supérieur gauche.

  3. Sélectionnez une vidéo dans la liste déroulante, ou appuyez sur le bouton Classeur pour aller dans un dossier différent.

  4. L'Album est maintenant rempli des scènes détectées dans votre vidéo acquise. Chaque scène est représentée par une icône de la première image de la scène.

Sélectionner Plusieurs Fichiers Sources

Pour certains projets, vous voudrez peut-être réunir des scènes provenant de bandes sources différentes, ou réunir des scènes de la même bande mais acquises comme des clips vidéo séparés. Studio vous facilite la tâche.

Pour travailler plusieurs fichiers sources:

  1. Faites glisser et déplacez les scènes du premier fichier vidéo acquis dans la Fenêtre Film.

  2. Servez-vous de la liste déroulante ou du bouton Classeur pour ouvrir le second fichier vidéo acquis.

  3. Studio n'affiche que les scènes de votre fichier en cours dans l'Album, même si les clips précédents restent dans la Fenêtre Film jusqu'à ce qu'ils soient supprimés.

  4. Faites glisser et déplacez les scènes du second fichier vidéo acquis dans la Fenêtre Film. Continuez ainsi jusqu'à ce que toutes les scènes voulues figurent dans la Fenêtre film.


Options de Configuration de Pinnacle Studio : Paramètres de Source de Capture

Dialogue Options: Moyens de Capture

Options de Configuration de Pinnacle Studio : Paramètres de Source de Capture

Cet onglet dans les commandes de Options de Configuration de Pinnacle Studio est divisé en trois zones: Moyens de capture, Détection de scène et Taux de donnée. Les modifications affectent toute l'acquisition. Si vous ne voulez modifier qu'une session d'acquisition, assurez-vous que vous remettez les valeurs à zéro avant la session suivante.

  • Moyens de capture

  • Détection de scènes

  • Taux de données


Options de Configuration de Pinnacle Studio : Paramètres du Format de Capture

Dialogue Options: Moyens de Capture Dialogue Options : Paramètres de Capture de la Qualité

Options de Configuration de Pinnacle Studio : Paramètres du Format de Capture

Studio détecte si votre périphérique d'acquisition est DV ou analogique, et s'il affiche les bons Paramètres de Format de Capture

Capture de la Qualité (pour les périphériques DV)

Qualité supérieure: Comme l'onglet vous le rappelle, l'acquisition en qualité supérieure DV occupe presque 200 Mo d'espace disque par minute de vidéo. Si vous avez beaucoup d'espace disque, l'avantage de ce paramètre est que vous n'aurez pas à refaire l'acquisition des clips en haute résolution lorsque vous produisez votre film fini.

Qualité aperçu: C'est l'option qu'il vous faut lorsque l'espace disque est une priorité. Studio vous offre de nombreux choix possibles d'acquisition en qualité Aperçu, chacun ayant son propre sous-ensemble d'options. Lorsque vous choisissez l'aperçu en Prévisualisation de la qualité choisie et que vous sélectionnez Afficher la liste de tous, sélectionnez le CODEC qui sera installé sur l'ordinateur qui lira votre film.

Capture de la Qualité (pour les périphériques analogiques)

Studio propose quatre paramètres de qualité d'acquisition pour les périphériques analogiques :

Bonne: adapée aux courriers électroniques (e-mail) et Internet

Meilleure: adaptée aux CD Video

Optimum: adaptée aux VHS

Personnalisée: définie par l'utilisateur par des choix optionnels


Options de Configuration de Pinnacle Studio : Paramètres Editer

Dialogue Options : Taux de données Dialogue Options : Paramètres CD/Commentaires

Options de Configuration de Pinnacle Studio : Paramètres Editer

Cet onglet sur la boîte de dialogue Options de Configuration de Pinnacle Studio commande les options relatives au Mode Editer.

L'onglet des options Editer est divisé en trois zones: une pour la qualité d'enregistrement des commentaires, une pour la taille des vignettes du Storyboard, et une pour la durée par défaut des fondus, des transitions et des graphiques.

Options de durée

Les temps sont mesurés en secondes et en images. Après 29 images pour le NTSC, ou 24 secondes pour le PAL, le compteur passe à la seconde suivante.

Transitions et Graphiques

Ce paramètre contrôle la durée pendant laquelle une transition ou une image fixe est visible, sauf si vous la découpez sur l'Axe de Temps ou si vous changez la valeur du champ de Durée dans l'outil Modifier les Propriétés du Clip. Notez que les valeurs de temps par défaut sont différentes: une seconde pour les transitions; quatre pour les graphiques et les images fixes, deux pour les fondus volume.

Fondus Volume

Cette option change les valeurs de durée des boutons de Fondus Volume situés dans l'outil Modifier le Volume dans la Boîte à Outils. Spécifiquement, il définit la durée pendant laquelle le volume son est augmenté ou baissé de la position actuelle au niveau de volume nouveau. La durée maximale est de 59 secondes.


Options de Configuration de Pinnacle Studio : Paramètres CD / Commentaires sur Image

Dialogue Options: Paramètres Editer Make Tape Tab Settings

Options de Configuration de Pinnacle Studio : Paramètres CD / Commentaires sur Image

Cet onglet dans les commandes de dialogue Options de Configuration de Pinnacle Studio contrôle les options relatives à l'enregistrement de CD Audio et de commentaires.

Les options presentées dans cette boîte de dialogue dépendent de la configuration et des possibilités de votre lecteur de CD-ROM et de votre carte son.


Options de Configuration de Pinnacle Studio : Paramètres de Création de Fichier AVI

Paramètres de l'Onglet Création de Bande Dialogue Options : Paramètres de Création de Fichier MPEG

Options de Configuration de Pinnacle Studio : Paramètres de Création de Fichier AVI

Cet onglet dans le dialogue Options de Configuration de Pinnacle Studio contrôle les options relatives à la création de fichiers AVI.

Les options de l'onglet Créer un fichier AVI vous permettent de régler les taux de compression. Vous pouvez le faire lorsque les fichiers sont trop grands, lorsque vous désirez une meilleure qualité, ou lorsque vous les créez pour un usage particulier (comme les fichiers Web, où il faut une taille d'image spécifique ou d'autres caractéristiques spéciales). Les paramètres de Compression peuvent être modifiés dans les boîtes de dialogue Paramètres vidéo/audio :

  • Options de compression vidéo

  • Options de compression son


Options de Configuration de Pinnacle Studio : Paramètres de Création de Fichier RealVideo

Dialogue Options : Paramètrs de Création de Fichier MPEG Dialogue Options : Paramètres de Création de Fichier Windows Media

Options de Configuration de Pinnacle Studio : Paramètres de Création de Fichier RealVideo

Cet onglet dans la boîte de dialogue Options de Configuration de Pinnacle Studio commande les options relatives à la création de fichiers RealVideo.

Cet onglet permet d'accéder aux options de fichier RealVideo, qui définit la façon de créer les fichiers en format RealVideo. Ces fichiers peuvent être lus par lecteur RealNetworks® RealPlayer® G2, qui peut être téléchargé gratuitement sur le site www.real.com.

Champs Titre, Auteur et Copyright

Ces trois champs servent à identifier chaque clip RealVideo, et sont codés dans le clip de sorte qu'ils ne sont pas visibles aux yeud du spectateur occasionnel.

Champ Mot clé

Ce champ accepte jusqu'à 256 caractères, et vous permet de coder des mots clés dans chaque clip. Ceci est généralement utilisé pour identifier le clip par les moteurs de recherche sur Internet.

Serveur Web

Pour utiliser l'option RealServer, le FAI (ou ISP, fournisseur d'accès internet) hébergeant votre page Web doit avoir un RealServer installé. Si vous n'êtes pas sûr, contactez votre FAI pour confirmation, ou utilisez l'option Standard.

  • L'option RealServer vous permet de créer un fichier qui peut être lu en temps réel depuis un RealServer RealNetworks. Le RealServer prend en charge une caractéristique spéciale qui reconnaît la vitesse de connexion du modem du spectateur, et règle sa transmission pour qu'elle corresponde à ce débit. Si vous choisissez cette option, vous pourrez sélectionner plusieurs débits de données "public cible" (vous pouvez sélectionner jusqu'à six options).
  • Astuce: le fichier créé verra sa taille augmenter à chaque débit sélectionné, ce qui signifie que cela vous prendra plus de temps pour télécharger le fichier sur le serveur Web. Ne sélectionnez que les publics cibles dont vous aurez vraiment besoin.
  • L'option HTTP vous permet d'optimiser la lecture pour l'une des six options de Public cible énumérées.
  • Note: Les GeoCities fournissent des RealServers à leurs utilisateurs.

Public Cible

Ceci permet de sélectionner la vitesse de connexion du modem du public cible. Plus la vitesse est basse, moins la qualité de la vidéo est bonne. Si vous désirez que vos spectateurs puissent voir votre film au fur et à mesure de son téléchargement, vous devez sélectionner une vitesse pour le public cible qui correspond à la vitesse de leur modem.

Lorsque vous sélectionnez un public cible spécifique, vous définissez en fait une bande passante maximale pour votre flux RealMedia vers le public cible sélectionné. La bande passante, mesurée en kilobits par seconde (Kbps), représente la quantité de données pouvant être envoyée par une connexion Internet ou une connexion réseau pendant une période de temps définie. On fait référence aux modems standards en général par la bande passante qu'ils peuvent recevoir - par exemple, 28,8 et 56 Kbps.

En plus de ces publics standards, vous pouvez enregistrer des clips pour des vitesses de connexion de 100 Kbps, 200 Kbps, ou plus. Ces bandes passantes plus élevées, cependant, sont généralement plus adaptées à des publics utilisant des modems de réseau local d'entreprise (Local Area Networks - LAN) ou Digital Subscriber Line (DSL).

Si vous voulez que les tailles de fichiers soient au minimum, vous pouvez régler le son pour de nombreuses utilisations numériques à 8-bit mono en 11 KHz. En règle générale, essayez 8-bit 11 KHz lorsqu'il y a beaucoup de commentaires, et 16-bit stéréo à 22 ou 44,1 KHz lorsque la musique est prédominante. A titre de comparaison, la musique de CD-ROM est échantillonnée à 16-bit stéréo à 44,1 KHz.

Qualité Vidéo

Il s'agit de choix que vous faites entre la qualité de l'image et la fréquence d'image.

Video Motion Normal : recommandée pour les clips à contenu mélangé, pour équilibrer le mouvement vidéo et la qualité de l'image.

Motion Vidéo Optimisée: recommandée pour les clips comportant peu d'action, comme les informations ou les interviews, pour améliorer le mouvement global de la vidéo.

Image Vidéo Optimisée: recommandée pour les clips avec beaucoup d'action pour améliorer la précision générale de l'image.

Diaporama: avec cette option, la vidéo apparaît comme une série de photos et fournit la meilleure qualité globale de l'image.

Qualité Audio

Ce menu déroulant vous permet de choisir les caractéristiques de votre piste son. Studio utilise ensuite cette information pour sélectionner la meilleure compression son utilisée pour créer votre fichier RealVideo. La qualité Voix uniquement crée le plus petit fichier, et la qualité Musique Stéréo le plus grand fichier.

Taille Vidéo

Ces trois possibilités vous permettent de redimensionner automatiquement votre film. Plus la résolution est petite, plus le débit de données nécessaire à votre public cible est bas.


Options de Configuration de Pinnacle Studio: Paramètres de Création de Fichier Windows

Dialogue Options : Paramètres de Création de Fichier RealVideo

Options de Configuration de Pinnacle Studio : Paramètres de Création de Fichier Windows Media

Cet onglet de la boîte de dialogue Options de Configuration de Pinnacle Studio commande les options relatives à la création de fichiers Windows Media.

L'onglet accède aux options de fichier Windows Media, qui déterminent la façon dont les fichiers vidéo en streaming sont créés au format Windows media.

Champs Titre, Auteur et Copyright

Ces trois champs servent à identifier chaque clip Windows Media, et sont codés dans le clip de sorte qu'ils ne sont pas visibles aux yeuxs du spectateur occasionnel.

Description

Ce champ accepte jusqu'à 256 caractères, et vous permet de coder des mots-clés dans chaque clip. Ceci sert généralement à identifier le clip par les moteurs de recherches d'Internet.

Qualité du Playback

Sélectionnez la qualité de lecture de votre film en fonction de la plate-forme cible - la capacité de l'ordinateur/des ordinateurs qui lira/liront votre film. Vos paramètres son et vidéo sont affichés lorsque vous faites votre choix.

Marqueurs de la barre "Atteindre" du Lecteur Media

Le Lecteur Windows Media (Lecteur Multimédia de Windows) lit votre film une fois qu'il est compressé. Vous avez la possibilité d'inclure des"onglets" ou des "marqueurs de clips" lorsque vous faites la compression. Ces marqueurs permettent aux spectateurs d'aller directement au début de n'importe quel clip (si vous choisissez de ne pas donner de nom à vos clips, Studio le nomme automatiquement avec le Nom du projet et le chiffre du time code original de début du clip).

Pour accéder à la barre "Go To" dans le Lecteur, allez dans View (Affichage) dans la Barre d'outils, puis dans Options > Custom Views (Affichages personnalisés) et séectionnez la case Go To (Atteindre}.


Options de Configuration de Pinnacle Studio : Moyens de Capture

Dialogue Options : Paramètres Source de Capture Dialogue Options : Paramètres de Format d'Acquisition

Options de Configuration de Pinnacle Studio : Moyens de Capture

Vidéo

Studio reconnaît le périphérique d'acquisition connecté à votre matériel, et affiche ce périphérique comme celui par défaut dans vos onglets d'Option (par ex., USB Webcam, PCTV, caméscope DV, etc.)

Audio

Studio reconnaît si vous faites l'acquisition à partir d'un périphérique DV ou depuis un périphérique analogique (avec l'analogique, Studio affiche la carte son installée, et les options dont vous disposez pour acquérir du son).

Standard Télé

Sélectionnez le standard compatible avec votre périphérique d'cquisition et votre écran TV ou votre moniteur vidéo (NTSC ou PAL). NTSC est le standard utilisé en Amérique du Nord et au Japon, PAL celui utilisé presque partout ailleurs.

Prévisualisation Capture (Aperçu)

Choisissez si vous voulez acquérir en qualité supérieure ou en qualité Aperçu (si c'est en qualité Aperçu, vous sélectionnerez la compression dans l'onglet Format de Capture.


Options de Configuration de Pinnacle Studio : Paramètres de Détection de Scènes

Dialogue Options : Paramètres de Capture de la Qualité Dialogue Options : Taux de données

Options de Configuration de Pinnacle Studio : Paramètres de Détection de Scènes

Ces options sont disponibles dans l'onglet Source de Capture de la boîte de dialogue Options de Configuration de Pinnacle Studio.

Détection automatique de scènes selon l'heure et la date de tournage

Ce choix n'est disponible qu'avec une source DV. Votre caméscope DV n'enregistre pas seulement des images et du son, mais aussi l'heure, la date, et les différents paramètres d'exposition de la caméra (voir le manuel de votre caméscope pour plus de détails). Ces informations s'appellent code de données, et sont transférées par le câble 1394 en même temps que la vidéo et le son.

Ce code de données indique à Studio le début de chaque nouvelle scène, et permet à SmartCapture de saisir une icône de chaque nouvelle scène et de l'afficher dans l'Album.

La détection de scènes à l'aide du code de données ne fonctionne pas si:

  • une partie de bande vierge (non enregistrée) est lue
  • la bande est illisible parce qu'elle a été endommagée ou qu'il y a un bruit électronique
  • la bande a été enregistrée par un caméscope sans réglage d'heure ni de date
  • la bande est une copie d'une autre bande
  • la bande a été tournée avec un caméscope 8mm ou Hi8, et elle est lue avec un caméscope Digital8.

Automatique selon le contenu de la vidéo

Studio détectera des scènes en fonction des changements visuels dans la vidéo. Ceci est particulièrement utile si vous faites l'acquisition avec uen pellicule analogique lue sur un caméscope Digital8.

Creéer une scène toutes les X secondes

Cette option n'est possible qu'avec une source DV. Studio détecte des scènes toutes les X secondes, X étant une valeur comprise entre 1 et 9999 secondes.

Manuellement, appuyer sur la barre d'espace pour créer une nouvelle scène

Cette option n'est possible qu'avec une source DV. Studio n'exécute pas de détection automatique de scènes avec cette option. Vous avez alors le choix de regarder le processus d'Acquisition et de créer manuellement une icône de scène chaque fois que vous appuyez sur la barre [Espace] de votre clavier.


Options de Configuration de Pinnacle Studio : Taux de Données d'Acquisition

Dialogue Options : Paramètres de Détection de Scènes Dialogue Options : Paramètres Editer

Options de Configuration de Pinnacle Studio : Taux de Données d'Acquisition

Le format DV est fixé à un taux de compression de format 5/1. La vitesse de transfert des données nécessaire pour transférer en temps réel depuis le caméscope/magnétoscope DV est d'environ 3,6 Mo/sec. La vitesse de transfert de votre unité d'acquisition doit être d'au moins 4 Mo/sec pour permettre des variations dans l'unité.

En cliquant sur le bouton Tester taux de données, vous pouvez tester votre unité d'acquisition actuelle. Studio écrit et lit un fichier de longueur connue, et affiche les résultats en Ko/sec (par ex. 4000 Ko/sec = 4 Mo/sec.).

Si vous avez essayé d'acquérir des scènes DV et que votre unité d'acquisition n'accepte pas le débit de données DV, une boîte de dialogue vous en informe. Vous avez la possibilité de choisir une autre unité, ou d'en ajouter une qui répond au critère de 4 Mo/sec.


Options de Configuration de Pinnacle Studio : Paramètres de Capture de la Qualité

Dialogue Options : Paramètres de Format de Capture Dialogue Options : Paramètres de Détection de Scène

Options de Configuration de Pinnacle Studio : Paramètres de Capture de la Qualité

Ces options sont disponibles dans l'onglet Format de Capture de la boîte de dialogue Options de Configuration de Pinnacle Studio.

Qualité vidéo numérique (Qualité supérieure)

Comme l'onglet vous le rappelle, l'acquisition en qualité supérieure DV occupe presque 200 Mo d'espace disque par minute de vidéo. Si vous avez beaucoup d'espace disque, l'avantage de ce paramère est que vous n'aurez pas à refaire l'acquisition des clips en haute résolution lorsque vous produisez votre film fini.

Prévisualisation (Qualité aperçu)

C'est l'option qu'il vous faut lorsque l'espace disque est une priorité. Studio vous offre de nombreux choix possibles d'acquisition en qualité Aperçu, chacun ayant son propre sous-ensemble d'options:

Lorsque vous choisissez l'aperçu en Prévisualisation de la qualité choisie, vous pouvez sélectionner vos propres paramètres pour l'acquisition en Qualité Aperçu.

La case Afficher la liste de tous n'est pas cochée par défaut. Les codecs énumérés sont les seuls qui ont été certifiés par Pinnacle Systems pour être utilisés avec l'acquisition en Qualité Aperçu de Studio.

Lorsque vous sélectionnez Aperçu en Prévisualisation de la qualité choisie et Afficher la liste de tous, tous les CODECS installés sur votre PC seront énumérés.

Note: Si vous utilisez des codecs non certifiés par Pinnacle Systems pour les utiliser en Qualité Aperçu dans Studio, vous aurez des résultats non désirés. Pinnacle Systems ne fournit aucune assistance technique pour les problèmes liés à l'usage de codecs non certifiés par Pinnacle Systems pour être utilisé avec l'acquisition en Qualité Aperçu de Studio.


Options de Configuration de Pinnacle Studio : Paramètres de Création de Fichier MPEG

Dialogue Options : Paramètres de Création de Fichier AVI Dialogue Options : Paramètres de Création de Fichier RealVideo

Options de Configuration de Pinnacle Studio : Paramètres de Création de Fichier MPEG

Cet onglet dans la boîte de dialogue Options de Configuration de Pinnacle Studio commande les options relatives à la création de fichiers MPEG.

L'onglet accède aux paramètres situés dans la boîte de dialogue des paramètres de Créer un Fichier MPEG. Vous pouvez sélectionner des paramètres prédéfinis pour de nombreuses applications. Il y a des paramètrs prédéfinis pour la lecture sur Internet, la lecture sur PC et multimédia, et pour graver votre film sur disque aux formats Video CD, SVCD et DVD.

La préconfiguration personnalisée vous permet de sélectionner ou désélectionner le son et/ou la vidéo, et de faire varier vos débits binaires son et vidéo indépendamment l'un de l'autre.

Compression: Vous pouvez choisir entre la compression en MPEG-1 ou en MPEG-2. Le MPEG-2 offre une résolution plus élevée et une meilleure qualité que le MPEG-1.
Note: Les fichiers en MPEG-2 nécessitent un logiciel de lecture spécial. Si vous n'avez pas de lecteur MPEG-2 installé sur votre PC vous ne pourrez pas lire les fichiers en MPEG-2.

Largeur et Hauteur: La largeur et la hauteur sont mesurées en pixels. La diminution de la largeur et de la hauteur diminue considérablement la taille des fichiers parce que la quantité de données diminue avec la taille, mais la compression réduit l'effet. La résolution maximale en MPEG-1 est de 352 x 240. La résolution maximale en vidéo MPEG-2 est de 720 x 480.

Taux de données: Vous pouvez régler les débits binaires pour le son et la vidéo séparément à l'aide des curseurs. Des débits binaires plus élevés donnent une meilleure qualité, mais les fichiers sont plus grands.

Paramètres Audio

Fréquence d'Echantillonnage: Le son numérique est produit en prenant de petits échantillons discrets de la forme d'onde analogique continue - plus il y a d'échantillons, meilleur est le son. MPEG prend en charge deux fréquences d'échantillonnage: 44,1kHz et 48 kHz.

Taux de données: Vous pouvez régler les débits binaires pour le son et la vidéo séparément à l'aide des curseurs. Des débits binaires plus élevés donnent une meilleure qualité, mais les fichiers sont plus grands.


Sortir Votre Film sur Bande Vidéo

Configurer les Périphériques pour la Sortie Enregistrer comme un Fichier AVI

Sortir Votre Film sur Bande Vidéo

Avant de pouvoir créer une bande vidéo d'un film que vous avez préparé dans Studio, assurez-vous que votre matériel est correctement connecté et configuré pour la sortie:

  • Configurer vos périphériques pour la sortie

Pour produire un film sur bande vidéo:

  1. Cliquez sur le bouton Créer film dans la barre de menu principale [image] La partie de l'écran au-dessus de la fenêtre Film change pour afficher la fenêtre Création de Film, avec les commandes nécessaires pour réaliser une bande vidéo ou un film numérique.

  2. Vérifiez que votre camécope/magnétoscope est branché et prêt à enregistrer votre film.Si votre film comprend des clips qui ont été acquis en qualité Aperçu, Studio vous invitera à charger votre /vos bande(s) source dans votre caméscope/magnétoscope DV pour refaire l'acquisition de ces clips en résolution maximale. Studio rend ensuite les transitions et les titres que vous avez ajoutés au film. Lorsque Studio a terminé son acquisition par lots et le Rendu Intelligent, la fenêtre d'Etat indique que votre film est prêt à être produit.

  3. Cliquez sur le bouton Vidéo (Transférer le Film sur Cassette).

  4. Cliquez sur le bouton Créer.

  5. Si vous avez utilisé des clips en Qualité Aperçu, Studio affiche une boîte de dialogue vous invitant à insérer la/les bande(s) originale(s) DV dans votre caméscope/magnétoscope DV. Studio refait ensuite l'acquisition des clips en qualité supérieure DV pour remplacer les clips de Qualité Aperçu. Une bonne habitude à prendre consiste à faire glisser l'onglet de protection d'enregistrement de vos bandes originales sur "Save" pour vous assurer que celles-ci ne seront pas réenregistrées par mégarde.
    Note: Studio se fie à un time code continu, ininterrompu pour refaire l'acquisition de ces clips. Si vos bandes originales ont un time code discontinu (c.à.d. que le time code se remet à zéro ailleurs qu'au début de votre bande), vous devez donner manuellement un signal à la partie de la bande qui contient le/les clip(s). Studio exécutera alors une nouvelle acquisition exacte du/des clip(s) et vous proposera des poignées de découpage. Vous pouvez voir les images en trop en ouvrant un clip acquis de nouveau avec l'outil Modifier les Propriétés du Clip.

  6. Studio commence le Rendu Intelligent, qui ne rend que les parties de votre film où vous avez ajouté des effets (des recouvrements, des fondus enchaînés, des incrustations de titres, etc.). Le Rendu Intelligent vous fait gagner du temps et de l'espace disque. Le Rendu Intelligent est entièrement automatique, sauf que vous pouvez être invité à insérer des CD audio qui font partie de votre film. Pendant le Rendu Intelligent, Studio vous donne un retour d'informations complet sur l'état du processus. Il vous indique la partie du procédé de Rendu Intelligent en cours de traitement par l'intermédiaire de messages dans la fenêtre Etat. Un message dans la fenêtre d'Etat vous informe lorsque le Rendu Intelligent est terminé, et Studio prépare la sortie sur votre caméscope ou votre magnétoscope. Ceci prend quelques secondes. Vous pouvez arrêter le procédé de Rendu Intelligent à n'importe quel moment en cliquant sur le bouton Annuler. Attention, car une fois arrêté, vous ne pouvez pas continuer. Si vous désirez enregistrer une bande vidéo finie du même film, vous devrez recommencer depuis le début.

  7. Vérifiez que le caméscope/magnétoscope est sous tension, et que vous avez inséré une bande avec un signal à l'endroit où vous désirez commencer l'enregistrement. Vous avez maintenant deux options:

  • Si vous voulez enregistrer votre film sur une bande DV, Studio vous permet de commencer et d'arrêter l'enregistrement automatiquement sur votre caméscope/magnétoscope DV. Cliquez sur le bouton, puis cochez la case Démarrage et arrêt automatiques de l'enregistrement. Cochez la case à droite du bouton Créer pour activer cette fonction, puis cliquez sur le bouton Lecture dans la fenêtre du Lecteur.

  • Si vous voulez enregistrer votre film sur une bande standard (VHS ou S-VHS), mettez votre magnétoscope en mode Enregistrement, puis cliquez sur le bouton Lecture dans la fenêtre Lecteur et regardez votre film sortir sur bande vidéo par l'intermédiaire de votre périphérique DV.


Placer les Clips Son sur l'Axe de Temps

Clips Son dans l'Album Découper les Clips Son

Placer les Clips Son sur l'Axe de Temps

Les fichiers WAV et MP3 sont placés depuis l'Album alors que la musique de CD, les commentaires et le Fond Musical SmartSound sont ajoutés à l'aide des outils de la Boîte à Outils.

Placer les fichiers WAV depuis l'Album

Placez les clips son WAV ou MP3 sur leurs pistes de la même façon que vous feriez glisser une scène depuis l'Album.

Placer un fichier WAV sur la piste Commentaires et Effets sonores:

  1. Cliquez sur l'onglet de l'Album Afficher les effets sonores.
  2. L'Album affiche la section des Effets sonores. La page est remplie de fichiers son (si vous avez choisi de les installer).
  3. Placez votre pointeur sur l'icône de l'effet sonore que vous voulez utiliser.
  4. Cliquez sur le son si vous voulez en avoir un aperçu.
  5. Faites glisse le clip sur la piste Commentaires et Effets sonores. Le clip reste sélectionné.
  6. Pour entendre de nouveau le son, cliquez sur le bouton Lecture.

Placer d'autres Types de Son à l'aide de la Boîte à Outils

Les autres types de clip son sont créés avec la Boîte à Outils:

  • Créer un Clip de Musique de CD

  • Créer un Fond Musical

  • Créer un Commentaire


Prévisualiser les Transitions dans votre Film

Ajouter des Transitions à votre Film Découper les Transitions

Prévisualiser les Transitions dans votre Film

L'une des caractéristiques de Studio est la capacité de prévisualiser les transitions dans la fenêtre Lecteur. Il suffit de faire glisser et déplacer une transition dans la Fenêtre Film, de cliquer sur le bouton Lecture (ou d'appuyer sur la barre [Espace]) et de regarder la transition.

Vous pouvez aussi prévisualiser les transitions en les balayant dans le Lecteur d'Aperçu ou sur l'Axe de temps dans la Fenêtre Film.

Comme les effets Hollywood FX sont des transitions complexes en 3D, Studio utilise un accélérateur 3D matériel sur votre carte graphique pour des prévisualisations en temps réel. Si vous avez l'accélération en 3D, sélectionnez-la dans Configurer > Editer.

Si vous n'avez pas l'accélération matérielle 3D, Studio utilise une accélération logicielle. En raison de la nature complexe de ces transitions en 3D, la prévisualisation fonctionne différemment de celle des transitions en 2D:

Lorsque vous prévisualisez dans la Fenêtre Lecteur, votre film lit en temps réel à une résolution peu élevée (ceci n'affecte que la prévisualisation - lorsque vous êtes en mode Création de Film votre transition est rendue en haute résolution et avec une haute fréquence d'image).

Lorsque vous prévisualisez avec le balayeur et que vous maintenez la touche Alt enfoncée, la transition est lue à haute résolution mais - selon les capacités de votre PC - n'est peut-être pas lue en temps réel. Là aussi, ceci n'affecte que la lecture en prévisualisation. Lorsque vous êtes en mode Création de Film, la transition est rendue en résolution élevée et à une haute fréquence d'image.


Re-détecter des Scènes

Réunir et Subdiviser les Scènes Modifier la Vignette

Re-détecter des Scènes

Si vous réunissez ou subdivisez des scènes et qu'ensuite vous préférez les restaurer à leur état d'origine, vous pouvez re-détecter n'importe quelle scène ou sélection de scènes. Les résultats de la détection sont identiques à ceux obtenus par l'ouverture de la vidéo acquise.

Re-détecter des scènes:

Si vous avez subdivisé des scènes, vous devez d'abord les réunir de nouveau. Même si vous ne vous rappelez pas exactement ce que vous avez fait et que vous réunissiez plus de scènes que nécessaire, le procédé de détection restaurera l'ordre original de la scène.

  1. Sélectionnez des scènes que vous avez subdivisées, cliquez avec le bouton droit sur l'une des scènes sélectionnées, et choisissez Réunir les Scènes dans le menu fenêtre.
  2. Sélectionnez les scènes obtenues que vous désirez re-détecter.
  3. Cliquez avec le bouton droit sur n'importe quelle scène sélectionnée et choisissez Détecter les Scènes en fonction du Contenu Vidéo ou Détecter les Scènes en fonction de l'Heure et la Date de Tournage (si elle est disponible) dans le menu fenêtre.


Outil d'Enregistrement de Commentaires

Outil Modifier le Volume Outil Musique de CD Audio

Outil d'Enregistrement de Commentaires

L'enregistrement de commentaires est d'une simplicité enfantine: il vous suffit de cliquer sur le bouton Enregistrer et de commencer à parler dans le micro.


Restaurer les Scènes Découpées

Découper les Scènes Supprimer les Clips

Restaurer les Scènes Découpées

Vous pouvez Annuler si vous n'aimez pas le résultat obtenu après un découpage, ou vous pouvez remettre manuellement la scène découpée dans son état original.

Restaurer une scène découpée.

  1. Faites glisser le bord de la scène directement sur l'Axe de temps jusqu'à ce qu'il ne puisse plus s'étirer, ou faites glisser l'Outil de découpage vers la fin; ou,
  2. Servez-vous de l'Outil de Découpage pour faire glisser le Calibre vers la fin; ou,
  3. Servez-vous de l'Outil de Découpage, mais cliquez sur [image] pour aller au début du clip ; puis cliquez sur [image] sous la fenêtre aperçu de la première image pour définir l'image de début.


Restaurer un Clip Fractionné

Fractionner les Clips Editer le Son et la Vidéo Séparément

Restaurer un Clip Fractionné

Pour restaurer un clip fractionné vous pouvez annuler, le remplacer, ou vous servir de l'Outil de Découpage (Effacer le clip sélectionné).

Restaurer un clip fractionné:

  • Essayez d'abord d'Annuler. Même si vous avez effectué d'autres actions après avoir fractionné la scène, le bouton à plusieurs niveaux Annuler vous permet de restaurer la scène fractionnée; ou,
  • Si vous préférez ne pas Annuler les autres actions également, vous pouvez remplacer les deux moitiés du clip fractionné par un original de l'Album; ou,
  • Supprimez une moitié du clip fractionné, et découpez l'autre moitié.


Relire les Scènes Vidéo dans l'Album

Sélectionner les scènes Réunir et Subdiviser les Scènes

Relire les Scènes Vidéo dans l'Album

Les scènes sont affichées dans l'ordre dans lequel elles sont acquises. Cet ordre ne peut pas être modifié dans l'Album, mais les scènes peuvent être montées dans n'mporte quel ordre dans le film.

L'Album propose de nombreuses options spéciales d'affichage pour vous aider à retrouver et à gérer vos scènes acquises. Par exemple, les clips acquis en Qualité Aperçu sont affichés dans l'Album soulignés par une ligne blanche en pointillés, alors que les clips acquis en qualité supérieure DV ne sont pas soulignés.

Voici une liste d'Options d'affichage des scènes de l'Album

Pour voir la vidéo acquise à partir d'une scène sélectionnée:

  1. Cliquez sur la première scène pour la sélectionner.
  2. La fenêtre Aperçu affiche la première image de la scène sélectionnée.
  3. Cliquez sur le bouton Lecture dans la fenêtre Aperçu [image].

  4. La Fenêtre Aperçu lit maintenant les scènes dans l'Album. La progression est indiquée de trois façons :

  • Studio surligne les scènes au fur et à mesure de la lecture.
  • Le Curseur balayeur dans la Fenêtre Aperçu indique le point actuel de la lecture par rapport au film en entier
  • Chaque fenêtre Scène comporte une Barre de progression qui indique le point de lecture par rapport à cette scène. Au fur et à mesure que le film se déroule, la barre de progression avance de scène en scène.


Enregistrer Votre Projet Actuel comme un fichier MPEG

Paramètres de Compression Son Enregistrer comme un Fichier RealVideo

Enregistrer Votre Projet Actuel comme un fichier MPEG

Le format de fichier MPEG est supporté par tous les PC sous Windows 95, Windows 98, et Windows NT. Généralement, les fichiers MPEG sont de taille inférieure et de meilleure qualité que les fichiers AVI.

Enregistrer votre projet actuel en fichier MPEG:

  1. Cliquez sur le bouton Créer film dans la barre de menu principale [image]. La partie de l'écran au-dessus de la fenêtre Film se modifie pour afficher la fenêtre Création de Film, avec les commandes nécessaires pour réaliser une bande vidéo ou un film numérique.
  2. Cliquez sur le bouton Créer un fichier MPEG.
  3. Vérifiez vos paramètres.
  4. Cliquez sur le bouton Paramètres pour faire apparaître l'onglet des options MPEG.
  5. Cliquez sur le bouton Créer un fichier MPEG.
  6. Tapez un nom pour votre fichier .mpg. Le répertoire par défaut dans lequel votre fichier sera enregistré est C:\Mes documents\Pinnacle Studio\My Projects.. Vous pouvez le modifier et placer votre film à l'emplacement que vous désirez.
  7. Cliquez sur OK.
  8. Lorsque vous cliquez sur le bouton OK dans la boîte de dialogue Créer un fichier MPEG File, Studio commence à créer le fichier MPEG. Vous pouvez voir la progression de Studio grâce aux barres de progression qui apparaissent dans la fenêtre Lecteur.

Vérifier vos résultats

Lorsque Studio a fini le rendu, vous êtes prêt à lire votre film. A gauche des boutons Paramètres se trouvent deux boutons supplémentaires: le bouton Lancer Windows Media Player et le bouton Envoie le fichier par e-mail.


Enregistrer Votre Film comme un Fichier RealVideo

Enregistrer comme un fichier MPEG Enregistrer comme un Fichier Windows Media

Enregistrer Votre Film comme un Fichier RealVideo

Avec RealVideo, vous pouvez enregistrer vos films pour les lire sur le Web. Vous pouvez partager ces films avec n'importe qui dans le monde ayant le logiciel RealNetworks® RealPlayer® bien connu, que l'on peut télécharger gratuitement sur le site www.real.com.

RealVideo peut convertir votre film en vidéo en continu (streaming), que vous pouvez télécharger sur votre site Web et dont vous pouvez envoyer automatiquement le lien par e-mail à vos spectateurs.

Enregistrer votre projet actuel comme un Fichier RealVideo :

  1. Cliquez sur le bouton Créer film dans la barre de menu principale [image]. La partie de l'écran au-dessus de la fenêtre Film se modifie pour afficher la fenêtre Création de Film, avec les commandes nécessaires pour réaliser une bande vidéo ou un film numérique.
  2. Cliquez sur le bouton Stream, puis sur le bouton RealVideo.
  3. Cliquez sur le bouton Paramètres pour faire apparaître l'onglet des options RealVideo. Réglez vos paramètres de sortie comme vous le désirez.
  4. Cliquez sur le bouton Créer un fichier Web.
  5. Tapez un nom pour votre fichier .rm. Le répertoire par défaut dans lequel sera sauvegardé votre fichier est C:\Mes documents\Pinnacle Studio\My Projects. Vous pouvez le modifier et placer votre film à l'emplacement que vous voulez.
  6. Cliquez sur OK.
  7. Lorsque vous cliquez sur le bouton OK dans la boîte de dialogue Créer un Fichier Web, Studio commence à créer le fichier .rm. Vous pouvez voir la progression de Studio grâce aux barres de progression qui apparaissent dans la fenêtre Lecteur.

Vérifier vos résutats

Lorsque Studio a terminé le rendu, vous êtes prêt à lire votre film. A gauche du bouton Paramètres se trouvent deux boutons supplémentaires: le bouton Lecture par RealPlayer G2 et le bouton Envoyer le fichier par e-mail. Ce dernier ouvre une boîte de dialogue Sélectionner le fichier envoyer par e-mail qui vous demande votre nom d'expéditeur, puis accède à votre messagerie électronique et joint votre nouveau film comme un fichier Realvideo, prêt à être lu.


Enregistrer Votre Film comme un fichier Windows Media

Enregistrer comme un Fichier RealVideo Partager Votre Film via Internet

Enregistrer Votre Film comme un fichier Windows Media

Avec Windows Media vous pouvez enregistrer vos films pour une lecture en continu (streaming) sur le Web. Vous pouvez partager ces films avec tous les possesseurs du logiciel Windows Media Player (Lecteur Multimédia de Windows) bien connu, qui peut être téléchargé gratuitement sur le site www.microsoft.com.

Pour enregistrer votre projet actuel comme un fichier Windows Media :

  1. Cliquez sur le bouton Créer film dans la barre de menu principale [image] . La partie de l'écran au-dessus de la fenêtre Film se modifie pour afficher la fenêtre Création de Film, avec les commandes nécessaires pour réaliser une bande vidéo ou un film numérique.
  2. Cliquez sur le bouton Stream, puis sur le bouton Windows Media.
  3. Cliquez sur le bouton Paramètres pour faire apparaître l'onglet d'option Windows Media. Réglez vos paramètres de sortie comme vous le désirez.
  4. Cliquez sur le bouton Créer un Fichier Web.
  5. Tapez un nom pour votre fichier .wmv. Le répertoire par défaut dans lequel votre fichier sera sauvegardé est C:\Mes documents\Pinnacle Studio\My Projects.. Vous pouvez le modifier et placer votre film où vous le désirez.
  6. Cliquez sur OK.
  7. Lorsque vous cliquez sur le bouton OK dans la boîte de dialogue Créer un Fichier Web, Studio commence à créer le fichier .wmv. Vous pouvez voir la progression de Studio grâce aux barres de progression qui apparaissent dans la fenêtre Lecteur.

Vérifier vos résultats

Lorsque Studio a terminé le rendu, vous êtes prêt à lire votre film. A gauche du bouton Paramètres se trouvent deux boutons supplémentaires : le bouton Lecture par Windows Media (Lecteur Multimédia de Windows) et le bouton Envoyer le fichier par e-mail. Ce dernier ouvre une boîte de dialogue Sélectionner le fichier envoyer par e-mail qui demande votre nom d'expéditeur, puis accède à votre messagerie électronique et envoie en attaché votre nouveau film comme un fichier Windows Media, prêt à être lu.


Enregistrer Votre Film comme un Fichier AVI

Sortir un Film sur Bande Vidéo Paramètres de Compression Vidéo

Enregistrer Votre Film comme un Fichier AVI

Dans certains cas, vous voudrez peut-être produire votre film au format de Fichier AVI. En général, les fichiers AVI sont de taille plus importante et de qualité inférieure à celles des fichiers MPEG. Mais les fichiers AVI peuvent être montés, et ils sont compatibles avec Windows 3.1.

Si vous choisissez d'enregistrer votre film comme un Fichier AVI, Studio vous permet de contrôler plusieurs paramètres CODEC. Les fichiers peuvent être considéablement réduits; cependant, rappelez-vous le compromis entre la taille du fichier et sa qualité : plus vous compressez, plus vous réduisez la qualité. Les compressions vidéo et son sont réglables. Les réglages de compression vidéo comprennent la taille de l'image, la fréquence d'image, et le débit/compression de données. Pour le son, vous pouvez sélectionner un seul canal (monaural) et régler la fréquence d'échantillonnage.

Le CODEC par défaut inclus dans Studio est le CODEC Studio DV. Si vous désirez produire votre film sous un autre format, vous pouvez utiliser n'importe quel CODEC compatible avec Vidéo for Windows installé sur votre PC, si ce CODEC est également installé sur le PC qui lira votre film numérique.

Enregistrer votre projet actuel en Fichier AVI:

  1. Cliquez sur le bouton Créer film dans la barre de menu principale [image]. La partie de l'écran au-dessus de la fenêtre Film se modifie pour afficher la fenêtre Création de Film, avec les commandes nécessaires pour faire une bande vidéo ou un film numérique.

  2. Cliquez sur le bouton Créer un Fichier AVI.

  3. Cliquez sur le bouton Paramètres. Vérifiez que les cases Inclure la Vidéo / le Son dans le fichier AVI sont cochées.

  4. Des options peuvent être désactivées au cas où vous voudriez faire un fichier AVI son-seulement, afin d'enregistrer le son en AVI en vue de l'importer dans un autre programme. Vous voudrez peut-être aussi ne pas inclure le son dans une vidéo, comme une petite page d'animation sur le Web, et réduire la taille du fichier en supprimant le son.

  5. Vérifiez le Vue-mètre Ressources pour vous assurer que vous avez assez d'espace sur le disque.

  6. Cliquez sur le bouton Créer un fichier AVI.

  7. Tapez un nom pour votre fichier. Le répertoire par défaut dans lequel votre fichier sera sauvegardé est C:\Mes documents\Pinnacle Studio\My Projects.

    Cliquez sur OK pour démarrer le procédé de crétion de fichier AVI. Pour créer le Fichier AVI, Studio décode chaque image de la vidéo MPEG, rend les titres et les effets qui y figurent, et compresse (ou code) l'image obtenue à l'aide du CODEC défini dans l'Options de Configuration de Pinnacle Studio.

    Ce procédé est généralement assez long, le temps réel dépend de la vitesse de votre ordinateur et de la durée de votre vidéo.

Vérifier vos Résultats

Une fois votre film rendu, vous pouvez relire le résultat à l'aide du Windows MediaPlayer. Vous pouvez démarrer le Windows Media Player en cliquant sur le bouton à gauche du bouton Paramètres.


Sauvegarder une Image Saisie sur le Disque

Introduction

Sauvegarder une Image Saisie sur le Disque

Commencez par saisir une image, soit à partir d'une vidéo acquise précédemment, soit à partir d'une entrée vidéo en direct.

Enregistrer votre image saisie comme un fichier:

  1. Cliquez sur le bouton Sauver sur Disque dans la Saisie d'Images.
  2. Choisissez le dossier dans lequel vous voulez enregistrer l'image. Donnez au fichier un nom que vous reconnaîtrez plus tard en tapant un nom dans la boîte noms de fichiers. Enregistrer le fichier.
  3. L'extension par défaut est BMP. Pour sélectionner un autre type de fichier, cliquez sur la flèche déroulante pour parcourir la liste de types de fichiers. Recherchez le type de format à sélectionner.
  4. Choisissez la résolution de l'image (nous recommandons 640x480).
  5. Cliquez sur le bouton Sauve r.


Sélectionner du Texte et des Objets

Formater et Transformer du Texte et des Objets

Sélectionner du Texte et des Objets

TitleDeko est orienté caractère. Vous pouvez sélectionner des caractères individuels, des mots, des lignes ou des pages pour changer leur position, leur taille, ou leur style. Par conséquent, la sélection du texte est légèrement différente de celle des autres logiciels, notamment les traitements de texte.

Tapez plusieurs lignes de texte, puis essayez les différentes méthodes de sélection ci-dessous jusqu'à ce que vous soyez à l'aise avec la sélection de texte.

Sélectionner tous les caractères ou les objets du texte:

  • Choisissez Sélectionner Tout dans le menu Editer, ou appuyez sur Ctrl + A, ou cliquez sur le texte et faites glisser avec votre souris.
  • Une case de sélection avec des poignées apparaît tout autour du texte.

Sélectionner un seul mot ou un seul objet:

  • Double cliquez sur le mot ou sur l'objet. Ou servez-vous des touches flèches pour déplacer le curseur au début ou à la fin du mot, puis maintenez la touche Maj enfoncée et appuyez sur la flèche droite ou gauche.
  • Une bordure de sélection avec des poignées apparaît autour du mot ou de l'objet.

Sélectionner une section aléatoire de texte s'étendant sur plus d'une ligne:

  • Faites glisser le texte en travers, puis vers le bas ou vers le haut, ou encore en diagonale.
  • Ou positionnez le curseur au début ou à la fin de la zone de sélection désirée, et appuyez sur les touches flèches en maintenant la touche Maj enfoncée. La touche de Tabulation déplace le curseur d'un mot au suivant.
  • Le texte sélectionné dans les blocs est marqué par une bordure de sélection bleu transparent plus foncée avec des poignées. Le bloc entier est entouré d'une bordure de sélection avec des poignées.

Désélectionner du texte ou des objets:

  • Cliquez n'importe où en-dehors de la zone sélectionnée.


Sélectionner des Scènes

Scènes de l'Album - Options d'Affichage Relire les Scènes Vidéo de l'Album

Sélectionner des Scènes

Studio propose de nombreuses façons de sélectionner des scènes dans l'Album et dans la fenêtre Film. Les techniques de sélection suivent les conventions standards de Windows. Les scènes sélectionnées sont indiquées par une bordure en surbrillance. Vous pouvez utiliser plusieurs de ces techniques:

  • Choisissez Editer > Sélectionner Tout dans la barre de menu, ou appuyer sur Ctrl+A pour sélectionner toutes les scènes de l'Album, y compris celles des autres pages de l'Album non visibles.
  • Cliquez en appuyant sur la touche Maj pour sélectionner plusieurs scènes adjacentes.
  • Cliquez en appuyant sur la touche Ctrl pour sélectionner plusieurs scènes non adjacentes.
  • Cliquez en maintenant la touche enfoncée et faites glisser pour sélectionner une zone entière.
  • Appuyez sur les touches flèches pour parcourir la grille de l'Album.


Connecter les Périphériques pour la Sortie sur Bande Vidéo

Sortir un Film sur Bande Vidéo

Connecter les Périphériques pour la Sortie sur Bande Vidéo

Pour sortir votre film sur bande vidéo vous devez utiliser soit un caméscope DV connecté à un port 1394, ou un caméscope ou magnétoscope connecté à une carte Pinnacle Studio DC10plus.

Pour connecter un caméscope ou un magnétoscope DV:

Vous pouvez connecter n'importe quel périphérique vidéo DV (caméscope ou magnétoscope) avec un connecteur 1394/DV. Sur certains appareils, ce connecteur est appelé "iLink" ou "DV".

Pour connecter vote caméscope/magnétoscope DV à votre port 1394, utilisez un câble 1394 6-4 voies.

  1. Connectez le connecteur 6 voies du câble 1394 à l'un des ports de données 1394 sur votre PC.
  2. Connectez le connecteur 4voies du câble 1394 au connecteur DV IN/OUT ou DV OUT de votre caméscope/magnétoscope DV. Assurez-vous que le caméscope/magnétoscope est sous tension et en mode VTR. Si c'est la première fois que vous branchez un caméscope DV à votre PC, vous serez peut-être invité à insérer votre CD Windows dans le lecteur de CD-ROM.

Périphériques PAL: De nombreux périphériques PAL vendus en Europe n'ont qu'une sortie DV. On peut les identifier par la marque DV OUT sur le connecteur DV plutôt que DV IN/OUT. De tels appareils ne supportent pas l'enregistrement de données DV sur bandes vidéo.

Brancher le téléviseur/moniteur vidéo

Pour voir la pellicule enregistrée, un téléviseur ou un moniteur vidéo doit être raccordé au caméscope/magnétoscope DV. (Certains caméscopes possèdent un affichage intégré, auquel cas vous n'avez pas besoin de brancher un moniteur vidéo.) Si vous ne souhaitez pas brancher un téléviseur ou un moniteur vidéo à votre caméscope/magnétoscope DV, vous pouvez toujours utiliser la fenêtre d'Aperçu de Studio.

Brancher un magnétoscope VHS ou S-VHS (analogique)

Si vous voulez enregistrer votre film sur une bande vidéo standard (VHS ou S-VHS), faites les branchements suivants sur votre caméscope/magnétoscope DV. Puis branchez votre téléviseur/moniteur vidéo au magnétoscope analogique comme indiqué dans le schéma si vous désirez regarder le film en sortant votre bande.

Branchements vidéo

Pour brancher un magnétoscope S-VHS à votre caméscope/magnétoscope DV, vous aurez besoin d'un câble S-Video. Branchez une des extrémités du câble S-Video à la sortie S-Video de votre caméscope/magnétoscope DV et l'autre extrémité à l'entrée S-Video de votre magnétoscope S-VHS.

Pour brancher un magnétoscope VHS à votre caméscope/magnétoscope DV, vous aurez besoin d'un câble composite. Branchez une des extrémités du câble composite à la sortie composite e votre caméscope/magnétoscope DV et l'autre extrémité à l'entrée vidéo composite de votre magnétoscope VHS.

Branchements Son

Pour les connexions son en stéréo vous aurez besoin d'un câble audio pour chaque canal.

Connecter les câbles audio:

  1. Branchez une des extrémités des câbles audio aux sorties audio de votre caméscope/magnétoscope DV (AUDIO OUT).
  2. Branchez l'autre extrémité des câbles audio aux entrées audio de votre magnétoscope S-VHS ou VHS (AUDIO IN).
  3. Note: Si votre magnétoscope n'a qu'une entrée audio, connectez-la au canal gauche (connecteur blanc) du caméscope DV.


Partager votre Film via Internet

Enregistrer comme un Fichier Windows Media

Partager votre Film via Internet

Pour partager votre film sur Internet:

  1. Cliquez sur le bouton Créer film dans la barre de menu principale [image].

  2. La partie de l'écran au-dessius de la fenêtre Film se modifie pour afficher la fenêtre Création de Film.

  3. Cliquez sur le bouton Partager.

  4. Par défaut, le Partage affiche la première image de votre film sur votre page web personnelle. Une icône de cette image apparaît au-dessus du bouton Définir la Vignette. Si vous voulez qu'une autre image de votre film soit affichée, utilisez les commandes de Lecture dans votre Lecteur pour trouver l'image de votre choix, puis cliquez sur le bouton Définir la Vignette.

  5. Cliquez sur le bouton Partager Ma Vidéo pour commencer le processus de partage de votre film. Studio commence le rendu de votre film vers un nouveau fichier. Remarque: Votre Compte de Partage vidéo Studio Online vous permet de stocker jusqu'à 10 Mo (environ 5 minutes) de vidéo en ligne. Si votre film est trop grand pour rentrer dans l'espace alloué, un message s'affichera pour vous prévenir. Dans ce cas, réduisez la taille de fichier de votre film en réduisant la durée du film.

  6. Si c'est la première vidéo que vous partagez, Studio utilise votre connexion Internet pour ouvrir la page d'inscription sur le site web de partage vidéo de Pinnacle Systems. Ouvrez votre compte personnel en répondant aux questions en ligne.

  7. Studio télécharge ensuite votre film sur le site web, où il est converti aux formats RealVideo et Windows Streaming Media.

  8. Votre navigateur s'ouvre sur votre page personnelle MyStudioOnline où vous choisissez un modèle de Carte postale vidéo pour afficher votre vidéo, et vous pouvez envoyer ensuite des courriers électroniques à vos proches pour les inviter à voir votre oeuvre.


SmartCapture avec des Bandes Analogiques

Convention de Noms pour les Acquisitions

SmartCapture avec des Bandes Analogiques

SmartCapture nécessite un timecode DV. Les bandes analogiques (Hi8 et 8mm) n'ont pas de timecode DV même si elles sont lues dans un caméscope Digital8. En conséquence, il n'est pas possible d'utiliser SmartCapture avec des bandes analogiques lues dans un caméscope Digital8. Pour utiliser vos bandes analogiques avec Studio, soit vous en faites l'acquisition en qualité supérieure, soit vous les copiez sur une bande DV.


SmartCapture

Deux Types d'Acquisition

SmartCapture (Acquisition en Qualité Aperçu)

SmartCapture est une caractéristique exclusive de Studio. SmartCapture n'est disponible que si vous faites votre acquisition vidéo à partir d'un caméscope ou d'un magnétoscope DV avec un port 1394. Ceci est dû au fait que SmartCapture se fie au timecode DV, et à la capacité de la norme 1394 à transmettre au caméscope les commandes de déroulement de la bande (Lecture, Avance Rapide, etc). Il vous permet d'acquérir une bande vidéo numérique dans un fichier de qualité inférieure de façon à utiliser le moins d'espace possible sur le disque dur. Avec SmartCapture, vous pouvez acquérir toute une bande vidéo sur votre disque dur, au lieu de faire une sélection des clips vidéo que vous voulez acquérir. Les Scènes acquises en qualité Aperçu sont indiquées dans l'Album par une bordure blanche en pointillés.

Vous pouvez utiliser cette vidéo en qualité Aperçu pour bâtir votre film et le prévisualiser. Lorsque vous êtes prêt à réaliser votre film fini, Studio refera l'acquisition des scènes comprises dans votre film en qualité Supérieure DV. Studio vérifiera que votre caméscope recherche et acquiert les clips vidéo désirés. Par conséquent, la qualité réduite de la vidéo d'aperçu n'a aucun effet sur la qualité de votre film fini.

Pour que SmartCapture fonctionne bien, votre bande source doit avoir un timecode continu.

A propos du timecode continu

Si vous utilisez SmartCapture avec des bandes analogiques (Hi8 et 8mm), vous aurez besoin d'une étape intermédiaire d'enregistrement.

SmartCapture avec les bandes analogiques

Si vous faites l'acquisition de plusieurs segments de la même bande, vous pouvez rationaliser la phase de Création de Bande en suivant nos convention de noms recommandées.

A propos de la convention de noms


Effets Spéciaux et Son

Montage Interactif avec Aperçu Instantané Aide en Ligne

Effets Spéciaux et Son

Studio crée des transitions de scènes de qualité professionnelle comme les fondus, les fondus enchaînés et les recouvrements. Studio met à profit quelques-unes des techniques déjà primées que l'on trouve dans les systèmes de montage professionnel de Pinnacle Systems.

Servez-vous de TitleDeko pour créer des titres simples ou élaborés, ou mixer des images fixes avec votre vidéo. L'ajout de commentaires est un jeu d'enfants - il suffit de prendre le micro, de cliquer sur un bouton et de commencer à parler. Les effets sonores tels que les applaudissements ou les pistes son d'un CD audio peuvent être ajoutés facilement grâce à l'interface pointer-cliquer de Studio. L'option SmartSound crée rapidement et facilement un fond musical personnalisé - sélectionnez le type de musique et sa durée, et elle apparaît sur la piste son.


Fractionner un Clip dans la Fenêtre Film

Introduction

Fractionner un Clip dans la Fenêtre Film

Fractionner un clip dans la fenêtre Film:

  1. Placez le clip sur la piste appropriée dans la fenêtre Film.
  2. Choisissez le point de fractionnement.
  3. Vous pouvez utiliser n'importe quelle méthode pour régler la position actuelle, telle que déplacer le curseur Axe de temps, ou cliquer sur Lecture puis sur Pause, ou modifier le Compteur.
  4. Cliquez avec le bouton droit dans la piste Vidéo de la fenêtre Film, mais pas dans la scène elle-même.
  5. Sélectionnez Fractionner la Scènes dans le menu déroulant.
  6. Le clip est fractionné au point de la position actuelle.


Fractionner une Scène Individuelle

Introduction

Fractionner une Scène Individuelle

Fractionner une scène individuelle dans l'Album:

  1. Sélectionnez la scène.
  2. Utilisez les commandes de déroulement du Lecteur pour trouver l'image à laquelle vous désirez fractionner la scène.
  3. Cliquez avec le bouton droit dans l'écran et sélectionnez Fractionner la Scène.


Split Edits

Introduction

Montages Fractionnés (Split Edits)

Une technique de montage avancée consiste à changer les points d'Entrée des images ou du son synchrones des clips adjacents dans la Fenêtre Film. Ceci est généralement appelé montage "fractionné", et plus précisément "coupe en L" (lorsque la vidéo précède le son synchrone) ou une "coupe en J" (lorsque le son précède la vidéo synchrone). Studio vous facilite la réalisation de clips fractionnés. Ces exemples illustrent les deux types de fractionnement.

Tout d'abord, la coupe en L. Elisabeth est assise pour déjeuner, décrivant aux enfants le barrissement d'un éléphant. Le clip suivant montre l'éléphant filmé en train de barrir, illustrant ainsi la description d'Elisabeth. La transition la plus courante consisterait à faire une coupe pour passer d'Elisabeth à l'éléphant.

Puis vous décidez de couper Elisabeth quinze images plus tôt, mais de garder sa voix alors que l'on voit l'éléphant.

Pour faire une coupe en L:

  1. Etirez l'Axe de Temps pour pouvoir compter quinze images.
  2. Sélectionnez le clip de droite et découpez-le de quinze images à gauche.
  3. Verrouillez la piste vidéo et sélectionnez le clip à gauche. Faites glisser le bord droit sur la piste son de 15 images vers la gauche.
  4. Déverrouillez la piste vidéo.

Lorsque vous lisez votre film, vous voyez maintenant Elisabeth décrivant l'éléphant et on coupe l'éléphant quinze images avant son barrissement.

Finalement, vous décidez d'entendre le barrissement de l'éléphant pendant qu'Elisabeth reste à l'écran, pendant vingt images, puis de revenir à l'animal - coupe en J.

Pour faire une coupe en J:

  1. Etirez l'Axe de temps de façon à pouvoir compter vingt images.
  2. Sélectionnez le clip à gauche et découpez Elisabeth de vingt images à droite.
  3. Verrouillez la piste vidéo et coupez le son du clip à droite de vingt images à gauche.
  4. Déverrouillez la piste vidéo.

Lorsque vous lisez votre film, vous entendez maintenant Elisabeth décrire l'éléphant et vous entendez le barrissement vingt images avant de voir l'animal.


Fractionner les Clips

Supprimer les Clips Restaurer un Clip Fractionné

Fractionner les Clips

Si vous voulez insérer une autre scène (ou une image ou une image fixe ou un graphique) au milieu d'un clip, vous pouvez fractionner n'importe quel clip en deux séquences dans la piste Vidéo de la Fenêtre Film, puis insérer le nouvel élément. Ceci comprend les scènes vidéo et les images fixes. Vous pouvez également restaurer un clip que vous avez fractionné par erreur.

Suivez ces liens pour plus de détails:

  • Fractionner un clip dans la Fenêtre Film

  • Restaurer un clip fractionné

Voir également:

  • Fractionner une Scène dans l'Album

  • Montages fractionnés (split edits)


Affichage Storyboard

La Fenêtre Film L'Affichage Axe de Temps

Affichage Storyboard

L'Affichage Storyboard montre l'ordre des scènes vidéo et des transitions. Il se sert d'icônes de vignettes pour bâtir rapidement un film. Vous pouvez choisir entre des vignettes Grandes ou Petites dans l'onglet d'option Configurer > Editer.


Subdiviser les Scènes dans l'Album

Introduction

Subdiviser les Scènes dans l'Album

Pour subdiviser des scènes dans l'Album:

  1. Sélectionnez les scènes à subdiviser.
  2. Cliquez avec le bouton droit sur l'une des scènes.
  3. Sélectionnez Subdiviser les Scènes dans le menu en mode fenêtre, ou sélectionnez Album > Subdiviser les Scènes dans la barre de menu principale.
    La boîte de dialogue Subdiviser les Scènes Sélectionnées.
  4. Choisissez la longueur des scènes subdivisées en entrant une valeur.
  5. La plus petite valeur de subdivision est une seconde . Tout passage vidéo situé après la subdivision est ajoutée à la dernière scène.
  6. Cliquez sur OK.
  7. Une barre de progression apparaît, la scène est subdivisée, et de nouvelles scènes sont ajoutées à l'Album. Pour inverser, appuyez sur les touches Ctrl + Z, ou cliquez sur Annuler. Vous pouvez encore subdiviser ces scènes, sous réserve qu'elles gardent une durée minimale d'une seconde.


Affichage Texte

Affichage Axe de Temps Commandes de la Position Actuelle

Affichage Texte

La liste de l'Affichage Texte montre les temps de début et de fin des clips, ainsi que leur durée. En outre, des noms personnalisés pour les clips sont visibles dans cet affichage.

Double-cliquez sur n'importe quel nom de clip, et la Boîte à Outils Modifier les Propriétés du Clip s'ouvre, vous permettant ainsi de renommer le clip. Double-cliquez sur une incrustation de titre et le graphique s'ouvre dans la fenêtre TitleDeko, vous permettant de faire des modifications instantanées.


Les Commandes de Lecture

La Fenêtre Aperçu Le Curseur du Lecteur

Les Commandes de Lecture

Les commandes de Lecture du Lecteur, sous la fenêtre Aperçu, vous permettent de parcourir vos scènes vidéo.

Lecture/Pause. Le bouton Lecture lit le filmà partir de la position actuelle. Une fois que l'aperçu commence, le bouton Lecture se transforme en bouton Pause. Une fois en pause, la scène ou le clip sur lequel s' est arrêté l'Aperçu devient la scène sélectionée.

Retour rapide. Lit le film en retour rapide dix fois plus vite que la vitesse normale.

Avance rapide. Lit le film en retour rapide dix fois plus vite que la vitesse normale.

Aller au Début. Déplace le curseur sur la première image de votre film.

Boutons Avancer/Reculer d'une image. Cliquez sur les boutons Avancer/Reculer pour faire avancer le film ou revenir en arrère image par image.


Le Curseur du Lecteur

Les Commandes de Lecture

Le Curseur du Lecteur

Utilisez le curseur balayeur pour faire défiler rapidement le film vers l'avant ou vers l'arrière. Le curseur balayeur montre d'un seul coup d'oeil votre position relative dans un film. La barre du curseur représente la longueur totale du film, indépendamment de la longueur réelle du film. Le bord gauche représente le début.

Au fur et à mesure que vous déplacez le curseur, la fenêtre Aperçu affiche la position actuelle du film.

La capacité d'afficher une vidéo en continu dans l'Aperçu dépend de la vitesse de votre ordinateur. Si vous déplacez le curseur balayeur lentement, l'affichage de la fenêtre Aperçu défile de façon continue. Plus vous augmentez la vitesse de déplacement du curseur, plus la fenêtre Aperçu sautera des images. Le point auquel elle le fait dépend de votre matériel spécifique.


Le Vue-mètre Ressources dans l'Acquisition DV

Acquisition en qualité Supérieure Détection Automatique de Scènes

Le Vue-mètre Ressources dans l'Acquisition DV

La moitié inférieure droite de la fenêtre Acquisition comprend le Vue-mètre ressources. Le Vue-mètre ressources indique la quantité d'espace déjà utilisée sur votre disque dur, et l'espace restant disponible pour l'acquisition en cours. Il affiche également les paramètres d'acquisition que vous utilisez.

Parcourir les Dossiers

L'emplacement par défaut de la vidéo acquise est: C:\Mes Documents\Pinnacle Studio\Captured Video. Pour enregistrer des séquences acquises récemment dans un emplacement différent, cliquez sur le bouton Classeur pour afficher une fenêtre Parcourir les Dossiers, puis faites passer Studio dans un autre dossier.

L'Espace Disque

L'Espace disque disponible est indiqué de deux façons. Un camembert Espace disque affiche l'espace utilisé et celui disponible. En outre, le Vue-mètre ressources affiche également le temps d'acquisition disponible en fonction du paramètre d'acquisition actuel.


Le Vue-mètre Ressources en Acquisition Non-DV

Options d'Acquisition Non-DV Options Capturer la Qualité

Le Vue-mètre Ressources en Acquisition Non-DV

La moitié inférieure de la fenêtre Acquisition comprend le Vue-mètre ressources. Le Vue-mètre ressources indique la quantité d'espace déjà utilisée sur votre disque dur, et l'espace restant disponible pour l'acquisition en cours. Il affiche également les paramètres d'acquisition que vous utilisez.

Parcourir les dossiers

L'emplacement par défaut de la vidéo acquise est C:\Mes Documents\Pinnacle Studio\Captured Video. Pour enregistrer des séquences acquises récemment dans un emplacement différent, cliquez sur le bouton Classeur pour afficher une fenêtre Parcourir les Dossiers, puis faites passer Studio dans un autre dossier.

L'Espace Disque

L'Espace disque disponible est indiqué de deux façons. Un camembert Espace disque affiche l'espace utilisé et celui disponible. En outre, le Vue-mètre ressources affiche également le temps d'acquisition disponible en fonction du paramètre d'acquisition actuel.

Plateaux d'Options

Cliquez sur le bouton [image] à gauche du Vue-mètre Ressources pour ouvrir le plateau Options Vidéo .

Cliquez sur le bouton [image] à droite du Vue-mètre Ressources pour ouvrir le plateau Options Son.


L'Album

Les cinq sections de l'Album stockent les Scènes Vidéo, les Graphiques, les Transitions, les Saisies d'Images/Photos, et les Effets Sonores. Cliquez sur les onglets en bas à gauche pour accéder à la section désirée.

Scènes Vidéo

Studio élimine l'un des travaux les plus fastidieux du montage vidéo traditionnel en divisant automatiquement votre vidéo acquise en scènes individuelles. Il suffit de faire glisser celles que vous voulez depuis l'Album dans la Fenêtre Film.

Graphiques

Studio vous propose de nombreux titres tout prêts que vous pourrez utiliser dans vos productions, et le puissant éditeur titre TitleDeko vous permet de créer des titres vous-même. Vos graphiques peuvent aussi comprendre des fichiers bitmaps et des images vidéo acquises.

Transitions

Des transitions professionnelles lisses - des fondus, des fondus enchaînés et des volets - ajoute instantanément du piment à n'importe quelle production.

Saisies de Photos et d'Images

C'est là que vous stockez les images vidéo que vous avez saisies avec la Saisie d'Images Studio, plus toutes les autres images, comme les photo numérisées, que vous voulez utiliser dans vos films.

Effets Sonores

Animez vos vidéos avec plus de 150 effets sonores répartis en 13 catégories - ajoutez-y aussi les vôtres!


La Boîte à Outils Son

Outil Modifier la Vitesse de Lecture Modifier les Propriétés du Clip Son

La Boîte à Outils Son

Les Outils Son

  • Modifier les Propriétés du Clip

  • Modifier le Volume

  • Enregistrer des Commentaires

  • Ajouter une Musique de CD Audio

  • Créer un Fond Musical


L'arrière-plan

Utiliser et Modifier les Styles et les Aspects Découper les Titres et les Graphiques

L'arrière-plan

Les Arrière-plans remplissent l'écran derrière le texte et les objets. Les titres plein écran ont toujours un arrière-plan opaque. Les Titres en Incrustation n'ont soit aucun Arrière-plan - auquel cas le texte et les objets apparaissent directement au-dessus de la vidéo, ou un arrière-plan semi-opaque qui laisse apparaître la vidéo.

Remplacer la Fenêtre Arrière-plan

Vous commandez tous les aspects de l'arrière-plan avec la fenêtre Définir l'Arrière-plan.

Arrière-plan Transparent

Sélectionnez ceci pour créer une incrustation sans arrière-plan. C'est le choix par défaut pour les titres en incrustation.

Couleur d'Arrière-plan Unie

Sélectionnez ceci pour créer un arrière-plan composé d'une seule couleur. Dans le cas d'un titre en incrustation, cet arrière-plan peut être semitransparent.

Arrière-plan dégradé

Les arrière-plans dégradés sont composés de deux couleurs au moins qui sont mélangées uniformément. Dans le cas d'un titre en incrustation, chaque couleur peut avoir son propre niveau d'opacité

Pour faire du haut une seule couleur qui se fond dans une seule couleur vers le bas, choisissez la même couleur pour les deux boutons du haut et une couleur différente pour la paire de boutons du bas.

Image en arrière-plan

Pour utiliser une image en arrière-plan, tapez son arborescence, ou cliquez sur le bouton Parcourir, allez au répertoire qui contient le fichier, et choisissez le fichier.

Sélectionner les Couleurs et l'Opacité

Couleurs

Pour sélectionner une couleur et l'opacité d'un arrière-plan uni ou dégradé, cliquez sur le bouton Couleur correspondant. Le Préleveur de Couleur apparaît. Sauf pour l'opacit\é, les choix possibles sur cet écran parlent d'eux-mêmes et sont conformes aux normes du Préleveur de Couleur de Windows.

Opacité

Lorsque vous baissez de 100% le curseur d'opacité, l'arrière-plan devient de plus en plus transparent.


Le Contrôleur du Caméscope

Lecteur du Mode Acquisition Le Vue-mètre Ressources (Acquisition)

Le Contrôleur du Caméscope

Servez-vous des commandes de déroulement pour voir votre bande, ou pour rechercher l'emplacement où commencer l'acquisition sur la bande du caméscope. Vous pouvez acquérir toute la bande, ou commencer l'acquisition à partir de n'importe quel point. Le bouton Marche/Arrêt d'Acquisition dans le Vue-mètre ressources démarre et arrête le procédé d'acquisition. La fenêtre Compteur affiche la position actuelle de la bande du caméscope, ainsi que le mode de déroulement actuel du caméscope.

NB: Le Contrôleur du Caméscope n'est disponible qu'avec des périphériques numériques reliés à un port IEEE/1394 (FireWire).


Le Compteur

Le Curseur du Lecteur La Fenêtre Film

Le Compteur

Le Compteur recherche et affiche la position actuelle dans le film, et vous permet également de sélectionner le moment exact auquel démarrer la lecture. Pour rechercher un point précis ou lire à partir de ce point, cliquez sur le numéro que vous désirez modifier et entrez une nouvelle valeur.

Raccourcis du Compteur

  • Pour parcourir le champ, utilisez les touches flèches gauche/droite
  • Augmentez ou diminuez par pas les valeurs de champ avec les touches flèches haut/bas. Maintenez la touche flèche Haut/Bas enfoncée pour augmenter ou diminuer par pas.


Le Vue-mètre Ressources en Mode Acquisition

Le Contrôleur du Caméscope

Le Vue-mètre Ressources en Mode Acquisition

Le Vue-mètre ressources vous indique l'espace disponible sur le disque dur, à la fois sous forme graphique et sous forme numérique. Le Vue-mètre Ressources indique également la durée de vidéo pouvant être acquise dans l'espace disque disponible. La durée maximale de la vidéo dépend de la qualité de l'Acquisition . Les paramètres de qualité de l'Acquisition sont définis grâce aux boutons de Qualité prédéfinis dans le Vue-mètre ressources, ou en choisissant les Paramètres Personnalisés.


La Saisie d'Images

Ajouter une Image Fixe en Incrustation Découper les Images Fixes

La Saisie d'Images

La Saisie d'Images peut acquérir une image fixe à partir de n'importe quelle source vidéo, et l'enregistrer dans de nombreux formats graphiques standards. Vous pouvez utiliser les images saisies dans d'autres applications logicielles, les manipuler dans un logiciel de création d'image, ou les réinsérer dans vos films comme images fixes. Vous pouvez également les importer dans des images titre avec l'éditeur titre, TitleDeko.

Voici quelques exemples d'utilisation de la Saisie d'Images:

  • Insérer des images saisies dans une production vidéo à l'aide d'incrustation ou d'effets plein écran. Par exemple, vous pouvez diriger votre caméra sur l'album de vieilles photos de famille, en saisir des images, et les insérer dans votre film. (Conseil: Utilisez un trépied.)
  • Saisissez des images fixes depuis n'importe quelle source vidéo, notamment les bandes vidéo, la télévision, les jeux vidéo, etc.
  • Transformez votre caméra en scanner en la dirigeant vers des photos ou des documents et en saisissant une image. Vous pouvez placer des documents sur un présentoir ou les coller au mur. (Conseil : utilisez un trépied.)
  • Enregistrez les images saisies pour les utiliser dans des programmes d'édition de bureau, notamment les logiciels de mise en page, les programmes de traitement de l'image, de traitement de textes, le courrier électronique et les pages Web.

Rubriques Saisie d'Images

  • Bases de la Saisie d'Images

  • Utiliser la Saisie d'Images


La Fenêtre Film

La barre de menu de la Fenêtre Film comporte des commandes et des affichages importants. Les boutons de la Boîte à Outils à gauche ouvrent la Boîte à Outils Vidéo et la Boîte à Outils Son.

Le bouton en haut à gauche de la Boîte à Outils ouvre la Boîte à Outils Vidéo. Celui en bas à droite ouvre la Boîte à Outils Son.

A droite des boutons de la Boîte à Outils se trouve le nom de fichier du projet dans une zone également utilisée pour aficher les messages sur l'action en cours. A droite de la zone Nom de Fichier et Affichage du Message se trouvent les boutons Diviser le Clip et Effacer le Clip. A l'extrême droite se trouvent les trois boutons de sélection d'affichage

Boutons Diviser le Clip et Effacer le Clip

Les boutons Diviser le Clip et Effacer le Clip vous permettent de sélectionner un clip dans n'importe quel Affichage de la Fenêtre Film, et de diviser ou supprimer soit le clip en entier, soit seulement une partie son ou vidéo de ce clip.

Affichages de la Fenêtre Film

La fenêtre Film possède trois affichages: Axe de temps, Storyboard et Texte. Chacun d'entre eux vous donne une autre possibilité de voir votre film. Vous passez de l'un à l'autre en cliquant sur les boutons de Sélection d'Affichage dans le coin supérieur droit de la barre de menu de la fenêtre Film.

Affichage Storyboard : L'Affichage Storyboard indique l'ordre des scènes vidéo et des transitions. Cela est utile pur bâtir rapidement un film.

Affichage Axe de Temps: L'Affichage Axe de temps indique la position et la durée des clips par raport à la Barre des Temps. Cet affichage montre également les quatre pistes sur lesquelles vous pouvez placer différents types de clips: des scènes vidéo, des incrustations de titres, des effets sonores/commentaires et un fond musical.

Affichage Texte: La liste dans l'Affichage Texte indique les temps de début et de fin des clips, des titres et des transitions, ainsi que leur durée. En plus, les noms de clips sont visibles dans cet affichage.

Options supplémentaires de la Fenêtre Film

Commandes de la Position actuelle: La position actuelle est l'image représentée dans la fenêtre Aperçu du Lecteur.

Retour d'information sur l'emplacement du clip: Studio vous donne un retour d'information sur vos actions lorsque vous placez les clips dans la fenêtre Film lorsqu'elle est en affichage Axe de temps.


Le Lecteur en Mode Montage

La Fenêtre Aperçu

Le Lecteur en Mode Montage

Le Lecteur affiche un aperçu du film, ou indique la sélection de l'Album. Le Lecteur propose également des commandes pour parcourir le film que vous êtes en train de monter.

Le Lecteur est composé de deux zones principales: la fenêtre Aperçu et les commandes de Lecture. La fenêtre Aperçu affiche la vidéo à la position actuelle. Les commandes de Lecture vous permettent de lire la vidéo, ou d'aller à un emplacement précis dans vos séquences.

La Fenêtre Aperçu est utilisée de nombreuses façons dans Studio, depuis le contrôle de la vidéo pendant l'acquisition à la prévisualisation de transitions entre les scènes.

La Fenêtre Aperçu

Les Commandes de Lecture, notamment les Boutons Avancer/reculer d'une image, vous permettent de parcourir la pellicule affichée dans la Fenêtre Aperçu.

Les Commandes de Lecture

Le Curseur du Lecteur vous permet de "faire défiler" votre film pour trouver le contenu que vous recherchez.

Le Curseur du Lecteur

Le Compteur vous indique, et vous permet de sélectionner, votre position actuelle exacte dans le film.

Le Compteur


La Fenêtre Aperçu

Les Commandes de Lecture

La Fenêtre Aperçu

La fenêtre Aperçu est le point d'articulation de Studio: vous l'utiliserez très souvent. Elle affiche la vidéo en mouvement pendant la lecture. Elle affiche également les images fixes et les titres à la position actuelle, ou lorsque vous sélectionnez une scène dans l'Album ou un clip dans la fenêtre Film, ou si vous avancez image par image. La fenêtre Aperçu est également utilisée pour des fonctions telles que l'acquisition et le découpage.


Les Pistes Son de l'Axe de Temps

Clips Son dans l'Album

Les Pistes Son de l'Axe de Temps

La fenêtre Film comporte trois pistes sur lesquelles vous pouvez placer du son.

Piste Son de la Scène Vidéo

Elle comporte la partie son des scènes vidéo, appelée son original ou synchrone parce qu'elle a été enregistrée à l'origine avec la vidéo, et qu'elle est synchrone avec la piste vidéo.

Piste Effets Sonores et Commentaires

L'utilisation la plus courante de cette piste consiste en des commentaires et des effets sonores; cependant vous pouvez placer n'importe quel fichier WAV ou MP3 sur cette piste, avec n'importe quel contenu. Parmi les exemples d'effets sonores, on trouve des applaudissements, ou de la musique enregistrée au format WAV ou MP3.

Piste de Fond Musical

Utilisez cette piste pour inclure de la musique de disques compacts audio (CD) et un Fond Musical SmartSound. Bien que SmartSound soit toujours un Fond Musical, le CD audio pourra être n'importe quel type de son. Vous pouvez également placer des fichiers WAV ou MP3 sur cette piste.


Les Boîtes à Outils

Retour d'Information sur l'Emplacement du Clip La Boîte à Outils Vidéo

Les Boîtes à Outils

Les Boîtes à Outils proposent une interface pointer-cliquer très pratique pour ajouter des clips au film et ajuster les clips existants. Vous pouvez également accéder aux commandes des Boîtes à Outils par la barre de menu principale et de plusieurs autres façons. Studio propose une Boîte à Outils séparée pour les clips Vidéo et les clips Son.

Ces Boîtes à Outils ne sont disponibles qu'en mode Montage, et sont ouvertes et fermées grâce aux boutons situés à gauche de la barre de menu de la fenêtre Film.

Sélectionnez la Boîte à Outil Vidéo ou la Boîte à Outils Son en déplaçant votre curseur sur les icônes. Lorsque vous le faites, les boutons deviennent surbrillants, indiquant que le bouton est Ouvert. Cliquez sur le bouton Ouvrir de votre choix. L'Album est remplacé par la Boîte à Outils, qui comporte deux zones principales:

  • Les boutons Sélecteur d'outil sur un panneau à gauche. Si vous cliquez dessus, les outils correspondants seront affichés. Si vous double-cliquez sur un clip dans la fenêtre Film affiche également l'outil correspondant.
  • L'outil en cours sélectionné à droite.

Tous les boutons Sélecteur d'Outil, sauf le bouton supérieur, affichent les outils avec des fonctions spéciales. Le bouton du haut (Modifier les propriétés du Clip) affiche l'outil de changement adapté au type de clip sélectionné.


L'Album Transitions

Types de Transition et leurs Utilisations Ajouter des Transitions à votre Film

L'Album Transitions

Comme tous les autres éléments bruts de votre film, comme les Scènes et les Titres, les Transitions disponibles ont leur propre section dans l'Album. Utilisez l'onglet Transitions pour ouvrir la section.

Liste Déroulante

Sélectionnez le type de transition que vous désirez utiliser dans la liste déroulante en haut à gauche dans l'Album Transitions. Studio vous propose 74 Volets Standards, 52 Volets Alpha, 16 transitions Hollywood FX en trois dimensions et 84 transitions de démonstration (avec un filigrane) Hollywood FX en trois dimensions.

Afficher le Type de Transition

Lorsque vous déplacez le curseur sur les icônes de transition dans l'Album, le curseur se transforme en symbole en forme de main. Si vous vous arrêtez quelques instants sur l'icône, le type de transition est affiché. Si vous laissez le curseur sur la transition, l'affichage persiste quelques secondes.

Prévisualiser les Effets de Transition

Sélectionnez une icône de transition et regardez la fenêtre Aperçu du Lecteur. Le Lecteur montre l'effet de la transition avec les conventions "A" et "B", A représentant le premier clip et B le second. Pour voir un affichage détaillé, arrêtez le Lecteur et utilisez les boutons de Retour/Avance par Image pour parcourir l'effet par image.


La Boîte à Outils Vidéo

Les Boîtes à Outils Outil Propriétés du Clip Vidéo

La Boîte à Outils Vidéo

Les Outils Vidéo

  • Modifier les Propriétés du Clip

  • Titres et Graphiques

  • Saisir les Images

  • Ajuster les Couleurs/Ajouter des Effets Visuels

  • Modifier la Vitesse de Lecture


Affichage Axe de Temps

L'Affichage Axe de temps indique la position et la durée des clips par rapport à la Barre des Temps. Cet affichage montre également les cinq pistes sur lesquelles vous pouvez placer différents types de clips : les scènes vidéo, le son original (ou synchrone), les transitions, l'incrustation de titres/graphiques, les effets sonores /commentaires et le fond musical.

Dans l'affichage Axe de Temps, la piste Vidéo a la priorité sur toutes les autres pistes lors du découpage ou de la suppression. L'affichage Axe de Temps offre également la possibilité de "verrouiller" chacune des cinq pistes (Vidéo, Son Synchrone, Incrustations de Titres/Graphiques, Effets sonores/Commentaires, ou Fond Musical) indépendamment les unes des autres. Ceci donne à Studio la possibilité d'insérer-monter et de fractionner-monter. Au fur et à mesure que votre curseur passe sur les icônes des pistes sur le bord gauche de la fenêtre Film, chacune d'elle affiche un bouton sur lequel il suffit de cliquer pour verrouiller cette piste.


Trucs et Astuces : Time Code

Trucs et Astuces Trucs et Astuces: Matériel

Trucs et Astuces : Time Code

Pour assurer un bon contrôle de la caméra DV, il est important que le time code soit continu (sans interruption) sur la bande DV.

Si votre caméscope possède une option de pistage de time code, pistez d'abord votre bande. Sinon, il y a deux possibilités de pister vos bandes.

  • Insérez une bande dans le caméscope, mettez l'obturateur sur l'objectif, et appuyez sur Enregistrer. Du noir sera enregistré sur toute la bande et créera une piste source à time code continu.
  • Si vous n'avez pas le temps d'enregistrer du noir sur toute la longueur de la bande, assurez-vous que vous enregistrez votre pellicule du début à la fin sans arrêter. Si vous commencez à filmer et que vous vous arrêtez, rembobinez votre caméscope de quelques images avant de commencer une nouvelle prise de vues, de sorte qu'il n'y aura pas de blanc entre les prises de vues.


Trucs et Astuces : Matériel

Trucs et Astuces: Time Code Trucs et Astuces: Matériel - Disque dur

Trucs et Astuces : Matériel

Pour utiliser Studio efficacement, votre matériel doit être préparé et configuré de manière optimale. Vérifiez chacune des rubriques suivantes pour plus d'informations:

  • Disque dur
  • RAM
  • Carte mère


Trucs et Astuces: Logiciel

Trucs et Astuces: Matériel - Carte mère Trucs et Astuces : Logiciel - Réglage de la palette de couleurs

Trucs et Astuces: Logiciel

Consultez chacune des rubriques suivantes pour plus d'informations sur les problèmes de logiciel relatifs à Studio:

  • Réglage de la palette de couleurs
  • Paramètres système sous Windows 98
  • Paramètres d'insertion automatique de CD ROM sous Windows 98
  • Barre des tâches de Windows 98


Trucs et Astuces: Augmenter la Fréquence d'Image

Trucs et Astuces: Logiciel - Barre des Tâches Trucs et Astuces: Animation par ordinateur

Trucs et Astuces: Augmenter la Fréquence d'Image

Si votre ordinateur ne peut pas exécuter une fréquence d'image appropriée (25 i/s en PAL/SECAM, 29,97 i/s en NTSC), essayez ceci:

Désactivez le pilote et les applications réseau : Les options réseau provoquent souvent des interruptions pendant l'enregistrement et la lecture. Nous vous recommandons de ne pas travailler en réseau.

Enregistrement son: N'enregistrez que le son dont vous aurez réellement besoin, car le son nécessite beaucoup de temps de traitement pendant l'enregistrement vidéo. Nous recommandons une carte son PCI.

Vidéo Numérique avec du Son

Lorsque vous enregistrez des séquences vidéo numériques avec du son, rappelez-vous que le son occupe aussi beaucoup d'espace sur le disque dur:

  • La qualité CD (44 kHz, 16 bit, stéréo) nécessite environ 172 Ko/sec.
  • La qualité Stéréo (22 kHz, 16 bit, stéréo) nécessite environ 86 Ko/sec.
  • La qualité Mono (22 kHz, 8 bit, mono) nécessite environ 22 Ko/sec.

La qualité la plus élevée (CD) est rarement nécessaire. Cependant, la qualité la plus faible (11 kHz/8-bit, mono) donne rarement des séquences son acceptables.


Trucs et Astuces: Animation par Ordinateur

Trucs et Astuces: Augmenter la Fréquence d'Image Trucs et Astuces: SmartCapture

Trucs et Astuces: Animation par Ordinateur

Si vous montez une animation par ordinateur (c.à.d. des mouvements) avec Studio ou si vous désirez les réunir avec la vidéo numérique, créez vos animations avec la même taille d'image et la même fréuence de rafraîchissement d'image que votre vidéo originale. Si vous ne le faites pas, vous obtiendrez des temps de rendu inutilement longs et, après le rendu, des défauts pourront être visibles lors de la lecture de l'animation.

Voici les paramètres à utiliser :

Qualité: DV

Recadrage TV: Oui

NTSC: 720x480

PAL: 720x576

Son: 44 kHz 16-bit stéréo


Trucs et Astuces : SmartCapture (DV seulement)

Trucs et Astuces: Animation par Ordinateur

Trucs et Astuces : SmartCapture (DV seulement)

SmartCapture se fie à un time code continu, non interrompu pour refaire l'acquisition de vos clips. Si plusieurs sections de vos bandes originales ont un time code discontinu, chaque section aura été acquise comme un fichier séparé. Avant de pouvoir refaire l'acquisition de vos clips, Studio vous invitera à faire un repère sur la bande à la section où le clip est enregistré.

Afin de vous permettre de reconnaître s'il s'agit de la bonne section de la bande, la fenêtre d'Aperçu affichera une vue de la première image de ce clip. Lorsque vous avez fait un repère à la bonne section, Studio refera l'acquisition de tous les clips désirés appartenant à cette section. Si vous avez suivi la convention de noms que nous vous avons suggérée, Studio passera à la section suivante de la bande et répétera le procédé jusqu'à ce que tous les clips désirés de cette bande source soient de nouveau acquis. Si vous n'avez pas suivi la convention de nom, vous devrez changer les bandes sources beaucoup plus souvent.

Lorsque Studio refait l'acquisition de vos clips, il acquiert environ 1 seconde de pellicule en plus au début et à la fin de votre clip. Studio découpe automatiquement chaque clip pour les faire correspondre aux points de début et de fin exacts que vous avez choisis pour votre film, mais cette pellicule supplémentaire acquise vous permet de réajuster les points de début et de fin de chaque clip au cas où vous auriez changé d'avis après la réacquisition. Vous pouvez le faire soit sur l'Axe de temps soit en utilisant l'outil Modifier les Propriétés du Clip.


Trucs et Astuces : Matériel - Disque Dur

Trucs et Astuces: Matériel Trucs et Astuces : Matériel - RAM

Trucs et Astuces : Matériel - Disque Dur

Il est recommandé d'utiliser des disques UDMA IDE car ils fournissent des perfomances de transfert vidéo fiables dans Studio. Nous vous recomandons vivement de faire l'acquisition sur un disque dur pllutôt que sur le disque sur lequel Windows et le logiciel Studio sont installés.

Comme l'enregistrement de séquences vidéo au format DV nécessite environ un taux de transfert de données de 3,6 Mo/seconde, votre disque dur doit maintenir un niveau de performance d'au moins 4 Mo/s. Des taux de transfert plus élevés garantissent la fiabilité.

Vous pouvez calculer la quantité d'espace sur le disque dur dont vous aurez besoin pour votre vidéo DV à l'aide de la valeur 3,6 Mo/sec.

Par exemple:

1 heure de vidéo = (60 secondes x 60 minutes) = 3600 secondes.

3600 secondes x 3,6 = 12.960 Mo ou 12,9 Go d'espace sur le disque dur.

En raison de leur calibration interne automatique, les disques durs standards interrompent régulièrement le flux continu de données afin de les recalibrer eux-mêmes. Pendant l'acquisition, ceci n'est pas visible car les images sont stockées temporairement dans la mémoire. Mais pendant la lecture, seul un nombre limité d'images peut êre stocké ainsi temporairement.

Pour une lecture lisse (en continu), il faut un flux continu de données sans interruption. Sinon, l'image "saute" à intervalles réguliers, même si toutes les images sont là et même si le disque dur est très rapide. Les disques classés A/V n'ont pas ce problème.

Préparer votre disque dur avant d'acquérir la vidéo:

  1. Terminer la tâche des applications en arrière-plan. Avant d'ouvrir votre produit Studio, enfoncez simultanément les touches Ctrl et Alt sur le clavier, puis appuyez sur Suppr. Ceci ouvrira la fenêtre Fermer le Programme. Cliquez sur chaque application énumérée dans la fenêtre et sélectionnez Fin de Tâche. Faites ceci pour toutes les applications énumérées dans Fermer le Programme SAUF pour Explorer et Systray.
  2. Cliquer sur Démarrer > Programmes > Accessoires > Outils Système > ScanDisk.
  3. Assurez-vous que Minutieuse est cochée, et cliquez sur Démarrer (ceci peut prendre quelque temps).
  4. Une fois que le disque a été analysé, cliquez sur Démarrer > Programmes > Accessoires > Outils Système > Défragmenteur de disque (ceci peut prendre quelque temps).
  5. Désactivez les options d'Economie d'Energie (Pointez votre souris sur votre bureau, cliquez avec le bouton droit, et sélectionnez Propriétés > Ecran de veille > (dans Fonctions d'économie d'énergie du moniteur). Assurez-vous que sous Paramètres pour le mode gestion de l'alimentation toujours allumé, Jamais est affiché.

Note générale : Les programmes de Montage Vidéo n'effectuent pas très bien les tâches multiples. N'utilisez pas d'autres programmes en réalisant un film (sur bande vidéo ou sur CD) ou en faisant une acquisition. Vous pouvez effectuer des tâches multiples pendant le montage.

Lorsque vous travaillez avec certains disques durs UDMA, la lecture peut "sauter" lorsqu'un fichier AVI est lu à des débits binaires plus élevés. Ceci peut être dû au fait que le disque dur exécute un ré -étalonnage pendant la lecture du fichier, interrompant ainsi la restitution.


Trucs et Astuces : Matériel - RAM

Trucs et Astuces: Matériel - Disque Dur Trucs et Astuces : Matériel - Carte mère

Trucs et Astuces : Matériel - RAM

Plus vous avez de RAM, plus c'est facile de travailler avec Studio. Vous aurez besoin d'au moins 64 Mo de RAM pour travailler avec l'application Studio, et nous vous recommandons vivement d'avoir 128 Mo (ou plus).


Trucs et Astuces : Matériel - Carte mère

Trucs et Astuces: Matériel - RAM Tips and Tricks: Software

Trucs et Astuces : Matériel - Carte mère

Vous devez utiliser au moins un Pentium II 300 MHz.


Trucs et Astuces : Logiciel - Réglage de la Palette de Couleurs

Trucs et Astuces: Logiciel Trucs et Astuces: Logiciel - Paramètres Windows 98

Trucs et Astuces : Logiciel - Réglage de la Palette de Couleurs

Nous recommandons le paramètre couleurs 16-bits.

Pour régler votre palette de couleurs:

  1. Pointez votre souris sur votre bureau, cliquez avec le bouton droit, et sélectionnez Propriétés > Paramètres.
  2. Dans Couleurs, choisissez Couleurs (16-bits).
  3. Les paramètres d'incrustation n'affectent que l'affichage sur l'écran de l'ordinateur, alors que les séquences enregistrées apparaîtront toujours en couleurs et résolution maximales lors de la sortie vidéo.


Trucs et Astuces : Logiciel - Paramètres Windows 98

Trucs et Astuces: Logiciel - Réglage de la Palette de Couleurs Trucs et Astuces: Logiciel - Paramètres du CD-ROM

Trucs et Astuces : Logiciel - Paramètres Windows 98

Pour améliorer les performances systèmes sous Windows 98, essayez ces modifications:

  1. Allez sur Démarrer > Paramètres > Panneau de Configuration > Système. Cliquez sur l'onglet Performances, puis Système de Fichiers, puis l'onglet Dépannage.
  2. Cliquez à gauche de l'option Désactiver le cache en écriture pour tous les lecteurs afin de la sélectionner et cliquez sur OK.
  3. Dans l'onglet du disque dur, mettez l'option Optimisation cache en lecture sur Aucune.
  4. Assurez-vous que l'option DMA est cochée pour votre disque dur.


Trucs et Astuces: Logiciel - Paramètres d'Insertion Automatique

Trucs et Astuces: Logiciel - Paramètres Windows 98 Trucs et Astuces: Logiciel - Barre des Tâches

Trucs et Astuces: Logiciel - Paramètres d'Insertion Automatique

Il peut être utile de désactiver la notification d'insertion automatique pour votre CD-ROM sous Windows 98.

Désactiver la notification d'insertion automatique:

  1. Sélectionnez Démarrer > Paramètres > Panneau de Configuration > Système > Gestionnaire de Périphériques.
  2. Cliquez sur le CD-ROM.
  3. Cliquez sur le nom de l'unité de votre CD-ROM.
  4. Sélectionnez Paramètres > Options.
  5. Désactivez Notification d'insertion automatique.
  6. Ne faites pas fonctionner une unité de CD-ROM "enhanced IDE" (IDE amélioré) en parallèle avec un disque dur "enhanced IDE". Cette combinaison peut provoquer une réduction non nécessaire de la vitesse de votre disque dur. Utilisez plutôt la seconde interface IDE pour votre unité de CD-ROM.


Trucs et Astuces: Logiciel - Barre des Tâches

Trucs et Astuces: Logiciel - Paramètre CD-ROM Trucs et Astuces: Augmenter la Fréquence d'Image

Trucs et Astuces: Logiciel - Barre des Tâches

Pour désactiver l'horloge sur la barre des tâches:

  1. Cliquez avec le bouton droit de la souris sur la barre des tâches.
  2. Sélectionnez Propriétés.
  3. Désactivez l'option Afficher l'horloge.


Outil Titres et Graphiques

Outil Propriétés du Clip Vidéo Outil Saisie d'Images

Outil Titres et Graphiques

Les titres et les graphiques sont créés et découpés dans cette fenêtre outil.


Fonctions des Outils

Sélectionner du Texte et des Objets

Fonctions des Outils

En haut et sur les côtés de TitleDeko se trouvent deux Barres d'outils qui permettent d'accéder rapidement aux fonctions de TitleDeko que vous utilisez souvent. En outre, toutes les fonctions peuvent être sélectionnées en passant par les menus. Les fonctions fréquemment utilisées ont également des raccourcis clavier.

Nouveau, Ouvrir et Enregistrer les Fichiers; Couper, Copier et Coller

Il s'agit des fonctions standards de Windows.

Caractéristiques Typographiques

Avant de pouvoir modifier les caractéristiques typographiques, sélectionnez le texte que vous désirez modifier.

Cliquez sur les flèches pour faire dérouler la liste pour choisir une police de caractères et sa taille.

Pour avoir un aperçu de la police de caractères avant de la sélectionner, cliquez sur le bouton Parcourir les Polices, puis choisissez le caractère que vous désirez dans la fenêtre Parcourir.

Pour mettre le texte en gras, en italique et/ou le souligner, cliquez sur le bouton approprié.

Déplacement dans TitleDeko

Par défaut, TitleDeko crée des pages statiques de texte et de graphiques (sélectionnez Image Fixe qui peuvent apparaître à l'écran puis disparaître à l'aide des effets de transition de Studio.

TitleDeko vous permet aussi de créer des titres qui se déplacent, comme des génériques déroulants (sélectionnez Déroulant) et du texte qui défile horizontalement à l'écran (sélectionnez Défilement).

Lorsque vous sélectionnez Déroulant ou Défilement, une barre de déroulement apparaît sur le bord droit de la Fenêtre TitleDeko, et vous pouvez créer plusieurs pages de texte et/ou de graphiques qui se déplaceront soit verticalement du bas vers le haut de l'image (Déroulant) ou horizontalement de la droite vers la gauche (défilement).

Parcourir les Aspects / Editer les Aspects

Cliquez sur le bouton Parcourir Aspects pour afficher une fenêtre qui comporte tous les aspects prédéfinis. Si vous cliquez sur un aspect spécifique, un ensemble d'attributs d'apparence sera appliqué à l'objet sélectionné.

Cliquez sur le bouton Editer l'aspect actuel pour modifier l'aspect en cours. De nombreux réglages de précision sont expliqués plus en détail ultérieurement.

Parcourir la Grille de Justification / Alignement Horizontal / Vertical

Les outils Parcourir l'Alignement sont activés si l'objet sélectionné est un objet texte ou non-texte (comme un cercle). Par exemple, vous pouvez aligner un cercle à droite, mais vous ne pouvez pas le justifier comme du texte en étalant les mots et les lettres.

Cliquez sur le bouton Justifier pour afficher un navigateur qui vous permet d'aligner rapidement des objets.

Pour modifier l'alignement horizontal ou vertical et/ou la justification des caractères de texte, cliquez sur le bouton respectif et choisissez le type d'alignement désiré . Vous remarquerez que certains des alignements sont applicables aussi aux objets.

Annuler / Répéter

Cliquez sur Annuler pour annuler la dernière action. Annuler annulera de nombreux niveaux d'action, limité seulement par la mémoire disponible. Répéter annule le dernier Annuler.

Accepter / Annuler le Titre

Accepte ou annule le titre ou l'incrustation et revient sous Studio.

Déplacer / Redimensionner, Rotation / Déformation

Selon que vous sélectionnez du texte ou des objets, ces outils ont des fonctions différentes. Le curseur se transforme pour indiquer la fonction activée.

Retrait / Espacement de Texte

Etale les lignes de texte verticalement (interlignage), ou les mots et les lettres horizontalement (espacement), ou ajoute/supprime de l\rquote espace entre chaque lettre et chaque mot (retrait).

Ajouter un Rectangle, une Ellipse

Cliquez pour ajouter ces formes. Maintenez la touche Ctrl enfoncée tout en faisant glisser la forme pour la contraindre de façon à dessiner un carré ou un cercle.

Insérer une Image

Cliquez pour insérer une image depuis votre disque dur ou un autre support. Les images sont traitées comme des objets puisque vous pouvez les mettre à l'échelle, les mettre en biais, et les redimensionner. Vous remarquerez que les images n'ont d'arrière-plan transparent que si elles ont un canal alpha (par ex. un fichier .bmp32-bit).

Remplacer l'Arrière-Plan

Vous permet de faire des réglages de couleur, d'opacité et d'autres détails de l'arrière-plan, ou sélectionne une image pour l'utiliser en arrière-plan.

Commandes de Menu Supplémentaires

Approximatif / Précis

Dans la barre de menu principale, sélectionnez Transformer > Approximatif ou Précis pour modifier les pas de progression utilisés lors du déplacement du curseur via le clavier.

Remplir l'Ecran

Dans la barre de menu principale, sélectionnez Calque > Remplir l'écran pour agrandir une image de sorte à ce qu'elle occupe tout l'écran.

Chercher, Chercher le Suivant et Remplacer

Dans la barre de menu principale, sélectionnez Montage > Chercher, Chercher le Suivant et Remplacer pour faire des recherches dans le texte et le remplacer, fonctions analogues à celles d'un traitement de texte.


Les Types de Transition et leurs Utilisations

Utilisez les transitions en fonction du contenu de la vidéo et de ce que vous voulez faire avec votre film. Lorsqu'elles sont correctement utilisées, les transitions vous permettent de souligner discrètement le message du film et son déroulement sans que le public ne soit conscient qu'une transition a été utilisée. Si vous regardez les films de professionnels, vous verrez de nombreuses façons d'améliorer vos films.

En règle générale, il est sage de ne pas trop utiliser de transitions qui induisent des changements trop brutaux ou qui attirent trop l'attention. Comparez par exemple un Fondu Enchaîné discret d'un clip au suivant avec un volet en forme de coeur!

Coupes

Une coupe 'cut' est en fait une absence de transition. Cela produit un changement brusque d'une scène à la suivante.

Fondu

Cette transition fait apparaître la première partie du clip vidéo depuis un écran noir, ou disparaître la dernière séquence du clip dans un écran noir. Si le Fondu est utilisé entre les clips, le clip vidéo lu ferme en fondu. Le clip vidéo entrant ouvre alors en fondu (on l'appelle parfois crossfade, ou fondu enchaîné). La transition en Fondu est la première transition dans la section Transition de l'Album.

Le Fondu est généralement utilisé lorsqu'il y a une grande interruption dans la continuité de l'histoire. Des exemples montrent une ouverture en fondu (fondu au blanc) au début de votre film, ou une fermeture en fondu (fondu au noir) à la fin. Elle peut aussi signifier qu'une nouvelle section a commencé. Par exemple, un film d'une pièce de théâtre sera mis en valeur par un fondu au noir à la fin d'un acte, puis par un fondu au blanc au début de l'acte suivant}

Fondu Enchaîné

Un Fondu enchaîné est un changement progressif entre deux clips vidéo. Le Fondu enchaîné est une transition largement utilisée qui évite des coupes sèches d'un clip au suivant. A moins que vous ne désiriez vraiment faire une coupe sèche, ce qui peut aussi être un type de transition, préférez un Fondu enchaîné. Alors qu'un Fondu enchaîné court peut supprimer le bord d'une coupe sèche, un Fondu enchaîné long est utilisé pour suggérer le temps qui passe.

Volet

Un Volet apparaît lorsque le clip vidéo entrant recouvre la vidéo actuelle, remplaçant la vidéo lue par la nouvelle en utilisant l'une des nombreuses directions ou des motifs. Studio propose plusieurs types de transitions en Volet, ainsi que de nombreuses variations de chacune d'elles. Certains Volets attirent l'attention sur eux, aussi attention lors de leur utilisation!

Recouvrement

Un Recouvrement apparaît lorsqu'un clip vidéo semble glisser sur le clip précédent et le pousser hors de l'écran. Là aussi, c'est le contenu de la vidéo qui suggérera le Recouvrement que vous utiliserez et comment. Par exemple, vous type de pourrez utiliser un Recouvrement vers la Droite pour commencer une scène où une voiture arrive à l'écran depuis le côté gauche.

Translation

Une Translation apparaît lorsqu'un nouveau clip vidéo pousse le clip actuel hors de l'écran.

Transitions Hollywood FX en 3 D pour Studio

Hollywood FX de Pinnacle Systems propose une gamme impressionnante de transitions et d'effets en 3D. Ces effets spectaculaires sont parfaits pour les séquences d'ouverture, de sport ou d'action ou des vidéos musicales. La qualité Hollywood FX est extraordinaire et satisfait aux attentes des professionnels, tout en étant facile à utiliser.

Studio comprend 16 effets exclusifs de l'application Basic for Studio de Hollywood FX. En outre, Studio comprend des versions de démonstration de plus de 80 autres Effets FX que vous pouvez prévisualiser dans Studio (les effets de démonstration ont un logo Pinnacle "P" en filigrane). Si vous aimez les effets de démo FX, vous pouvez acheter l'application Plus for Studio de Hollywood FX en cliquant sur le lien e-commerce dans Studio.

L'application Plus for Studio de Hollywood FX comprend des versions entières sans filigrane de tous les effets de démo FX dans Studio, ainsi que l'éditeur Easy FX qui vous permet de personnaliser tous vos effets Hollywood FX, en vous donnant le contrôle de paramètres tels que l'inversion de la direction de la trajectoire, faire pivoter la direction de la trajectoire, les ombres, la lumière et les éclairages et l'anti-aliasing (anti-crénelage).


Transparence dans les Images en Incrustation

Introduction

Transparence dans les Images en Incrustation

Une image fixe en Incrustation semble avoir un arrière-plan uni, mais si vous la placez sur la piste Incrustation de Titres dans l'affichage de l'Axe de temps de la Fenêtre Film, l'arrière-plan disparaît, laissant la vidéo apparaître. Comment Studio fait-il cela?

Contrôler la Transparence des Images Fixes

Pour les images fixes placées sur la piste d'incrustation, Studio utilise la couleur du pixel en haut à gauche de l' image pour définir la couleur transparente. Une opacité de 0% (entièrement transparente ou claire) est attribuée à tous les pixels correspondant à cette couleur. Comme ces pixels deviennent transparents, les pixels de vidéo situés derrière eux apparaissent.

Cette fonction est parfaite pour les images fixes qui ont des couleurs d'arrière-plan unies. Cependant, si vous trouvez que la couleur d'arrière-plan de l'image en incrustation ne rend pas bien, modifiez la couleur que Studio utilise en arrière-plan. Vous pouvez utiliser un programme de création d'image, comme Photoshop ou PaintShop Pro, pour modifier le pixel en haut à gauche à la couleur désirée.

Si vous ne désirez pas d'arrière-plan transparent pour votre image, utilisez un programme de montage d'image pour modifier le pixel en haut à gauche en une couleur qui n'est pas utilisée dans l'image.

Note: Les graphiques importés dans TitleDeko par le bouton Importer l'Image n'ont pas d'arrière-plan transparent. Cependant, si vous cliquez sur l'onglet Afficher les parties sélectionnées des cadres et des photos sur le côté gauche de l'album, et que vous alliez dans le dossier dans lequel l'image désirée est stockée, vous pouvez la faire glisser vers le bas sur la piste Titre et elle aura un arrière-plan transparent. Là aussi, la couleur du pixel en haut à gauche définit la couleur transparente.


Découpage sur l'Axe de Temps

Introduction

Découpage sur l'Axe de Temps

La façon la plus rapide de découper consiste à faire glisser les bords des scènes directement sur l'Axe de temps. Regardez la Fenêtre Aperçu pendant le découpage, pour pouvoir trouver l'image sur laquelle vous voulez terminer ou commencer la scène.

Il faut un peu de pratique pour utiliser cette technique avec précision, mais une fois que vous la connaîtrez bien, vous travaillerez très vite. La façon la plus facile d'apprendre consiste à ne le faire qu'avec une seule scène sur l'Axe de Temps. Une fois que vous l'aurez maîtrisée, vous pourez faire des découpes lorsqu'il y a plusieurs scènes sur l'Axe de Temps.

Suivez ces liens pour plus de détails:

  • Découper une seule scène sur l'Axe de Temps

  • Découper plusieurs scènes sur l'Axe de Temps


Découper avec l'Outil Modifier les Propriétés du Clip

Introduction

Découper avec l'Outil Modifier les Propriétés du Clip

L'outil Modifier les propriétés du clip permet d'exécuter les fonctions de découpe de façon très pratique, pour tout type de clip, y compris les scènes vidéo. Il comprend les avantages des deux méthodes précédentes du fait que vous pouvez réaliser un découpage précis et rapide. Lorsque vous travaillez, vous recevez un retour d'information visuel. Une fois que vous avez terminé un découpage, vous pouvez prévisualiser la scène pour vous assurer qu'elle vous plaît, et la restaurer si ce n'est pas le cas.

Cliquez sur les boutons à gauche de la barre de menu de la Fenêtre Film pour ouvrir et fermer la Boîte à Outils Vidéo ou Audio, ou double cliquez sur le clip vidéo ou audio dans la Fenêtre film.

Orientation de l'Outil Modifier les Propriétés du Clip

Lorsque vous découpez des scènes vidéo, l'outil Modifier les Propriétés du Clip propose de nombreuses commandes. A gauche et à droite figurent deux images de début et de fin. Entre elles figure un ensemble de commandes de Déroulement qui font dérouler la scène lorsque vous travaillez. Un ensemble de Calibres de Découpage se trouve en bas. En haut figurent un Champ de nom au centre, et un champ de Durée sur la droite.

Fenêtres Aperçu du Début/Fin du Découpage de la Scène

Les fenêtres Aperçu du Découpage de la Scène affichent la première et la dernière images de la scène. Avant de découper, elles affichent la première et la dernière images de la scène originale de l'Album. Pendant le découpage, elles affichent les nouvelles images de début et de fin.

Au bas des Fenêtres Aperçu du Découpage de la Scène se trouvent plusieurs commandes pour définir les points de découpage. Les boutons gauche et droit "Découper à" avec des crochets découpent le début et la fin jusqu'à limage affichée sur le Lecteur. Le Compteur affiche l'heure actuelle de début/fin. Vous pouvez aussi entrer les valeurs manuellement dans le Compteur pour définir de nouveaux points de découpe. Les flèches Haut/Bas augmentent/diminuent la position actuelle de la valeur d'une image.

La Fenêtre Lecteur pendant le Découpage

Pendant le Découpage, la lecture est commandée depuis la Boîte à Outils, et les commandes du Lecteur Aperçu ne sont pas affichées.

Utiliser le Curseur balayeur de la Fenêtre Film

Pour vous déplacer rapidement et facilement vers la zone globale où vous voulez découper, vous pouvez utiliser le Balayeur Axe de temps dans la Fenêtre film. Lorsque vous le déplacez, le Curseur de Découpage et le Curseur du Lecteur suivent ses mouvements.

Commandes de Déroulement

Entre les Fenêtres Aperçu du début et de fin, se trouve un ensemble de Commandes de Déroulement. Voici leurs fonctions, de la gauche vers la droite:

  • Cliquez sur le bouton le plus à gauche pour aller au début non découpé de la scène.
  • Cliquez sur le second bouton pour aller au nouveau temps de début (découpé ).
  • Le troisième bouton lit la scène, et se transforme en bouton Pause pendant la lecture. Le Lecteur s'arrête lorsque vous cliquez dessus une deuxième fois.
  • Lorsque la scène est lue, le Balayeur de Découpage se déplace d'un segment au suivant, de sorte que vous pouvez relire avec précision les parties découpées et non découpées.
  • Cliquez sur le bouton le plus à droite pour lire la scène en boucle continue. Lorsqu'il se met en oucle, le bouton se transforme en bouton Pause.

Calibres de Découpage

Les Calibres permettent de faire rapidement des découpages précis, et donnent immédiatement un retour d'information graphique sur la quantité déjà découpée. Faites glisser les marqueurs gauche et droit sur le point à partir duquel vous voulez découper la scène. Déplacez le balayeur Découpage pour balayer la scène découpée.

Compteur de Durée

Ce Compteur affiche la durée de la scène, et fonctionne de la même façon que les autres compteurs de Studio. Cependant, lorsque vous modifiez sa valeur manuellement, cela augmente ou diminue la longueur de la scène en ajoutant ou en retirant des images à partir de la fin de la scène.

Nom de la Scène

Vous pouvez donner un nom plus évocateur à votre scène en le tapant dans le Champ de Nom. Ces noms ne sont visibles que lorsque la Fenêtre Film est en Affichage Texte.

Astuce: Pour voir le nouveau nom, déplacez le curseur sur la vignette dans l'Album ou dans la Fenêtre film.


Découper (une Scène sur l'Axe de temps)

Introduction

Découper (une Scène sur l'Axe de temps)

L'exercice suivant montre comment découper des scènes directement sur l'Axe de Temps en découpant la fin de la première scène.

Pour découper une seule scène sur l'Axe de Temps:

  1. Supprimez toutes les scènes sur l'Axe de temps sauf une. Si aucune scène ne se trouve sur l'Axe de Temps, faites-en glisser une depuis l'Album.

  2. Les réglages précis sont plus faciles à faire lorsque la barre des temps est étirée.

  3. Positionnez le pointeur n'importe où sur l'Axe de Temps sauf directement sur la ligne Montage. Le pointeur se transforme en symbole en forme d'horloge; cliquez dessus et faites-le glisser vers la droite pour étirer la barre des Temps.

  4. Positionnez le pointeur de votre souris sur le bord droit jusqu'à ce qu'il se transforme en flèche gauche-droite.

  5. Cliquez et faites glisser vers la gauche. La fenêtre Aperçu montre l'image actuelle. Lorsque vous découpez, l'image affichée dans la fenêtre Aperçu devient la dernière image.

  6. Relâchez le bouton de la souris. La scène est maintenant découpée.


Découper (Plusieurs Scènes sur l'Axe de temps)

Introduction

Découper (Plusieurs Scènes sur l'Axe de temps)

Lorsque plusieurs scènes se trouvent sur l'Axe de temps, vous devez d'abord sélectionner la scène à découper. Essayez de faire cet exercice pour vous familiariser avec la procédure.

Découper plusieurs scènes sur l'Axe de temps:

  1. Sélectionnez Fichier > Nouveau Projet pour ouvrir un nouveau fichier, ou supprimez simplement toutes les scènes de l'Axe de temps (appuyez sur Ctrl + A, puis sur Suppr).
  2. Faites glisser les deux premières scènes de l'Album sur l'Axe de temps. (Si vous utilisez "Une Journée au Zoo", vous verrez que la Barre des temps est relativement courte.
  3. Pour étirer la Barre des temps, cliquez avec le bouton droit dans la règle chronologique. Choisissez 30 secondes dans le menu fenêtre. Une autre méthode pour étirer la barre des temps consiste à cliquer desssus et à la faire glisser vers la droite.
  4. Sélectionnez la scène à gauche.
  5. Déplacez votre pointeur sur la ligne entre les deux scènes jusqu'à ce qu'elle devienne une flèche gauche-droite.
  6. Cliquez et faites glisser le bord vers la gauche. Remarquez comment la fenêtre Aperçu se modifie.
  7. Vous remarquerez que la dernière image de la première scène est affichée dans la Fenêtre Aperçu. Tant que la scène à gauche reste sélectionnée, vous pouvez continuer à découper un passage plus important de vidéo en faisant de nouveau glisser le bord vers la gauche, ou restaurer une partie de la vidéo découpée en faisant glisser le bord vers la droite.
  8. Sélectionnez la deuxième scène. Déplacez votre curseur sur le bord gauche de la deuxième scène jusqu'à ce qu'il se transforme en flèche droite.
  9. Faites glisser le bord gauche de la deuxième scène vers la droite.
  10. Relâchez le bouton de la souris. Le bord gauche de la deuxième scène revient contre le bord droit de la première scène.
  11. Le début de la deuxième scène est maintenant découpé. La première image de la deuxième scène est affichée dans l'écran Aperçu.

Astuces de Dépannage

Si vous avez des problèmes pour manipuler les bords des scènes, essayez ceci:

  • Vérifiez que la scène que vous désirez découper est sélectionnée, et que c'est bien la seule à être sélectionnée.
  • Etirez la Barre des temps jusqu'à ce que ce soit plus facile de faire des réglages précis.
  • Attention à ne pas trop étirer la Barre des temps. Si c'est le cas, les scènes seront tès longues. Annulez plusieurs fois jusqu'à ce que la barre revienne à l'état d'origine, ou utilisez l'outil de la barre pour réduire la Barre des temps.

Clips Accolés

Les clips adjacents sur votre vidéo source apparaîtront avec une ligne verticale en pointillés entre eux lorsque vous êtes en Affichage Axe de temps de la Fenêtre Film. Ceci permet de faciliter le pistage, mais ne modifie en rien la manipulation des clips dans la Fenêtre film.

.


Découper les Titres et les Graphiques

Les titres et les graphiques sont découpés de l'une de ces deux façons: directement sur l'Axe de Temps, ou avec l'outil TitleDeko.

Découper sur l'Axe de Temps à l'aide des Poignées

Découper les transitions directement sur l'Axe de Temps fonctionne de la mêm façon que le découpage des scènes sur l'Axe de Temps: saisissez le bord droit ou gauche et faites glisser. Suivez ce lien pour plus de détails:

  • Découper les Scènes sur l'Axe de temps

Découper avec l'Outil TitleDeko

Pour afficher l'outil TitleDeko, sélectionnez le titre et cliquez sur le bouton Boîte à Outils.

Les deux fonctions que vous pouvez exécuter dans l'outil de Découpage de TitleDeko sont modifier la durée ou le point de fin, et renommer l'image. La durée est modifiée en entrant les nouvelles valeurs dans les champs de Durée, ou en cliquant sur les boutons flèches Haut/Bas. Vous pouvez utiliser le Lecteur pour prévisualiser l'effet, mais vous devez utiliser les champs de Durée. Vous pouvez également taper un nom personnalisé pour l'image. Ce nom apparaît dans l'Affichage Texte ou la Fenêtre Film.

Verrouiller la Piste Incrustation de titre

Dans l'Affichage Axe de Temps, déplacez votre curseur sur les cinq indicateurs de piste sur le bord gauche de la fenêtre. Vous pouvez cliquer sur n'importe quelle icône ou sur toutes les icônes et verrouiller chaque piste individuellement. Une piste verrouillée apparaît immédiatement en grisé dans l'affichage Axe de Temps, et ne peut pas être sélectionnée ni dans l'affichage Storyboard ni dans l'Affichage Texte.

Le fait de verrouiller la Piste Incrustation de Titre maintiendra la durée originale de l'incrustation ou de la transition pendant que vous découpez les clips audio et vidéo.


Découper les Images Fixes

Régler les Propriétés des Images Fixes

Découper les Images Fixes

Les images fixes sont découpées de deux façons:

  • Directement sur l'Axe de Temps
  • Avec l'Outil Modifier les Propriétés du Clip

Découpage sur l'Axe de Temps

Le découpage des images fixes directement sur l'Axe de Temps fonctionne de la mêm façon que le découpage des scènes sur l'Axe de Temps: saisissez le bord gauche ou droit et faites glisser.

  • Découpage sur l'Axe de Temps

Découper avec l'Outil Modifier les Propriétés du Clip

Double-cliquez sur l'image lorsque vous êtes en affichage Axe de Temps pour afficher l'Outil Modifier les Propriétés du Clip. Comme il y a peu de choses à modifier dans une image fixe, l'outil Modifier les Propriétés du Clip ne propose que deux options pour les images fixes.

  • Pour définir la durée, l'image fixe est affichée, modifiez le compteur dans le champ Durée.
  • Pour donner un nom personnalisé à l'image, tapez le nom dans le champ Nom.
  • Pour les titres, le bouton Editer le Titre est activé. Pour monter un titre, cliquez sur ce bouton. L'éditeur titre, TitleDeko, s'ouvre avec ce titre dans sa fenêtre de montage pour vous permettre de faire les modifications. Cliquez sur le bouton Accepter le titre lorsque vous avez terminé. Le titre modifié apparaît dans la Fenêtre Film.


Découper les Transitions

Prévisualiser les Transitions dans votre Film

Découper les Transitions

Les Transitions sont découpées de l'une de ces deux façons:

  • Directement sur l'Axe de Temps
  • Avec l'Outil Découper les Transitions

Découper sur l'Axe de Temps

Le découpage des transitions directement sur l'Axe de Temps fonctionne de la même façon que le découpage des Scènes sur l'Axe de Temps: saisissez le bord gauche ou droit et faites glisser.

  • Découper les scènes sur l'Axe de Temps

Utiliser l'outil Découper les Transitions

L'outil Découper les Transitions fonctionne de la même façon que l'outil Découper les Scènes.

Pour afficher l'outil, double cliquez sur la Transition ou sélectionnez la Transition et cliquez sur le bouton Boîte à Outils.

L'Image de début, l'Image de fin, le Balayeur de découpage et les Commandes de déroulement, ainsi que les champs de Nom et de Durée, fonctionnent tout à fait comme leurs homonymes de l'outil de Découpage des Scènes.

Vous pouvez utiliser le Balayeur pour contrôler la lecture de la Transition dans la fenêtre Aperçu du Lecteur.

Case Inverser la Direction

Vous pouvez changer la direction de certaines Transitions en cochant la case Inverser la Direction.


Découper les Clips Son

Placer des Clips Son sur l'Axe de Temps Régler le Volume Son

Découper les Clips Son

Les clips son peuvent être découpés de deux façons:

  • Directement sur l'Axe de Temps
  • Avec l'Outil Découper le Son

Découper sur l'Axe de Temps

Le découpage des clisp son directement sur l'Axe de Temps fonctionne de la même façon que le découpage des scènes sur l'Axe de Temps: saisissez le bord gauche ou droit et faites-le glisser.

  • Découper les Scènes sur l'Axe de Temps

Découper avec les Outils Son

En général, l'outil Découper le Son fonctionne de la même façon que l'outil Découper les Scènes vidéo.

Pour afficher les outils de Découpage du son, double-cliquez sur le clip son, ou sélectionnez le clip et cliquez sur le bouton Découperdans la zone de sélection d'outil de la Boîte à Outils.

Alors que l'outil de Découpage des Scènes affiche les images vidéo de début et de fin, l'outil Découper le Son affiche le clip son. S'il s'agit d'un clip son sous forme de fichier WAV, une forme d'onde représentant le son est affichée.

Découper les sons WAV: Les commandes de l'outil Découper le fichier WAV fonctionnent exactement de la même façon que celles de l'outil Découper les Scènes vidéo. La seule différence est qu'une forme d'onde du fichier WAV est affichée à la place des images vidéo de début et de fin.

Découper les Clips de CD : Pour la musique de CD, ce sont le nom du CD et de la piste qui sont affichés à la place. Comme avec l'outil Découper un fichier WAV, les commandes fonctionnent de la même façon que pour l'outil de Découpage des Scènes vidéo.

Découper le fond musical : L'affichage de l'outil de Découpage pour le Fond Musical est légèrement différent : l'outil Fond Musical est affiché, sauf que le bouton de l'Outil de Découpage est sélectionné. Comme avec l'outil de Découpage des Transitions, les seuls réglages que vous puissiez faire portent sur la durée et le nom. La durée est modifiée en entrant de nouvelles valeurs dans les champs de Durée, ou en cliquant sur les boutons flèches Haut/Bas. Le découpage ne supprime pas la musique. Il crée un nouveau morceau de la longueur désirée avec un début et une fin adaptées.

Vous pouvez également taper un nom personnalisé pour la musique. Ce nom apparaît dans l'Affichage Texte de la fenêtre Film.

Verrouiller les Pistes son

Studio vous permet de verrouiller une piste ou les trois pistes son dans l'affichage Axe de Temps de la fenêtre Film. Lorsque vous verrouillez une piste son, vous avez quand même la possibilité de couper, d'insérer, ou de supprimer des clips sur les pistes restantes. Vous pouvez verrouiller les pistes son de deux manières:

  • Cliquez sur l'icône d'identification de la piste à l'extrême gauche de la fenêre. L'icône reste en retrait et la piste s'assombrit.
  • Dans l'Outil Volume, cliquez sur l'icône d'identification de la piste en haut de chaque piste. L'icône reste en relief avec une ligne la traversant, et une ligne rouge barre tous les clips de cette piste.


Découper des Clips

Ajouter des Scènes à votre Film Restaurer des Scènes Découpées

Découper des Clips

Les scènes vidéo et autres clips trop longs peuvent être découpés pour supprimer les passages en trop. A l'inverse des procédés de découpage traditionnels, aucune donnée n'est perdue : Studio définit de nouveaux points de début et de fin pour le clip dans la Fenêtre Film, mais ne modifie pas la scène originale de l'Album. Ceci signifie que vous pouvez toujours restaurer les scènes dans leur état original, ou sélectionner d'autres points de découpe.

Studio propose deux façons de faire des découpes.

  • Directement sur l'Axe de Temps
  • Avec l'Outil de Découpage

Le procédé de base consiste à sélectionner un point proche du début de la scène que vous voulez découper (le point "d'Entrée"). Une fois ce point sélectionné, la Commande Découpage supprime les passages en trop depuis le début de la scène jusqu'à ce nouveau point. Le Découpage depuis la fin (le point de "Sortie") s'effectue de la même façon.


Dépannage: Fonctionnement

Dépannage: Installation - Problème 2 Dépannage: Fonctionnement - Lecture hésitante

Dépannage: Fonctionnement

Des images manquent de l'enregistrement, ou la vidéo "saute".

  • Lecture hésitante

L'Incrustation Vidéo ne fonctionne pas.

  • L'Incrustation ne fonctionne pas

La lecture sur l'écran de l'ordinateur "saute", et des images son ou vidéo sont perdues.

  • Images perdues

Ma commande de périphérique DV est indisponible ou n'est pas fiable.

  • Commande de Périphérique DV

Mon acquisition par lots est imprécise.

  • Acquisition par lots


Dépannage: Installation - Problème 1

Dépannage: Installation - Problème 2

Dépannage: Installation - Problème 1

Problème

Mon ordinateur se plante lorsque je démarre Studio, ou

Mon ordinateur se plante pendant l'acquisition.

Solution

Certaines cartes graphiques n'ont besoin que de 32 Mo, tout en accédant à 64 Mo. Le système organise Studio juste derrière la carte graphique, de sorte que le pilote graphique atteint la zone mémoire de Studio. Vous devez changer la représentation d'informations de la carte graphique manuellement.

Détails:

Si la zone mémoire de Studio est située directement après l'une des zones mémoires de la carte graphique, vous devez utiliser le gestionnaire de périphériques pour déplacer les ressources mémoire de la carte graphique vers une autre zone. Par exemple, le paramètre actuel est

Carte graphique : à F0000000-F1FFFFFF,

Studio: à F2000000-F2FFFFFF,

vous devez déplacer la mémoire de la carte graphique à, par exemple, E0000000-E1FFFFFF.

Pour changer la représentation d'informations de la zone mémoire de votre carte graphique:

  1. Allez dans Démarrer > Paramètres > Panneau de Configuration > Système > Gestionnaire de Périphériques.
  2. Dans Gestionnaire de Périphériques, cliquez sur le signe plus (+) à gauche de Adaptateurs d'Affichage (Display Adapters) pour ouvrir le sous menu. La carte graphique actuelle est affichée.
  3. Cliquez une fois sur le nom de votre carte graphique et cliquez sur Propriétés.
  4. Dans la fenêtre Propriétés, cliquez sur l'onglet Ressources.
  5. Désactivez la case Utiliser les Paramètres Automatiques.
  6. Cliquez sur une nouvelle taille mémoire dans le type Ressource.
  7. Cliquez sur le bouton Modifier les paramètres... .
  8. Windows 98 ne doit pas indiquer d'autre conflit dans la case Informations sur les conflits. Si c'est le cas, vous devez sélectionner une autre taille mémoire.
  9. Cliquez sur OK pour enregistrer vos modifications et quittez le Gestionnaire de Périphériques.
  10. Redémarrez Windows 98 pour que vos modifications soient prises en compte.


Dépannage: Installation - Problème 2

Dépannage: Installation - Problème 1

Dépannage: Installation - Problème 2

Problème

Windows 98 continue à demander de redétecter la carte DV au démarrage, ou

Studio indique le message d'erreur, "Studio can not initialize the video capture device. Please restart windows and try again./Studio ne peut pas initilaiser le périphérique d'acquistion vidéo. Veuillez redémarrer Windows et réessayez", ou

Matériel non détecté pendant l'installation.

Cause Possible

L'emplacement PCI dans lequel le matériel est installé n'a pas reçu d'IRQ dans le BIOS.

Solution

Si vous ne pouvez pas affecter explicitement une IRQ à l'emplacement PCI dans le BIOS, vous devez définir une IRQ DISPONIBLE pour le bus PCI.

Détails:

Dans ce cas, le matériel reçoit une IRQ unique via l'emplacement PCI correspondant pendant l'installation.

  1. Allez dans Démarrer> Paramètres> Panneau de Configuration> Système > Gestionnaire de Périphériques
  2. Dans le Gestionnaire de Périphériques, cliquez sur Ordinateur, puis sur le bouton Propriétés pour afficher les IRQ du système.
  3. Regardez les IRQ 9, 10, 11, 12 et 15. Si chacune d'elles a un périphérique (sauf l'IRQ de PCI steering), supprimez l'un des périphériques ou modifiez l'IRQ qui y est affectée. (Pour modifier une IRQ, consultez les instructions pour changer les adresses mémoire. Au lieu de choisir une nouvelle taille de mémoire, choisissez une nouvelle Requête d'Interruption.)
  4. Ouvrez les sous menus des Contrôleurs de Bus 1394 Bus, et Contrôleurs Son, vidéo et jeux. Si le périphérique Vidéo Multimédia PCI, le Contrôleur Hôte Texas Instruments OHCI Compliant IEEE 1394, ou le caméscope DV 1394 est présent, cliquez dessus pour le mettre en surbrillance, puis cliquez Supprimer.
  5. Redémarrez Windows 98. Le message suivant devrait apparaître au démarrage:
  6. Nouveau composant matériel détecté...

    Si ce message n'apparaît pas pendant le démarrage, installez le matériel dans un autre emplacement PCI. Si le problème n'est toujours pas résolu, soit le matériel est défectueux, soit la carte vidéo est en conflit avec la carte mère de votre système.


Dépannage: Fonctionnement - Lecture hésitante

Dépannage : Fonctionnement - l'Incrustation ne fonctionne pas

Dépannage: Fonctionnement - Lecture hésitante

Problème

Des images sont manquantes, ou la vidéo "saute".

Cause Possible

La vitesse de transfert de votre disque dur est trop basse.

Discussion

Lorsque l'on travaille avec certains disques durs UDMA, la lecture peut "sauter" lorsqu'un fichier AVI est lu à des débits binaires plus élevés. Ceci peut être dû au fait que le disque dur effectue un ré-étalonnage lors de la lecture du fichier, interrompant ainsi la lecture.

Ce problème n'est pas dû à Studio, mais c'est la conséquence de la façon dont le disque dur fonctionne et interagit avec d'autres composants systèmes.

Consultez ces astuces pour optimiser la performance de votre disque dur.


Dépannage: Fonctionnement - L'incrustation ne fonctionne pas

Dépannage: Fonctionnement - Lecture hésitante Dépannage: Fonctionnement - Images Perdues

Dépannage: Fonctionnement - L'incrustation ne fonctionne pas

Problème

L'incrustation vidéo ne fonctionne pas.

Solution 1

Votre palette de couleurs est peut-être paramétrée trop haut ou trop bas. Définissez la palette à 16-bits.

  1. Pointez votre souris sur vote bureau, cliquez avec le bouton droit, et sélectionnez Propriétés > Paramètres.
  2. Dans Couleurs, choisissez Couleurs (16-bits).

Solution 2

Vous utilisez peut-être un pilote de carte graphique générique Windows d'une version plus ancienne que celle de votre carte graphique. Votre pilote de carte graphique est peut-être abîmé. Veuillez contacter votre revendeur de carte graphique pour vous assurer que vous avez installé correctement le pilote le plus récent. Réinstallez votre pilote graphique avec l'aide de l'Assistance Technique de votre fabricant de carte vidéo, ou allez sur leur site web, et téléchargez et installez le dernier pilote.

Solution 3

Peut-être que Direct-X n'est pas installé correctement. Allez dans Démarrer > Programmes > Studio > Aide > Outil de Diagnostic DirectX . Cliquez sur l'onglet Afficher et cliquez sur le bouton Test à côté de Direct Draw. Après avoir exécuté ce test, faites le test Direct 3D. Si votre carte échoue à ce texte, veuillez contacter votre vendeur de carte graphique pour de l'aide.


Dépannage: Fonctionnement - Images Perdues

Dépannage: Fonctionnement - L'Incrustation ne fonctionne pas Dépannage : Fonctionnement - Commande de périphérique DV

Dépannage: Fonctionnement - Images Perdues

Problème

La lecture sur l'écran de l'ordinateur "saute", et des images son ou vidéo sont perdues.

Solution

Si vous êtes en qualité Aperçu, rappelez-vous que cela n'a aucun effet sur la qualité de la bande finale. Lorsque vous serez en Création de Film, Studio reviendra à la source DV et en fera une acquisition par lots en qualité supérieure.


Dépannage: Fonctionnement - Commande de Périphérique DV

Dépannage: Fonctionnement - Images Perdues Dépannage : Fonctionnement - Acquisition par lots

Dépannage: Fonctionnement - Commande de Périphérique DV

Problème

Ma commande de périphérique DV est indisponible ou n'est pas fiable.

Cause Possible

Vous n'utilisez pas Windows 98 Seconde Edition comme système d'exploitation, et les pilotes de périphériques de la Seconde Edition sont plus solides.


Dépannage: Fonctionnement - Acquisition par lots

Dépannage : Fonctionnement - Commande de Périphérique DV

Dépannage: Fonctionnement - Acquisition par lots

Problème

Mon acquisition par lots est imprécise.

Cause possible

Vous n'avez pas un time code continu, ininterrompu sur vos bandes sources. SmartCapture a besoin d'un timecode continu pour situer vos clips avec précision et en refaire l'acquisition.

Solution

Assurez-vous que vos bandes sources ont un timecode continu, non interrompu.

Assurez-vous que vous faites le repère sur le bon segment de bande, en gardant le clip que vous essayez actuellement de réacquérir.


Dépannage: Installation

Dépannage: Installation - Problème 1

Dépannage: Installation

Problème 1

Mon ordinateur se plante lorsque je démarre Studio; ou

Mon ordinateur se plante pendant l'acquisition.

  • Installation - problème 1

Problème 2

Windows 98 continue de tenter de redétecter la carte DV au démarrage; ou

Studio indique le message d'erreur, "Studio can not initialize the video capture device. Please restart Windows and try again./Studio ne peut pas initialiser le périphérique d'acquisition vidéo. Veuillez redémarrer Windows et réessayer"; ou

Matériel non détecté lors de l'installation.

  • Installation - problème 2


Deux Types d'Acquisition DV

Studio propose deux possibilités pour les paramètes d'acquisition: Qualité Aperçu ou Qualité Supérieure.

L'Acquisition en qualité Aperçu, ou SmartCapture, est une caractéristique exclusive de Studio. SmartCapture vous permet de travailler avec une résolution d'acquisition inférieure lorsque vous montez votre vidéo, économisant ainsi de l'espace, puis de refaire l'acquisition automatiquement en qualité supérieure lorsque vous voulez sortir votre film fini. SmartCapture n'est disponible que si vous faites votre acquisition vidéo à partir d'un caméscope ou d'un magnétoscope DV avec un port 1394.

Détails de SmartCapture

L'acquisition en Qualité Supérieure est une acquisition en haute résolution qui nécessite 3,6 mégaoctets d'espace disque par seconde de vidéo. Elle est disponible aussi bien depuis les sources vidéo analogiques que des sources vidéo numériques.

Détails de l'Acquisition en Qualité Supérieure


Utiliser et Modifier les Styles et les Aspects

Formater et Transformer du Texte et des Objets

Utiliser et Modifier les Styles et les Aspects

A propos des Aspects et des Styles

L'application d'un aspect modifie l'apparence du texte et des objets. Un aspect modifie le Caractère, la Bordure et l'Ombrage. Chacun d'entre eux possède une gamme de paramères que vous pouvez régler aussi.

Les styles modifient un peu plus que le caractère, la bordure et l'ombrage. Un style comprend un aspect, plus d'autres formatages ou transformations pouvant être appliqués au texte ou aux objets. Par exemple, les styles peuvent comprendre une police, la taille, et la rotation, en plus d'un aspect.

Appliquer des Aspects au Texte et aux Objets

Pour sélectionner et modifier les aspects, cliquez sur le bouton Editer l'aspect actuel. Parcourir les aspects affiche graphiquement les aspects possibles. Il vous suffit de double cliquer sur l'aspect désiré.

Mise en Forme des Aspects

Pour créer votre propre effet personnalisé, changez les attributs de détail de l'aspect en cours. Vous ne pouvez pas sauvegarder vos modifications dans Parcourir aspects. Cependant, vous pouvez les enregistrer comme partie d'un style.

Les détails d'aspect (Caractère, Bordure et Ombrage) ont chacun leur ensemble d'attributs tel que la couleur, la taille et le flou, que vous pouvez modifier pour créer un aspect personnalisé. Le caractère est la police rendue avec les attributs en cours. La bordure est une ligne supplémentaire autour du caractère, et l'ombrage est une seconde image décalée du caractère et de la bordure.

Sélectionnez Affichage> Editer l'Aspect, cliquez sur le bouton Editer l'Aspect Actuel. La fenêtre Editer l'Aspect apparaît, avec un onglet pour chacun des trois détails.

Les Détails et Attributs

La plupart des commandes d'Attribut parlent d'elles-mêmes, aussi ce qui suit ne les aborde pas en profondeur. En outre, une petite fenêtre Aperçu dans le coin en bas à gauche montre vos réglages, ce qui facilite vos essais.

Les détails du Caractère, de la bordure et de l'ombrage ont plusieurs éléments en commun:

  • Le choix de couleurs unies ou dégradées. Celles-ci fonctionnent de la même façon que les Arrière-plans.
  • Un curseur de Flou, qui modifie le manque de netteté du détail du caractère, de la bordure ou de l'ombrage. Vous pouvez régler le curseur, ou taper un chiffre précis.
  • Les détails du Caractère, de la bordure et de l'ombrage sont différents à ces égards:
  • Le détail caractère possède une case qui masque le caractère, ne laissant que la bordure et l'ombrage.
  • Le détail Bordure permet de régler la taille ou l'épaisseur de la bordure, soit avec un curseur soit en tapant un chiffre précis.
  • Le détail d'Ombrage vous permet aussi de changer la direction de la source de lumière imaginaire qui crée l'ombrage.

Accéder à la Fenêtre Style

Vous pouvez accéder aux Styles dans la fenêtre Style.

Pour afficher la fenêtre Styles, sélectionnez Affichage > Styles Prédéfinis dans la barre de menu. La fenêtre Styles comporte des représentations graphiques de 24 Styles Prédéfinis. Pour séectionner un style, cliquez dessus.

Créer ses propres Styles

Vous pouvez remplacer n'importe lequel des 24 Styles Prédéfinis par un style à vous. Créez du texte ou un objet avec les attributs désirés pour votre nouveau style. Ensuite, cliquez avec le bouton droit sur le style prédéfini que vous désirez remplacer. Sé lectionnez Déposer le style actuel ici.


Utiliser l'Outil Saisie d'Images

Introduction

Utiliser l'Outil Saisie d'Images

Utilisez l'outil Saisie d'Images en conjonction avec le Lecteur. Ouvrez la Boîte à Outils et cliquez sur le bouton Saisie d'Images. Lisez le film ou la vidéo source jusqu'à ce que l'image désirée apparaisse, et saisissez l'image affichée dans la fenêtre Aperçu. Une fois l'image saisie, vous pouvez l'ajouter au film ou l'enregistrer sur le disque.

Commandes de Lecture: Si votre vidéo source est un caméscope ou un magnétoscope DV connecté à un port 1394, Studio propose des commandes de déroulement à l'écran très pratiques. Trouvez l'image que vous désirez saisir à l'aide de ces commandes.

De gauche à droite, les commandes de déroulement sont : Stop, Retour rapide, Lecture, Avance rapide, et Pause. Vous pouvez aussi utiliser les boutons de Retour/Avance par image pour parcourir une bande de camescope à différentes vitesses pour trouver l'image que vous désirez saisir.

Réduire le scintillement: Si la vidéo source de la saisie d'image comporte beaucoup de mouvements, l'image saisie peut scintiller, ce qui peut être réduit ou supprimé en cliquant dans la case Scintillement. Comme le fait de réduire le scintillement réduit aussi la résolution, vous pouvez activer ou désactiver cette option.

  • Saisir une image depuis un film
  • Saisir une image depuis une source vidéo
  • Ajouter une image saisie au film
  • Sauvegarder une image saisie sur disque


Outil Modifier la Vitesse de Lecture

Outil Ajuster les Couleurs et Ajouter les Effets Visuels La Boîte à Outils Son

Outil Modifier la Vitesse de Lecture

Le curseur situé à gauche dans cette fenêtre outil vous permet de faire varier la vitesse de lecture d'un clip, de 10 fois la vitesse normale à un dixième de fois la vitesse normale. Le curseur situé à droite vous permet de répéter les images dans un clip sélectionné de zéro à cinquante images répétées. La longueur du clip reste la même, de sorte que Studio remplace les images du clip par les images répétées.


Matériel d'Acquisition Vidéo

Configuration Requise (Vidéo)

Matériel d'Acquisition Vidéo

Studio peut acquérir des séquences vidéo avec de nombreux périphériques, notamment:

  • Un port Studio DV Pinnacle ou tout autre port compatible OHCI IEEE 1394 (appelé également FireWire, DV ou iLink) relié à un caméscope ou un magnétoscope DV ou Digital8
  • Une carte Studio PCTV Pinnacle ou autre carte tuner TV Connexant 848/878 PCI
  • Une Carte d'acquisition MJPEG Studio DC10plus Pinnacle ou une carte analogique Studio AV
  • Un Câble d'acquisition vidéo USB Pinnacle (fourni avec Studio Online et Studio Action) ou tout autre périphérique d'acquisition USB compatible DirectShow
  • Des Caméras vidéos USB/WebCams


Outil Propriétés du Clip Vidéo

La Boîte à Outils Vidéo Outil Titres et Graphiques

Outil Propriétés du Clip Vidéo

L'outil Modifier les Propriétés règle les temps de début et de fin de n'importe quel clip vidéo et vous permet d'entrer des noms descriptifs. Cela s'appelle aussi le "découpage".


Paramètres de Compression Vidéo

Enregistrer comme un fichier AVI Paramètres de Compression Son

Paramètres de Compression Vidéo

Compression: Choisissez le compresseur (CODEC) le mieux adapté à l'usage que vous voulez en faire. Lorsque vous créerez un fichier AVI, il vous faudra prendre en compte la plate-forme informatique des personnes à qui vous voulez envoyer le film, et le format qui donnera les meilleurs résultats en lecture sur cet ordinateur.

Largeur et Hauteur: La largeur et la hauteur sont mesurées en pixels. Le paramètre par défaut de 720 x 576 pixels est la résolution à laquelle Studio fait les acquisitions. Diminuer la largeur et la hauteur de façon importante réduit aussi la taille du fichier car la quantité de données diminue avec la taille, mais la compression réduit l'effet. Lorsque vous réglez un paramètre, l'autre se modifie également pour conserver un format d'image standard de 4/3.

Qualité/Débit binaire: Selon le CODEC utilisé, vous pouvez régler le pourcentage de qualité ou de débit de données avec le curseur. Plus le pourcentage est élevé, plus le fichier obtenu est grand.

Fréquence d'Image: Le paramètre par défaut est de 29,97 images/seconde, ce qui correspond à la norme NTSC (la valeur en PAL est de 25 images/seconde).Vous voudrez peut-être fixer la fréquence d'image à une vitesse inférieure pour des applications telles que la vidéo sur le Web. La plupart des ordinateurs avec Pentium peuvent lire de manière lisse en 352 x 240 à 15 images/seconde. Les PC à performances plus élevées pourront lire une vidéo de manière lisse à des tailles d'images plus grandes et des fréquences d'images plus élevées.


Que signifie "MPEG" ?

Pourquoi la Compression est Importante? Qu'est-ce que la Compression de Données Image MPEG ?

Que signifie "MPEG" ?

A l'origine, MPEG est un groupe de travail sous l'égide de l'ISO (International Standards Organization)/IEC (International Electrotechnical Commission) qui développe des normes pour la compression vidéo et son numérique. Le nom "MPEG," cependant, est de plus en plus utilisé pour la norme de compression instituée par ce groupe.

En règle générale, les types de compression MPEG sont subdivisés en :

  • Vidéo MPV MPEG,
  • Son MPA MPEG, et
  • Système MPS MPEG (aussi *.MPG) (une combinaison des deux).
  • Les schémas de compression vidéo et son MPEG sont entièrement différents l'un de l'autre, car ils sont conçus pour des sens de perception complétement différents.


Qu'est-ce que la Compression de Données Images MPEG ?

Que signifie MPEG ?

Qu'est-ce que la Compression de Données Images MPEG ?

La compression de données images MPEG est ce que l'on appelle une procédure de compression "avec beaucoup de pertes", c.à.d. qu'une partie des données originales est perdue pendant la compression.

La compression de données MPEG propose des facteurs de compression bien plus élevés que ceux des procédures sans pertes. Les procédures de compression sans pertes ne peuvent compresser qu'à un rapport de 2/3, ce qui n'est pas suffisant pour le stockage de données vidéo.

Plus le facteur de compression est bas, meilleurs sont les résultats.


Pourquoi la Compression est-elle Importante ?

Que signifie MPEG ?

Pourquoi la Compression est-elle Importante ?

La vidéo et le son non compressés occupent beaucoup d'espace mémoire. La norme PAL a une résolution de 768 x 576 pixels et est transférée à 25 images/seconde. Ainsi une seconde de vidéo en PAL nécessite 768 x 576 x 25 x 2 octets, c.à.d. environ 22 Mo. Ceci signifie que 30 secondes de vidéo non compressée remplirait un CD (650 Mo). Par comparaison, 30 secondes de son en qualité CD occuperaient 176 Ko.

La réduction de la résolution vidéo à un quart (SIF) ou même un seizième de la résolution maximale donnerait encore un flux de données supérieur à un Mo. La compression est réalisée par ce que l'on appelle des CODECS (Codeurs/ Décodeurs). On fait la différence entre les CODECS matériel et les CODECS logiciel. Les CODECS matériel sont généralement plus puissants. Dans ce produit, un processeur chargeable dynamiquement (RISC-CPU) est utilisé et associe les avantages d'un CODEC matériel (vitesse) et ceux d'un CODEC logiciel (variabilité) pour mettre en oeuvre la compression MPEG .